BenQ PE7700 (1280x720) - Side 40

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 40 av 47 FørsteFørste ... 10 20 30 36 37 38 39 40 41 42 43 44 ... SisteSiste
Viser resultater 781 til 800 av 933
  1. #781
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten oppdatering: Jeg hentet min prosjektor på Posten i dag. Anovo har fått min i løpet av dager, fikset den raskt og sendt den tilbake til meg på mandag, og den ankom altså i dag.

    Nå virket alt helt fint (jeg fikk ikke signal på HDMI inngangen), og kjøer HDMI-HDMI uten problem.

  2. #782
    Active klodrik sin avatar
    Medlem siden
    Nov 2004
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    grunnen til att det tar noe tid hos meg er att anovo venter på pære. så jeg må nok bare vente.

  3. #783
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til dere som har Hoya filter på denne: Hvordan blir hvitt i forhold til svart? Selv om jeg oppnår bedre sortnivå med et slikt filter, har jeg ikke lyst til å ofre det hvite. Egentlig så er jeg fornøyd med sortnivået. (Har forresten hvitt lerret).

    Hvordan vil det være og skaffe et NDx4 i filter istedet for et NDx2? NDx4 var det nemlig inne i butikken jeg var hos i dag.

  4. #784
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,633
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er lettere å lure øyet med hvitt enn med sort.
    Du vil derfor oppleve et bedre sortnivå, men lett la deg lure til at hvit snø er knallhvit snø selv med filter.
    Dog NDx4 synes jeg kan bli litt for mye uten å ha prøvd det. NDx2 er helt perfekt for mitt bilde.

  5. #785
    Active klodrik sin avatar
    Medlem siden
    Nov 2004
    Poster
    347
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vet det er en her på forumet som har prøvd nd4 men vart ikke fornøyd med det så han gikk over til nd2. men det kommer vel litt annpå hva slags lerret man har, har man gain over 1.1 kan det sikkert funke bra med nd4.

  6. #786
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et hvitt lerret med gain på 1.1, men jeg tror jeg heller venter på et ND2.

  7. #787
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare en liten oppdatering for dem som bryr seg.

    Filteret ble bestilt hos Elite Photo i Sandnes på mandag. Dagen etter (tirsdag) hentet jeg filteret, og plasserte det på prosjektoren. Da jeg slengte i en kalibreringsdisk så jeg fort at dette måtte gjøres på nytt. Etter kalibrering må jeg si at bildet var veldig flott. Sortnivået var nærmest upåklagelig.

    Godt mulig Benq oppdaterte firmware (regnet med det) fordi bildet virker mye bedre enn tidligere. Men det kan selvfølgelig være at jeg nå har HDMI tilkobling, fremfor DVI --> VGA --> BNC tildigere, skjønt jeg kjørte 720p da også.

  8. #788
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forresten, noen som vet nummeret på den nyeste firmwaren som fikset bl.a. gamma settingene?

  9. #789
    Newcomer Audion sin avatar
    Medlem siden
    Jan 2003
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Version 0.48,a00
    Release Date Jun 16,2006

  10. #790
    Newcomer veumen sin avatar
    Medlem siden
    Nov 2004
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Et par ting

    ?-Er det bare å plassere Hoya NDx2 filter på PJ (words of Kim Olav Svines) eller er det stuk?

    ?-Jeg har etterhvert i PJens levetid fått konstant problem med at det blinker blått "HDMI 525p" nede i høyre hjørne. Noen som har noen tanker om hva dette ligger i? Jeg har en "Real Cable EVOLUTION 10m HDMI kabel" og det skulle jo ikke være noe problem med å frakte signalene over det strekket?
    Kan problemet ligge andre steder? *muy plagsomt!*

    ?-Jeg har en Pioneer DV668 DVD spiller. Er det sånn at den ikke kan levere 720p? Hvordan er det dere andre brukere får det? Det er ikke da vi snakker Xbox 360 og HD?

    ?-PJen har nå snurra straks 500t og er med pære fra PN: "99.J0C77.B51" (det nevnte dårlige partiet) og med firmware fra jeg kjøpte PJen i april 05. Har jeg forstått riktig ved at jeg ikke kan sende inn og få ny pære og firmware i og med at jeg har hatt så flaks at min PJ ikke har gått føyken før den magiske grensa? Sliter ikke med flimring enda så etter hva jeg har lest så har jeg PJen i hvertfall 2-3 uker til..
    Men alle skjønner at det er kipt å ha en pære som holder f.eks 700 timer når det skal kunne vare 2000t.

  11. #791
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med det produksjonsnummeret har du i alle fall rett på firmwareoppgradering, som muligens også kan fikse hdmi-problemene. Det virker ikke som BenQ Nordic automatisk går for pæreskifte (ikke på min og mange andres i denne tråden) - på den annen side har du og andre en veldig god sak overfor BenQ dersom pæra skulle gå vesentlig tidligere enn antatt - hvis du blar deg tilbake i denne tråden ser du at BenQ i USA tilbyr pærebytte til denne serien (hvis jeg ikke tar helt feil).

  12. #792
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,633
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet med blinkende 525p kan være kabelstrekket.
    Det er i grenseland i mange tilfeller, og det virker til at projektoren stadig vekk må re-synce signalet.

    Ny pære får vi ikke så lenge den funker.
    Sitter med samme "risiko" selv. Pære fra dårlig parti, og de sier så lenge den ikke er røket kan de ikke bytte den inn.

    Filteret er ikke stuck, men passe fint inn i linsefestet på projektoren. Så festes det med en liten bit tape på toppen og der henger det.

  13. #793
    Newcomer veumen sin avatar
    Medlem siden
    Nov 2004
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aki, någet kipt!.. Jeg får heller bite det i meg når det smeller.. (fører det forresten til at man må rense PJ når pære ryker? mener å ha lest noe om det.. men skulle jo ikke akkuratt tru at det sprenger selv om det smeller)

    ?-Det å sende inn PJ for å endre firmware, kan det sees på som en god handling for bedre "pleie" av pæra i tiden fremover? Det sies at det også bedrer bildekvaliteten.. er dette noe som kan bekreftes av flere?

    Hørtes kurrant ut med filteret.. egentlig godt fornøyd nå men kan det bli bedre er det klart at en tar til seg det man kan.
    Sitat Opprinnelig postet av Kaptein Kok
    Jeg har testet Hoya filter i størrelse 67 og 72mm. 62 er litt for lite og 72 er litt for stort.

    Jeg tror at med litt gjengetape på et 67 filter, så skal det kunne skrus inn. 8)

    Kaptein Kok
    ?-Dette er et ganske gammelt innlegg, er 67mm det optimale?

    ?-Med tanke på kabelstrekk, man får jo tak i "deleledd" som man tilfører strøm når man har lange strekker og bl.a. må skjøte en HDMI kabel. Som igjen "kaster" signalet videre slik at det vil forbli sterkt signal over lengre strekker.. vil dette kunne ha noen funksjon hos meg selv om den da evt vil stå rett etter DVD-spilleren?
    Mener å ha sett at Denon hadde noen modeller med lav signalstyrke så klart at det kan være en faktor i mitt tilfelle også.

    beklager mangelen på faguttrykk

  14. #794
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde en Denen 1920 like før jul og den fikset ikke HDMI-jobben, hverken med Real Cable (10 m) eller Supra (8 m). Mange sier det skyldes lav signalstyrke. Med Samsung 850 har jeg ingen problemer.

    Firmwareoppgaderingen kan fungere ganske fornuftig for ditt vedkommende, du får en bytteprojektor uten pære, tar ut pæren på din og plasserer den i bytteprojektoren og returnerer din "gamle" - siden du har en ganske "gammel" projektor nå kan du være så heldig å få en nyere en i bytte. Jeg avsto imidlertid et slikt bytte siden min er helt ny (kjøpt i slutten av januar) og jeg ikke ville risikere å få en gammel og sliten en i retur.

    67 mm. gårfilter passer helt perfekt og er absolutt å anbefale dersom du har god lyskontroll.

  15. #795
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Grønnfarge ved oppstart etter oppgradering

    Har nå fått tilbake projektoren etter oppgradering og "snøproblemene" på lyse scener ser ut til å være borte. Når jeg starter opp projektoren får jeg imidlertid masse sterke grønnfarger på bildet (gjelder kun med satelitt-tuner som kilde, ikke DVD) - hvis jeg skifter kilde (fra HDMI til en av de andre og tilbake til HDMI igjen) forsvinner det - men når jeg skru av og på projektoren kommer det på nytt. Noen som vet hva det kan skyldes?

    Når jeg startet opp projektoren første gang etter oppgraderingen ga pæra et ujenvt lys i noen minutter (en form for halvblinking, det hørtes også ut som vifte eller farvehjul eller et eller annet jobbet ujevnt) - deretter ble det bra - noen som vet hva dette kan være?

  16. #796
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,633
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke peiling på noe av det du beskriver, men kan melde om at etter jeg fikk "ny" projektor (august build) så har jeg fått en med fargehjul som støyer under oppstart.
    Skikkelig ufine lyder, så roer det seg.
    Men, enkelte ganger kan fargehjulet begynne å lage ulyder igjen under en film.

    Merker lett at det er fargehjules siden lyden forsvinner hvis jeg setter det på 4x, og kommer tilbake på 5x.

  17. #797
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden jeg har temmelig ny projektor forlangte jeg å få tilbake min egen og ikke en bytteprojektor - og det gikk i orden - synes det er merkelig at BenQ/Anovo ikke forespør kunden om han/hun godtar et slikt bytte.

  18. #798
    Newcomer nutts sin avatar
    Medlem siden
    Dec 2005
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tor rasmussen

    Merker lett at det er fargehjules siden lyden forsvinner hvis jeg setter det på 4x, og kommer tilbake på 5x.
    Hvordan setter du hastigheten på fargehjulet ?

  19. #799
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,633
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå til servicemenyen ved å trykke.
    "Menu"+opp+ned+opp+ned+opp+ned
    Trykk så "Menu" igjen.
    Gå på DLP, og nederst er fargehjulets hastighet.
    5x er standard, men du kan velge både 4x og 6x også.
    Jeg kjører min projektorpå standard 4x siden jeg ikke er plaget av regnbuer og støyen fra PE7700 er betydelig lavere da.

  20. #800
    Newcomer Tweety sin avatar
    Medlem siden
    Aug 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prosjektoren min aksepterer ikke 576i-signaler via HDMI (10m Real) fra min Denon 3806. Er dette et kjent problem, eller MÅ den rett og slett mates via component/s-video?

Side 40 av 47 FørsteFørste ... 10 20 30 36 37 38 39 40 41 42 43 44 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •