BenQ PE7700 (1280x720) - Side 37

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 37 av 47 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 ... SisteSiste
Viser resultater 721 til 740 av 933
  1. #721
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI - Null bilde

    Fikk nettopp prosjektoren i hus, men ikke noe bilde på HDMI. Jeg har en Denon 3910 DVD spiller. Når jeg kobler fra HDMI utgangen direkte til HDMI på PJ, står det bare 'HDMI... Searching' på lerretet. Den finner rett og slett ikke noe signal. Så da tar jeg og bruker DVI utgangen, der jeg putter HDMI kontakten i DVI-HDMI omformeren. Regner med at dette bør funke, da 3910 er visstnok svak på HDMI utgang. Men her skjer akkurat det samme. Ikke noe bilde. (Før noen sier det, så har jeg husket å sette utgangssignalet på spilleren til det korrekte).

    Jeg klarer altså ikke å få noe som helst signal ved tilkobling til HDMI kontakten i prosjektoren.

    Jeg prøvde å koble til på en annen måte. Plugget inn en DVI kabel fra spiller, som gikk inn i en DVI-VGA konverter, og plugget 5BNC kontakter inn i prosjektoren. Og joda, der fikk jeg bilde. Men jeg vil helst slippe dette, og heller kunne bruke HDMI inngangen. Noen som vet hva problemet kan være? (HDMI kabel er 8m Supra). Prosjektoren er forresten produsert i September 2005.

    Det kan jo ikke være spilleren, da jeg får bilde fra DVI utgangen til RGBHV. Kan det rett og slett være kabelen som ikke fungerer, eller er HDMI inngangen til prosjektor ødelagt?

  2. #722
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være problemer med "håndhilsen", på min 668 så må jeg åpne/lukke dvd-skuff hvis jeg har startet 7800 først. Den finner ikke 668 hvis jeg gjør det i feil rekkefølge. Prøv dette på din 3910 ;-)

  3. #723
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe dumt forslag, men det hjelper ikke. Jeg kan skru på prosjektoren først, spilleren først, ut og inn med dvd-skuffen, HDMI eller DVI utgang fra spilleren... ingenting løser noe.

    Og en irriterende ting når den er tilkoblet RGBHV; den kutter en del av bildet på høyre side.

  4. #724
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se under projektoren når den er produsert.
    (Står på en lapp)
    Tidligere versjoner skulle visstnok har problemer med HDMi, men jeg hadde en fra mars 05, og den fungerte opp mot HDMi på 3910.

    Sjekk firmware på projektor.
    Menu, opp, ned, opp, ned, opp, ned, menu.

    Sjekk firmware på dvdspiller.
    Ingen plate i skuffen. Trykk av den lille powerknappen.
    Hold inne open/close samtidig som play holdes inne på selve spilleren.
    Mens de holdes inne, trykk inn den lille powerknappen.
    Når det står "loading" i displayet, trykk på fjernkontrollen "3" "2" "6" "5" og så menu.
    For hver gang du trykker menu ser du forskjellig informasjon om spilleren.
    Firmware er typisk 6609-x hvor x er versjonen.

    Hvor lang er kabelen?
    Kan sikkert bare glemme kabler som er opp mot 12-15 meter.
    Hvilket merke er kabelen?

  5. #725
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som jeg skrev ovenfor, er prosjektoren produsert i September 2005. DVDspilleren inneholder den helt nyeste firmware, som var tilgjengelig på 3 CDer. Altså den som aktiverte Denon Link 3rd på spilleren.

    Firmware på prosjektoren er: 0.44,A00. Sluppet 21. Juli 2005.

  6. #726
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Jeg tipper kabelen sliter... Er dessverre ikke slik at alle HDMI kabler fungerer uansett, og det har jo blitt rapportert problemer med Supra over litt lengder tidligere. Det kan jo være en defekt kabel også da, selvsagt... Du bør uansett teste med en annen kabel, gjerne en kortere en (da trenger du ikke ha spesielt med kvalitet), så får du bekreftet om det er kabelen eller ikke.

  7. #727
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI kabel

    Jeg bruker en kabel av aller kjipeste kvalitet fra DVI på BKK971h dvd spiller til min PE7700, og det fungerer utmerket. det er altså den billigste jeg fikk tak i i farten, en HAMA fra elkjøp til 500.- på 10Meter !! Det er en DVI til HDMI kabel.
    Kjøp en slik å test, du kan uansett returnere den innen 30 dager alikevel... Genial løsning det der.

  8. #728
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får ta med meg en ny kabel hjem i morgen, så får jeg se hva som skjer. Kabelen jeg har nå er 8 meter, så jeg trodde ikke det skulle være noe problem, men som det sier, den kan jo være defekt e.l. Jeg får bare kose meg med tilkoblingen til RGBHV imens.

  9. #729
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Uro i bildet med Samsung HD 850/950?

    Sliter med myldring/maurtue/dithering? (uro i bildet på lyse scener). Det merkelige er at det kun gjelder ved bruk av DVD-spilleren (Samsung HD 850 med hdmi via reciever) og ikke på Canal Digital (Grundig PVR med komponent til reciever og hdmi fra reciever). På Canal Digitial hjalp det betraktelig å redusere brightness (til -10 til - 20, avhengig av film).
    Har hatt DVD-spilleren i kun en måneds tid og den fungerte glimrende på min gamle BenQ 8700, men på 7700 blir det altså uro i bildet. Noen som bruker HD 850/950 på BenQ 7700 og kan gi meg noen tips?

    Edit: Uroen i bildet gjelder kun bakgrunnsbilder, typisk en blå himmel, en strand, en lys bygning etc.

  10. #730
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg testet med en annen HDMI kabel, men intet signal. Ikke fra HDMI utgangen fra spilleren, eller fra DVI utgangen. Som sagt kjører jeg DVI --> RGBHV for øyeblikket, og får jo dermed kjørt dette i 720p.

    Jeg kan ikke se noe annet enn at HDMI inngangen på prosjektoren ikke fungerer. Jeg har lite lyst til å sende noe som helst inn, men jeg har kanskje ikke noe valg. For dere som har prøvd; er det noe særlig forskjell mellom å kjøre DVI --> RGBHV i 720p analogt, kontra HDMI kvalitetsmessig?

  11. #731
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke testet det, men du vil jo bytte projektoren uansett.
    Det kommer en dag den kanskje skal selges på bruktmarkedet. Hvis HDMi-en ikke virker, kan du glemme noe særlig pris.
    Det kommer kanskje en dag du virkelig trenger HDMi-inngangen.
    Like greit å få den byttet nå.

    Det er ikke snakk om at du sitter uten projektor.
    I det du melder fra til BenQ at det er feil på din, sender de en projektor i posten.
    Når den kommer fram, pakker du din ned i esken og henger opp den mottatte.

  12. #732
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virker jo som en grei måte å gjøre ting på. Jeg får kontakte dem og ordne dette. Som sagt må jo dette fikses, da jeg trenger jo HDMI inngangen, spesielt med de nye HD formatene. Litt merkelig at HDMI inngangen ikke skulle fungere, men feil kan vel skje.

  13. #733
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Du bør teste med en kort HDMI-kabel først, for det er sjelden det er feil på selve inngangen. Hvilken lengde har du testet med på kablingen?

  14. #734
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har testet med en Supra 8meters kabel, og en 5 meters kabel. Etter hva jeg har forstått, er det ingen her som bruker noe kortere enn 5 meter til prosjektoren?

  15. #735
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det muligens være en idé og bruke en DVI kabel istedet. Og så ha en DVI-HDMI adapter inn i prosjektoren? Er det verdt å prøve noe slikt?

  16. #736
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har da både 6 meter og 10 meter HDMI-kabel (til testing av projektorer), og opplever aldri problemer med det. DVI-kabelen min er 12 meter, og heller ikke hær er det noe problem. De eneste gangene jeg ikke har fått sync, har det vært brukt overganger fra HDMI.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  17. #737
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Kan det muligens være en idé og bruke en DVI kabel istedet. Og så ha en DVI-HDMI adapter inn i prosjektoren? Er det verdt å prøve noe slikt?
    Skal du bruke DVI->HDMI bør du gå for en kabel som er ferdig terminert med HDMI i den ene enden, og DVI i den andre. Min erfaring er som sagt at disse overgangene gjør mer skade enn nytte.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  18. #738
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DIY Mekkern
    Jeg bruker en kabel av aller kjipeste kvalitet fra DVI på BKK971h dvd spiller til min PE7700, og det fungerer utmerket. det er altså den billigste jeg fikk tak i i farten, en HAMA fra elkjøp til 500.- på 10Meter !! Det er en DVI til HDMI kabel.
    Kjøp en slik å test, du kan uansett returnere den innen 30 dager alikevel... Genial løsning det der.
    Ikke noe problemer med uro i bildet på lyse bakgrunnsscener (blå himmel, hav, hvite bygninger etc.) med din DVD-spiller?

  19. #739
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er GODT kjent med HDMi-problemer på PE7700 hos BenQ-service.
    RETUR!

  20. #740
    Newcomer slakterfjes sin avatar
    Medlem siden
    Mar 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bard.kuvaas@bi.no
    Ikke noe problemer med uro i bildet på lyse bakgrunnsscener (blå himmel, hav, hvite bygninger etc.) med din DVD-spiller?
    Jeg opplever det samme med min Denon 2910
    Så 'Saints and Soldiers' i dag(mye snø i bakgrunn stort sett i hele filmen). Problemet kom veldig godt frem her, vanvittig plagsomt. Har ikke fått "feilsøkt" noe enda. Skal prøve få testa litt i løpet av neste uke...

Side 37 av 47 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •