BenQ PE7700 (1280x720) - Side 20

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 20 av 47 FørsteFørste ... 10 16 17 18 19 20 21 22 23 24 30 40 ... SisteSiste
Viser resultater 381 til 400 av 933
  1. #381
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Espen F
    ....Jeg kjøpte en slik i forrige uke og har noen småproblemer med den...for meg virker det som om den har problemer med de-interlacern? Det merkes best på undertekster og også på tekst som scroller over skjermen eller statiske ting som plutselig beveger på seg. På undertekster vises (og enda oftere, forsvinner) først linje 1,3,5,7 osv. og deretter 2,4,6,8 osv. Noe tilsvarende skjer ofte på tekst som scroller - linje 1,3,5,7 osv. vil ligge noen millimeter foran partall-linjene, noe som selvsagt ser helt vildt ut når teksten farer forbi med sagtenner på. Jeg har forsøkt både composite og s-video, ulike kilder (DVD/parabol/video) og ulike visningsformat...ingen merkbar forskjell. Bildet iøvrig er svært godt.
    Heisan!
    Jeg har akkurat det samme problemet med mitt utstyr. Jeg nevnte dette umiddelbart for Hi-Fil, noe han kanskje burde husket... :wink:

    Saken er at progressive scan fra min DVD-spiller (Sony 955) ikke ser ut i det hele tatt. Derimot, når projektoren (HS50) tar seg av jobben, blir resultatet bedre, Ikke 100 %, men dog vesentlig bedre. Altså at signalet går interlaced ut fra spiller (via komponent) og deretter lar HS50 ta seg av behandlingen videre.

    For øvrig kan jeg legge til at dette problemet også var stort (i mine øyne da) når AV-gjengen var på treff/demorunde i går. Vi var innom HiFi Center-kjeden. Der så vi på Black Hawk Down via InFocus 7810 og en HK DVD-spiller. Husker ikke modellen. Linjene "sprakk" så det holdt. Samme PJ med rent HD-materiale (38,1 mb/s) var topp.

    Jeg skulle gjerne likt å vite hva "universalløsningen" er.

  2. #382
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du blander vel kortene litt her RoKo?
    Denne karen har jo aldri prøvd komponent, men kun s-video og kompositt. Dermed er det aldri overført progressive signaler til projektoren. At de-interlaceren i projektoren er så dårlig, stemmer ikke med min erfarig fra da jeg testet den. Derfor ser jeg ingen sammenheng med de problemene du hadde.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #383
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Imidlertid hadde jeg jo akkurat de samme problemene da signalet fra DVD gikk til TV, via scart. Måtte da unngå progressive, men i og med at TVen var 100Hz ble bildet godt og fortsatt stabilt.

    På PJ blir jo bildet litt urolig dersom jeg ikke benytter progressive i ett av produktene.

    I'm baffled.... :? Sikkert DVDen som er problemet hos meg.

    Uansett er symptomene de samme...

  4. #384
    Newcomer
    Medlem siden
    May 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hi-Fil
    At de-interlaceren i projektoren er så dårlig, stemmer ikke med min erfarig fra da jeg testet den. Derfor ser jeg ingen sammenheng med de problemene du hadde.
    Da er det jo egentlig bare feil på denne projektoren som står igjen som opsjon...? (Jeg går utifra om signalene hadde vært så dårlig så det var de som var utløsende faktor burde det også vært synlig i bildet ellers?)

    --
    mvh
    Espen F

  5. #385
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hi-Fil
    Du blander vel kortene litt her RoKo?
    Denne karen har jo aldri prøvd komponent, men kun s-video og kompositt. Dermed er det aldri overført progressive signaler til projektoren....
    Joda, dette vet jeg jo. Imidlertid kan det være annet som skjer i signalgangen, selv om signalet ikke overføres progressivt (jfr. min TV som ikke tar i mot progressivt, men som likevel ved DVD på progressivt ga endringer i bildet, og da med disse linjefeilene). Det kan jo kanskje oppstå en feil i projektor eller signalkilden.

    Blir uansett spennende å evt. høre hva som er årsaken i dette tilfellet.

  6. #386
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd med andre kilder Espen F?
    Jeg ville uansett byttet ut den satellitt-tuneren til en med komponent utgang (eller RGB). Da kan du for eksempel kjøre progressive signaler (digitalt) fra en DVD-spiller, og komponent fra satellitt-tuneren.

    Prøv uansett andre kilder før du sender projektoren i retur, så slipper du å sende den fra deg før du er helt sikker på at det faktisk er feil på den.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  7. #387
    Newcomer
    Medlem siden
    May 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hi-Fil
    Har du prøvd med andre kilder Espen F?
    Jeg ville uansett byttet ut den satellitt-tuneren til en med komponent utgang (eller RGB). Da kan du for eksempel kjøre progressive signaler (digitalt) fra en DVD-spiller, og komponent fra satellitt-tuneren. Prøv uansett andre kilder før du sender projektoren i retur, så slipper du å sende den fra deg før du er helt sikker på at det faktisk er feil på den.
    Jeg kjøpte ikke den komponent-kabelen (kosta oppunder en tusing - noe jeg syntes ble litt dyrt for å teste) da karen i Hi-Fi klubben ikke mente det ville hjelpe.

    Sat.tuneren skal nok byttes ut uansett, ja - tror jeg skal sjekke med leverandøren om det er OK at jeg forbeholder meg retten til å angre på kjøpet selv om det går utover 14 dager mot at jeg spanderer noen kroner på HDMI-kabel for å se om hel-digitalt hjelper på problemet.

    Så - det hadde vært toppers om noen som kjenner til (eller har formeninger om) den HDMI-switchen kunne kommet med innspill.

    Takker for all hjelp så langt.

    --
    mvh
    Espen F

  8. #388
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du får en god komponentkabel fra ClasOhlson til 279,- for 10 meter og 139 for 1.5meter.
    Og for testingens skyld har du returmulighet hos ClasOhlson, så det trenger ikke koste noe for kabeltesten.

  9. #389
    Newcomer
    Medlem siden
    May 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde jeg bodd i nærheten av Clas O. kunne jeg gjort det :-)

    Ingen av de lokale hi-fi butikkene her hadde komponentkabler bortsett fra den tidligere nevnte og skal jeg bestille via postordre går det uansett over angreretten.

  10. #390
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De har som regel noname kabelprodukter hos andre elkjeder også. Kjøp hos HiFi butikker er som regel meget dyrt.

    Mvh

  11. #391
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Folkens, vær vennlig forhold dere til tema... 8)

  12. #392
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har fakta rundt 3:2 pulldown på denne projektoren?
    Ser på amerikanske forum at noe påstår BenQ7700 ikke har det i det hele tatt.

  13. #393
    Newcomer Formel 1 sin avatar
    Medlem siden
    Jun 2004
    Poster
    285
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tor rasmussen Skrevet: 16/05/2005, 14:53 Tittel:

    --------------------------------------------------------------------------------

    Noen som har fakta rundt 3:2 pulldown på denne projektoren?
    Ser på amerikanske forum at noe påstår BenQ7700 ikke har det i det hele tatt.
    Det må den vel ha, skjønner ikke helt at den ikke skal ha det??? Her er en kopi av en side fra manualen, som du finner ute på nettet, hvis du gidder å søke litt. Der står det i hvert fall at den har 3:2 pulldown "film to video conversion"?

  14. #394
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gir du meg en link til online brukermanual?
    Jeg har søkt og søkt men finner ikke annet en Specifications sheet pdf.

  15. #395
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kaptein Kok
    Jeg har et problem med min 7700.
    Av og til begynner bildet å "flakke".

    Vanskelig å forklare, men tenk deg at lampen var et sterinlys... :roll:

    Problemet går bort hvis jeg skrur den av og på.
    Det kan være borte noen timer, så skjer det igjen....

    Flakkingen skjer både med bilde og ved hvit bakgrunn uten kilde.

    Er det noen som vet hva dette er?
    Bør jeg sende denne tilbake, og hvordan gjør jeg så det?


    Erling
    Har du funnet ut noe mer angående dette Capt'n?
    Sitter og tester Toshiba mt700 (samme som 7700, men med Faroudja genesis chip) akkurat nå, og den har samme problem. Bildet flakker som om pæren var et kraftig stearinlys, i et rom med gjennomtrekk. Problemet kommer og går. :?


    PS: Ikke gjør dette til en mt700 tråd, jeg lurer bare på om problemet har løst seg på Kapteinens 7700. :wink:
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  16. #396
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PS: Ikke gjør dette til en mt700 tråd, jeg lurer bare på om problemet har løst seg på Kapteinens 7700.
    Såvidt jeg vet har det ordnet seg selv.

  17. #397
    Newcomer Kaptein Kok sin avatar
    Medlem siden
    Apr 2005
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er lenge siden jeg har sett "flakkingen" etter jeg takmonterte den.
    Det som skjer nå er at den nekter å starte ca. hver femte gang jeg skrur den på fra stand-by.

    Det røde "Lamp" lyset lyser, og jeg må skru den av med hovedbryteren for å starte den.
    Tenkte bare å se meg litt lei før jeg sender den inn.


    Kaptein Kok

  18. #398
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sende den inn er ikke så lett som det høres ut som... Support firmaet de bruker i norge har ikke hørt om prosjektoren da de ringte meg.

    Har fortsatt ikke hørt noe fra firmaet. (Meldte feil pga at bildet over komponent blir helt rød farget, kan fortsatt se bildet, men alle fargene er rødaktige). Har ikke merket noe til dette etter å ha gått over til HDMI fra denon 3910. Component fra PS2, Video/digital tv. Problemet lå muligens i firmware'n til denonen, ettersom jeg ikke har hatt noen problemer etter dette.

    Har ikke takmontert den ennå, men fikk rødt "Lamp" signal en gang når jeg simulerte takmontering for å sjekke høyden...

  19. #399
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har registrert at jeg mangler litt bilde når jeg kjører fra PC-en, og nå har jeg hatt en liten opptelling. Jeg manger 6480 pixler, nærmere bestemt de 9 radene lengst til høyre. Er dette noe som kun vil forekomme med RGBHV-tilkobling? Projektoren kjører 1:1 helt fint og registrerer 720p fra PC-en, det er rett og slett 9 tomme rader helt til høyre.

  20. #400
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kaptein Kok
    Det som skjer nå er at den nekter å starte ca. hver femte gang jeg skrur den på fra stand-by.
    Har vært noen 7800 også som har hatt dette problemet, det viser seg at start-strømmen for å fyre igang pæra blir for liten hvis den står i stand-by over lengre tid. Forslag: sett bryter på kursen til pj'n og ta strømmen helt etter hver gang den er i bruk.

Side 20 av 47 FørsteFørste ... 10 16 17 18 19 20 21 22 23 24 30 40 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •