Flashing av Action M1 mkII

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    672
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Flashing av Action M1 mkII

    Sliter litt med å få flashet min Action M1 mkII...

    Har prøvd forgjeves å følge PD's instruksjoner, men projen tar ikke imot data.

    USB driveren jeg lastet ned fra PD sine sider funker heller ikke, men Pcen finner allikevel projen. Mulig det bare er kluss med en USB driver som allerede ligger på PCen fra før av, men jeg får altså ikke erstattet denne med den jeg laster ned fra PD sine sider.

    Noen som har noen tips?

    :?

  2. #2
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fungerte fin hos meg..

    Koblet til projektoren, og den spurte da selv etter driverene.
    Er bare å klikke "OK" selvom driverene ikke er sertifiserte.

    Så er det bare å bruke flashe-programmet, åpne riktig firmware og flashe ivei..

  3. #3
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    672
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde en haug med ganger, men firmwaren i projen er den samme som før jeg prøvde...

    Argghhh! :evil:

  4. #4
    Newcomer Bjørn S. sin avatar
    Medlem siden
    May 2003
    Poster
    185
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Last ned pdf fil med upgrade instrukser fra PD's hjemmeside. Hvis du følger alle punktene helt nøyaktig, vil det fungere, prøv evnt. seriell kabel.

    B.

  5. #5
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som du har et driverproblem og at det ligger rester eller en "feil" driver fra før som gjør at den ikke blir erstattet med den nye driveren.
    Derfor virker ikke updaten.

    Mitt umiddelbare forslag er å bruke en annen pc, gjerne laptop fra en venn som ikke har hatt denne driveren innstallert.
    Husk at usb-drivere ofte skal installeres FØR man plugge til valgte enhet slik at pc automatisk får innstallert korrekt driver til enheten første gang den plugges i.
    Derfor, få fatt i en pc som ikke har denne driver innstallert.
    Innstaller driver, koble til proj og start prosedyre som beskrevet av PD.

  6. #6
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    672
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er at når jeg prøver å installere driveren fra PD så får jeg bare beskjed om at det ikke finnes noe beskrivelse av enheten... eller noe sånt.

    Skal prøve å få tak i en seriell-kabel...

    Og btw... har printet ut guiden fra PD's sider og fulgt den til punkt og prikke.

    :roll:

  7. #7
    Newcomer Bjørn S. sin avatar
    Medlem siden
    May 2003
    Poster
    185
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den meldinga får du når systemet ikke finner en .inf fil. Kan være noe annet også, men sjekk i hvert fall at både .sys og .inf fila ligger i mappa du lar windows søke etter driver i.
    B.

  8. #8
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    672
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har både inf og sys fil... virker som om det er noe som skulle stått i inf-fila som ikke står der... men om andre har brukt driverne så er det sikkert PCen min som roter det til.

    Får prøve igjen til uka...

    Takk for hjelpen så langt ihvertfall!


  9. #9
    Newcomer alfalfa sin avatar
    Medlem siden
    Sep 2004
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    seriekabel

    Hadde det samme problem med usb. brukte etterpå serie kabel, 0 respons fra prosjectoren men da jeg lot være og holde nede auto knappen på prosjectoren som det står i manualen så fungerte alt

    alfalfa
    Meridian 861.v8. Meridian 621. Aerial Lr 5. Cc 5. Meridian Md 600. Chord spm 12000. Chord Mezzo 140. Pioneer bdp 91. Jl Gotham. Paradigm Sub2.Theta compli blue 3D. Teac P 70. Oppo 83. Meridian M33 x 4. PS3. X-Box. JVC 750. Pioneer 508. PS Audio P10.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •