Keystone problemer....

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Keystone problemer....

    Hei. Jeg kjøpte meg en Infocus 4805 for et par måneder siden. Helt siden dag en har jeg hatt problemer med keystone justeringene. Justeringen har liksom ikngen effekt. Bilde bredden passer i overkant av bildet, men ikke i under kant. Og samme hvor mye jeg justerer får jeg ikke et bra resultat. Har brukt en alternativ løsning nå en stund, men er ikke helt fornøyd med denne (se bildet). Jeg bruker et ledningsklammer til å holde lerretet intil veggen nede. Dette tar brot det meste av problemet, med er som sagt ikke en tifredsstillende løsning. Tips og forslag mottaes med stor takknemlighet. :roll:
    (bilder av oppsettet er lagt ut på "min hjemmekino" sidene)

  2. #2
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Filmen vises heller ikke over hele "bildet"? Du får en slik sort ramme rundt filmen? Hadde sammen "problem" selv. Trykk på "overcan"-knappen på fjernkontrollen til projektoren, og still keystone da. Gjorde det selv, og da virket den.

  3. #3
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke overscan som er problemet.
    Problemet er at jeg ikke får rette hjørner i bildet og keystone justeringen klarer ikke å rette opp dette. :?

  4. #4
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mithrandir
    Det er ikke overscan som er problemet.
    Problemet er at jeg ikke får rette hjørner i bildet og keystone justeringen klarer ikke å rette opp dette. :?
    Ja, men grunnen til at du ikke kan se noen forandringer er at bildet sannsynligvis ikke er dekket helt ut til kanten! Prøv med overscan-knappen, og se om keystone "virker" da. Hadde akkurat det samme problemet for en uke siden på 4805.
    Keystone virker hos deg, du kan bare ikke se det..... Den justerer ytterst i kanten der det er en sort ramme, derfor ser du det ikke..

  5. #5
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    så overscan skal være av??

  6. #6
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det husker jeg ikke.. Men sett den slik at bildet ser størst ut.

  7. #7
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okay skal prøve etter beste evne helt til jeg mister konsentrasjonen av søvnmangel. Da går jeg å legger meg og så får jeg avgi rapport i "morgen" :lol:

  8. #8
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg oppgraderte firmwaren til prosjektoren. det løste problemet. nå virker keystonejusteringen som bare det!! tror ikke keystone funksjonen har virket i det hele tatt tideligere(det er i alle fall minimalt). Nå får jeg til å gjøre store endringer med keystone.
    har kalibrer med DVE. Kjempe resultat!! 8)
    takk for god hjelp

  9. #9
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for god hjelp
    Hehe, virker ikke som det hjalp det jeg sa i.o.m. at du fikset det ved å oppgradere firmware, men det funket hvertfall her. Men det er fint for andre 4805 eiere å være obs på oppgraderingen.

    Legg merke til om bildet blinker hvert kvarter eller halvtime når du ser på film etter oppgraderingen. Er flere svensker som visstnok har opplevd dette.

  10. #10
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt LOTR maraton her i dag. har nå sett igjennom to av tre filmer og har ikke merket noe til blinking eller flimmer av noe slag. Har lest litt om dette andre steder på forumet, men kan ikke si jeg kjenner meg igjen i problemstillingen :?
    Nå virker det i allefall hjemme hos meg :lol:

  11. #11
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenti
    takk for god hjelp
    Legg merke til om bildet blinker hvert kvarter eller halvtime når du ser på film etter oppgraderingen. Er flere svensker som visstnok har opplevd dette.
    Det er ikke noe galt med projektoren. Det er bare svenskene som glemmer å blinke med øynene oftere enn hvert 15.minutt :wink: (klarte ikke å dy meg, spesielt ikke etter innlegget om svenske homoer som amerikanske religiøse ønsket tatt av flodbølgen)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •