Skygger via komponent-inngang ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skygger via komponent-inngang ?

    Hei !

    Har hatt 7800 siden sensommeren. Har en god gammel DVD-spiller som kun har S-video utgang. I går fikk jeg testet Denon 3910 med både DVI og komponent. Synes bildet ble mye mer "slørete" med komponent. Det oppstod en del skygger. Noen innspill på hvordan jeg skal løse det ? Synes faktisk min gamle spiller med S-video gir bedre signaler enn komponent-inngangen, og det blir jo litt feil...

    Ellers er jeg godt fornøyd med projektoren. Eneste jeg lurer på om det er noen som har et godt råd i forhold til innstillinger av bilde ? Jeg er fortsatt nokså fersk i gamet....

  2. #2
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Skygger via komponent-inngang ?

    Sitat Opprinnelig postet av eirik5a
    Hei !
    .....Ellers er jeg godt fornøyd med projektoren. Eneste jeg lurer på om det er noen som har et godt råd i forhold til innstillinger av bilde ? Jeg er fortsatt nokså fersk i gamet....
    Jeg og er fornøyd med 7800 og spesielt nå etter å ha kalibrert bilde med DVE. Noe du også bør gjøre. Kjøp denne i pal version og sett i gang, du kan lese det viktigste om dette her: http://www.avforum.no/forum/viewtopic.php?t=15432

    Lykke til.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •