Prikking i bildet - H30

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Prikking i bildet - H30

    Har nå hatt min H30 i cirka et halvt år og har vært storfornøyd med den. I det siste har imidlertid et problem dukket opp, prikking i bildet. Likner litt på prikkingen en kunne se i de gamle "filmrull" filmene. Har prøvd å skifte signalkabel, fra composit til S-Video og tilbake uten at det har hjulpet.

    I tillegg er alltid de nederste 5 centimerene av bildet uskarpt og blinker på en måte ved vanlige tv-bilder, men det problemet har vært der fra begynnelsen av.

    Noen som har forslag til hva jeg må/kan gjøre, først og fremst med prikkingen?

  2. #2
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reklamér på produktet. Skjønner ikke hvorfor du ikke har gjort noe med problemet som var der fra starten av??? Kontakt din forhandler!

    Du har 5 års reklamasjonsrett. Bruk den!

  3. #3
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reklamér på produktet. Skjønner ikke hvorfor du ikke har gjort noe med problemet som var der fra starten av???
    Problemet med de uskarpe linjene i bunnen av bildet er greit nok, gadd bare ikke å gjøre noe med det. Prikkingen imidlertid har nettopp oppstått, og den er vesentlig mere plagsom. Hadde håpet det var noe jeg kunne gjøre selv, for å slippe å demontere og sende pj´en i retur.

  4. #4
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg hadde opplevd det samme på min H30, som kostet nok av drøssevis med kronasje, hadde jeg returnert hele greia, med god samvittighet.

  5. #5
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det jeg egentlig lurte på var om det kanskje kunne være et innstillingsproblem eller liknende. Litt sjipt å sende den til Drammen for reperasjon og få tilbakemelding om at de ikke finner noen feil, for så å være uten pj´en hele jula på grunn av treig postgang.

    Var mer ute etter om noen hadde erfaring med problemet, ikke hva de heller ville ha gjort..... :wink: Kanskje noen andre har noe bidra med?

  6. #6
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Disse prikkene;
    - flytter de på seg?
    - Er de der under oppstartbilde?

  7. #7
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Disse prikkene;
    - flytter de på seg?
    - Er de der under oppstartbilde?
    Prikkene flytter på seg. Det vil si "dukker" opp i hele bilde. "Spraking" er vel et ord jeg ville brukt hvis det var lyd man snakket om. De er ikke under oppstartsbildet såvidt jeg kan se. Prikkingen forekommer både fra dvd-spilleren og dekoderen som signalkilde.

  8. #8
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du koblet opp noe nytt utstyr på samme strømkurs som H-30.Har du den stående med strøm på hele tiden eller kobler du fra av og til?Det virker jo faktisk som et kabel/kontakt problem men du hadde vel prøvd noen forskjellige kabler??

  9. #9
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker til vanlig komponent, men har prøvd med S-video fra dvd-spilleren uten at det hjalp. Når det gjelder strøm på hele tiden, er jo H30 slik at det ikke går an å slå den helt av uten å trekke ut kontakten. Tenkte på det selv i går, og tok derfor den ut i går natt. Synes faktisk det ser bedre ut i kveld, men problemet er ikke helt borte og det er fortsatt like irriterende. H30´en deler forøvrig bare kurs med en panelovn og en lampe. Resten av AV-utstyret går på egen kurs.

  10. #10
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å koble bort jording på stikkontakten til H-30,for å eliminere at ikke en liten jordfeil kødder det til?Du kan jo også koble fra alt det andre på samme kurs også for å eliminere strømleveransen.Min H-30 har funket upåklagelig.Tar strømmen helt av ganske ofte selv om det ikke skal være nødvendig.Kan det bygge seg opp magnetisme i Pj over tid dersom strømmen står på hele tiden?

  11. #11
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Melle:
    Jeg tok ut kontakten for første gang på flere måneder nå nylig, og jeg synes at det så bedre ut etterpå uten at prikkingen var forsvunnet helt. Har imidlertid ikke fått tid til å teste det skikkelig enda, men det kan tyde på at du har et poeng der.

    Uansett tror jeg at jeg kommer til å sende pj´en til Optoma Norge for å få oppgradert firmware´n, blant annet for at det skal takle rgb-adapteret. Så da får de teste den skikkelig.

    Har du opplevd at de nederste centimeterene av bildet blir uskarpt ved tv-sendinger? Det ser ut som bildet er sladdet.

  12. #12
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du opplevd at de nederste centimeterene av bildet blir uskarpt ved tv-sendinger? Det ser ut som bildet er sladdet.
    Nei,tvsignalene er helt fine hos meg.Det eneste jeg har opplevd er en 5 cm vertikal stripe som ikke hang helt med,men det forsvant og vet ikke hva som gjorde det .Har du firmware med hele brikken åpen?

  13. #13
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .Har du firmware med hele brikken åpen?
    Med fare for å svare feil, da dette er et område jeg er relativt grønn på, men jeg mener at det er en maskert 16:9 brikke. Kan det stemme, eller blander jeg sammen flere begreper her?

  14. #14
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med fare for å svare feil, da dette er et område jeg er relativt grønn på, men jeg mener at det er en maskert 16:9 brikke. Kan det stemme, eller blander jeg sammen flere begreper her?
    H30 har en maskert 4:3 brikke.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •