PTA-E500 og Pioneer 868i med HDMI/DVI problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer JIP sin avatar
    Medlem siden
    Feb 2004
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PTA-E500 og Pioneer 868i med HDMI/DVI problem

    Jeg har en PTA-E500 som jeg har Pioneer 868i dvd-spiller som signalkilde. Mellom disse bruker jeg en Supra HDMI/DVI kabel på 8 meter. Har problem med å få signal i projektoren. Må slå av og på dvd-spilleren 1-10 ganger for å få riktig signal och bilde. Eller ta ut og sette i HDMI/DVI kablen like mange ganger.
    De gangene det ikke blir bilde, er skjermen svart med en liten hvit stripe, eller et helt hvitt bilde med masse støy i form av prikker eller mosaikkmønster.

    Har noen av dere en forklaring på dette, eller forslag til hva jeg kan gjøre for å bli kvitt dette problemet?

    Er i så fall veldig takknemmelig for det.

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noen av dere en forklaring på dette, eller forslag til hva jeg kan gjøre for å bli kvitt dette problemet?
    Har du testet med en annen kabel, evt. har mulighet til å gjøre det? For meg høres det ut som at kabelen er problemet.

  3. #3
    Newcomer JIP sin avatar
    Medlem siden
    Feb 2004
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke testet med noen annen kabel. Må kjøpe meg en ny i tilfelle. Når jeg først får bilde, så fungerer alt som det skal. Det har aldri hendt at det har falt ut igjen eller oppstått noen problemer.
    Men det holder at jeg skifter inputsignalet på projektoret til f.eks s-video og tilbake til dvi igjen, og bildet er borte, og jeg må igjennom prosessen med å plugge inn/ut, slå av/på inntil bildet er der igjen.

  4. #4
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig problem, men jeg ville allikevel prøvd med en annen kabel. Har du ikke mulighet for å låne en?

  5. #5
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er fler som har problemer med HDMI-DVI. Disse standardene viser seg ikke være så kompatible i praksis som i teorien.
    Her er en noe oppsiktsvekkende og urovekkende informasjon fra LG Electronic Nordic:



    I samband med testet hos BigScreens uppstod problem att få bild via DVI-kontakten på vår plasma RZ-42PY10x. Problemet uppkom vid anslutning till DVD-spelaren (Denon DVD-A11) med DVI ut till plasmans DVI-ingång, bilden kunde visas en stund men försvann sedan (no signal) alternativt att man inte fick någon bild alls (no signal).

    Vi på LG Electronics tog detta direkt på största allvar och har haft tekniker från fabriken på plats här i Sverige som efter omfattande test i tre dagar har kommit fram till följande.

    Vi har använt tre populära DVD-spelare i olika prisklasser och med olika utgångar plus DVD-spelaren som användes i testet.).


     Pioneer DV-668. HDMI-utgång
     Denon DVD-3910. HDMI och DVI-utgång
     Denon DVD-A11. DVI-utgång
     Samsung DVD-HD745. DVI-utgång
     Kablarna vi använde kommer från Monster cable och Supra
     HDMI till DVI, DVI till DVI


    Samtliga DVD-spelare med DVI ut (från DVI till DVI) förutom just den som användes i testet (Denon DVD-A11) fungerade utan några som helst problem. Vi fick ingen signal ur någon av de spelare som har HDMI-utgång (HDMI till DVI). Kvaliteten och överföringen av bilden är teoretiskt densamma på HDMI som för DVI. ).

    Det skulle alltså inte ha någon betydelse om man ansluter en DVD spelare med HDMI-utgång via övergång till DVI på plasman eller en DVD med DVI till DVI. Till exempel Denons DVD-3910 har både DVI- och HDMI-utgång. DVI anslutningen till plasmans DVI fungerade utan anmärkning men HDMI utgången till plasmans DVI fick vi ingen signal på.).

    Efter mätningar på signalstyrkor så fann man att den jordade signalstyrkan på samtliga DVD-spelare med HDMI-utgång var väldigt låg, och i fallet Denon DVD-A11 så var den jordade signalstyrkan låg på DVI-utgången. Efter att ha konstaterat detta så utvidgades testet till att även omfatta plasmaskärmar från andra tillverkare. Vi tog de marknadsledande fabrikaten som har DVI-ingång och gjorde exakt samma test på dessa. Ingen av plasmaskärmarna visade någon bild vid anslutning från DVD-spelarnas HDMI-kontakter.).

    DVI-anslutningarna på samtliga plasmaskärmar som vi testade behöver som lägst 3,50 volts kontinuerlig jord. Alla DVD-spelare med HDMI ut låg på under 3,3 volt vilket resulterade i att man inte fick någon bild på plasmaskärmarna. ).

    Denons DVD-A11 som BigScreen använde i testet hade två problem. Den skickade ut låg och oregelbunden spänning på jorden som pendlade mellan 3,4 och 3,56 volt vilket resulterade i att plasmaskärmen tappade signalen.).

    Vår slutsats är att LG:s plasma inte skiljer sig från andra märken på marknaden. Alla plasma vi testat oavsett varumärke reagerar likadant vid anslutning av DVD-spelare med HDMI till plasmans DVI-ingång. Även kvaliteten på kablarna är avgörande. En kabel med högt motstånd eller med lång längd kan sänka signalen ytterligare. ).

    Detta innebär att vi i branschen bör informera återförsäljarkanalen, konsumenter och användare att använda DVD-spelare med DVI-utgång till plasmaskärmar med DVI-ingång för att undvika problem.).

    Med vänlig hälsning
    Joakim Örnstig
    Produkt Specialist
    Display produkter
    LG Electronics Nordic AB
    http://nordic.lge.com/ir/html/ABboar...eases_read.jsp
    :?

  6. #6
    Newcomer Formel 1 sin avatar
    Medlem siden
    Jun 2004
    Poster
    285
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet at det har vært noen problemer med Supra sine kabler og da spesielt ved høyere oppløsninger. Prøv først å kjøre med lav oppløsning fra 868. Hvis det ikke hjelper ville jeg byttet / prøvd til en annen eventuelt kortere kabel. Dette er et kjent problem og du finner litt informasjon om det på Eltek sine sider og Supra kabler. Ellers kan du se her, hvor problemet forklares. Gaffen HDTV repeaters for use with long Long DVI cables

  7. #7
    Newcomer Formel 1 sin avatar
    Medlem siden
    Jun 2004
    Poster
    285
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje jeg var litt rask nå, hvordan er det med PTAE500 og HDCP? Pioneeren krever at projektoren støtter HDCP over 480P tror jeg det er, men det finner du i manualen. Eller er jeg helt ute på viddene nå?

  8. #8
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Formel 1
    Kanskje jeg var litt rask nå, hvordan er det med PTAE500 og HDCP? Pioneeren krever at projektoren støtter HDCP over 480P tror jeg det er, men det finner du i manualen. Eller er jeg hetl ute på viddene nå?
    Det er ikkenoe problem med AE 500

  9. #9
    Newcomer Formel 1 sin avatar
    Medlem siden
    Jun 2004
    Poster
    285
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, da er det å prøve kablaget da :lol:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •