Skrue til lampehus sitter fast på Epson TW-700
Viser resultater 1 til 4 av 4
  1. #1

    Skrue til lampehus sitter fast på Epson TW-700

    Heihei

    Jeg har kjøpt nytt lampehus med pære og prøver på å få ut det gamle huset, men jeg har problemer med at den ene skruen ikke vil komme ordentlig løs. Skruene skal i teorien ikke komme løs, men bli løs nok til at man kan løfte opp huset, noe jeg ser skjer på høyresiden, men ikke den andre. Skruen går bare rundt og rundt. Er det noen som har noen tips til hvordan jeg kan løse dette problemet?
    Klikk på bildet for å se en større utgave

Navn:		18767150_10155306365845996_878954989_o.jpg
Visninger:	37
Størrelse:	111.6 KB
ID:		124659

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,192
    Har du prøvd å trekke/dra i lampehuset - mens du skrur?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Sitat Opprinnelig postet av Gorm Vis post
    Har du prøvd å trekke/dra i lampehuset - mens du skrur?
    Ja, har prøvd å dra ganske hardt også. Har prøvd å hekte tråd rundt skruen også dra i den mens jeg skrur, prøvd og gjort det mens jeg holder projektoren opp ned også.

  4. #4
    Høres for meg ut til at messing mutteren har festet seg hardere til skruegjengene enn mellom utvendige spor og plasten den vanligvis er festet med i projektoren.

    NB! Forslagene mine under her er på eget ansvar, og kan i verste fall ødelegge projektoren.
    Det tryggeste er nok å få hjelp av en kvalifisert reparatør, men hvis du er litt fingernem og tar sjansen så....

    En LCD projektor er ikke spesielt glad i store og kraftige støt eller vibrasjoner, så man bør ikke være for hardhent med slike problemer.
    Får man løse plast spon ol. i lampehuset, er det lurt å støvsuge bort alt dette så det ikke kan transportere videre inn i lys engine og optikken av kjøleviftene etter lampemodul byttet.

    Ville i første omgang gjort det som Gorm er inne på, og økt på med måter som enten får messing mutteren til å feste seg igjen og overvinne skrue friksjonen, eller følge med ut slik at man kan lime den på plass igjen før ny lampemodul blir montert.

    Har løst tilsvarende plast skrueproblemer (ikke på en TW-700) med alt fra å tilføre krefter i strekk retning og/eller sideveis samtidig som man skrur, for å hindre mutter fra å rotere
    Har du f.eks et 1mm bor, kan man bore eller smelte et lite hull ned mot messing mutter for å låse denne litt bedre, enten fysisk med noe i
    borehullet som eller sprøyte ned litt superlim mellom mutter og plast og feste mutter på den måten (uten at man limer gjengene eller lampemodul mot projektor....)


    Siste utvei er å bruke en loddebolt og varme skrueforbindelsen opp nok til at plasten rund messing skruen smelter, for så å la det kjøle seg ned og håpe på at plasten og mutteren fester seg litt bedre, samt at den termiske utvidelsen mellom skrue og mutter, kan hjelpe med å løse skrue forbindelsen
    Hvis det fremdels ikke hjelper, vill neste steg bli en ny oppvarming slik at plasten rundt mutteren smelter nok og mutter følger med skruen ut når man løfter ut lampemodulen. Er litt usikker på hvor mye plast som vil være igjen, så den er risikabel.



    Da må man løsne mutteren i ettertid, og reparere skaden slik at den nye lampemodulen ikke hindres fra å komme helt ned pga "krateret", samt lime på plass mutteren sentrert av gammel lampemodul slik at den nye modulen kan festes og treffe riktig.
    Sist endret av ask4me2; 05-29-2017 kl 23:34
    Uten kontrast, får man ikke med seg alle detaljene.

Lignende tråder

  1. xlr-kabelen sitter fast!
    By åsmund_teodor in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 02-07-2015, 11:03
  2. Pre out/main in sitter fast
    By jonkpaul in forum Vintage audio
    Svar: 2
    Siste melding: 03-24-2012, 10:42
  3. Forsterker valg.. Sitter helt fast
    By afroysaa in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 07-18-2011, 14:32
  4. Subwoofer kabel sitter bom fast!!!
    By Sonio in forum Høyttalere
    Svar: 10
    Siste melding: 12-29-2007, 19:15
  5. Sitter litt fast...
    By SmartiFax in forum Receivere/forsterkere
    Svar: 6
    Siste melding: 03-29-2006, 16:06

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •