Hjelp med rxv 781>Hdmi >Optoma Hd20

Sponsorer:
Takk Takk:  0
Like Like:  1
Viser resultater 1 til 4 av 4
  1. #1
    Active
    Medlem siden
    Apr 2008
    Sted
    Ålesund
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp med rxv 781>Hdmi >Optoma Hd20

    Fikk endelig lang nok Hdmi kabel så i kveld skulle vi kose oss med første filmen med stort bilde. Den gang ei. Ut fra Hdmi ut på 781, til Hdmi 1 på HD20. Skulle ikke være verre enn det men HD20 påstår det ikke er signal på Hdmi 1, eller 2 for den saks skyld når jeg bytter inngang.
    Mens pj står i ut1 og tv'n står i ut2 are har jeg bare bilde noen sekunder i slengen før det blir mørkt noen sekunder og så har jeg bilde noen sekunder igjen. Slår jeg av pj får jeg stabilt bilde.
    Prøvde å plugge Hdmi rett i pc'n og da fikk vi bilde, dog med noe rød snø midt i bildet som forsvant da jeg byttet til Hdmi 2 på pj.

    Noen som kan forklare meg hva som skjer her og hvordan jeg skal løse dette?

  2. #2
    Active
    Medlem siden
    Apr 2008
    Sted
    Ålesund
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finner ikke ut av det her. Får som sagt bilde fra Hdmi ut på pc, men ikke fra noen av utgangene på 781.

  3. Liker classic46 har likt denne posten
  4. #3
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som om det er litt forskjellig "styrke" på receivere. Har brukt samme 15m hdmi kabel og proj på 3 forskjellige receivere:
    - Pioneer LX70 = fungerte perfekt
    - Yamaha RX-A1030 = bare trøbbel (som du beskriver)
    - Yamaha CX-A5100 = fungerer perfekt
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  5. #4
    Active
    Medlem siden
    Apr 2008
    Sted
    Ålesund
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da blir det ny 10 meter kabel i morga. Holder antageligvis akkurat

Lignende tråder

  1. Fargefeil?? Optoma HD20
    By stoltjohan in forum Digitale projektorer
    Svar: 2
    Siste melding: 02-22-2012, 21:57
  2. Anbefaling lerret til Optoma HD20
    By peternic in forum Lerret
    Svar: 0
    Siste melding: 11-21-2011, 12:30
  3. Optoma HD20 - foreldet?
    By starchild in forum Digitale projektorer
    Svar: 0
    Siste melding: 08-12-2010, 13:39
  4. Optoma HD20
    By znork in forum Digitale projektorer
    Svar: 18
    Siste melding: 12-19-2009, 01:45

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •