Epson tw6600w mister bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Epson tw6600w mister bilde

    Hei
    Som beskrevet har jeg en TW6600w med trådløs overføring av bildet. Jeg har pc med med HDMI inn i en Onkyo 875 som går videre til HDMI hub/senderen til Epson.

    Det jeg opplever er at bildet har en tendens til å forsvinne, samtidig med lyd. Lyden kommer igjen ganske umiddelbart mens projektor bruker noen sekunder på å koble seg opp med bilde. Jeg opplever dette både på tv og projektor da begge bruker boksen til Epson som HUB/splitter. Jeg har koblet til en NGT tv-boks gjennom receiver også, men den er ikke påvirket og tv fungerer helt fint.

    Jeg har oppdatert alt av drivere for pc uten at det gjorde noe bedre. Er det noen som har opplevd samme problem?

    Jeg sendte en epost til Epson men de begynte å fable om det trådløse nettverket mitt så jeg gav opp den kanalen.

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    13,894
    Takk & like
    Nevnt
    30 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beste rådet, dropp trådløs overføring!!
    Når bildet faller ut, bruker Epson projektorene "en liten evighet" for å etablere HDCP handshake igjen.

Lignende tråder

  1. Mister bildet og lyd midlertidig på Epson HTW6600 mens filmen går.
    By TomAngel in forum Eldre produktomtaler - Video
    Svar: 7
    Siste melding: 06-13-2016, 14:44
  2. BenQ W1300 mister periodisk bilde
    By Hakkaisan in forum Digitale projektorer
    Svar: 6
    Siste melding: 08-20-2014, 08:35
  3. Pioneer reciever mister lyd/bilde
    By rallypigg in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 10-07-2011, 18:37
  4. Mister bilde random... Need Help.
    By los|lucifer in forum Digitale projektorer
    Svar: 1
    Siste melding: 01-27-2010, 20:28
  5. Mister bilde på infocus 4800
    By Dreamsound in forum Digitale projektorer
    Svar: 0
    Siste melding: 03-04-2008, 21:29

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •