Blåskjær på Epson EMPT-TW700

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2010
    Sted
    Tønsberg
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Blåskjær på Epson EMPT-TW700

    Hei,

    Har overtatt en halvdefekt Epson EMP-TW700. Denne har et blåskjær i bildet.
    Det vil si, det mangler sannsynligvis en farge. Koblet på en PC her og den viser blå og rød, men grønntoner blir bare blå.

    Noen som har innspill på dette?

    Legger ved bilder så folk kan se, og takker på forhånd dersom noen har svar til meg.
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder -13507098_10153502510426058_471096041505935609_n-jpg   -13533124_10153502510276058_3000173446390894481_n-jpg   -13533298_10153502510546058_6293371579158938815_n-jpg  
    Mvh
    Tony Bardalen

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at det ikke er en feil på kabelen (prøvd flere kabler og kilder)? Hvis kabel og kilde er OK, må nok projektoren på service

  3. #3
    Newcomer
    Medlem siden
    Dec 2010
    Sted
    Tønsberg
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

    Feilen gjelder (gjaldt) alle kilder. Testet både VGA og HDMI, og flere kabler.

    Etter å ha tatt ut hovedkortet et par ganger og satt alle konnektorer på plass igjen kan det tyde på at det er litt dårlig kontakt et sted. Nå når den er kald er bildet ganske strøkent, men det kommer et blåskjær fra venstre som blir mer og mer dominerende etter som den får varmet seg opp. Dette blåskjæret går over hele bildet til slutt. Se bilder vedlagt. Beklager stangen midt i bildet - rommet er under oppussing og trengte noe til å holde et vannrør

    Har ikke rukket å kontakte serviceverksted i dag, men fikk i det minste oppdatert tråden
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder -13548883_10153504872361058_427541738_o-jpg   -13555835_10153504872346058_1299853653_o-jpg   -13555603_10153504872351058_1297773807_o-jpg   -13523945_10153504858986058_478841009_o-jpg   -13517836_10153504872366058_1739040368_o-jpg  

    Mvh
    Tony Bardalen

Lignende tråder

  1. Epson EMP TW700
    By metalrune in forum Digitale projektorer
    Svar: 1
    Siste melding: 08-15-2010, 16:06
  2. Epson EMP-TW680 vs Epson EMP-TW700
    By stekre in forum Digitale projektorer
    Svar: 0
    Siste melding: 05-01-2008, 23:47
  3. Epson EMP-TW700 + Get box PVR
    By årets amatør in forum Digitale projektorer
    Svar: 1
    Siste melding: 12-15-2007, 00:20
  4. Epson TW700
    By lekenaeth in forum Digitale projektorer
    Svar: 0
    Siste melding: 10-22-2007, 21:28
  5. Epson TW700 eller Epson TW1000
    By arno in forum Digitale projektorer
    Svar: 14
    Siste melding: 10-18-2007, 21:55

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •