rosaskjær ny lampe epson eh-tw 4400

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    rosaskjær ny lampe epson eh-tw 4400

    Hei ,kjøpte nylig en ny lampe til min epson eh-tw4400 . Den har nå gått ca 200 timer og jeg reagerer på att den har ett litt rosa skjær over venstre side av bilde Nederste 1/4 av bilde er værst. Ikke synlig ved vanlig film men synes godt på statisk hvit bakgrunn. Er dette en defekt ved lampen? Rett etter att jeg fikk den hadde den en dag hvor den også virket som om spenningen gikk litt opp og ned på den, lysstyrken skiftet merkbart hvert 3 sekund kanskje men dette gikk over etter et par dager.
    Det er 6 måneder garanti på den men jeg vet ikke om det er noe galt med den, er bare bekymret for at det er en mandagsmodell som kommer til å ryke kort tid etter at disse 6 måneder er over. Kjøpte denne projektoren brukt ferdig kalibrert av Gorm i følge selger, har ikke endret noe på instillinger siden lampeskifte.

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte du original lampe? Uoriginale lamper er kjente for å skape litt "trøbbel". De kan i noen tilfeller også tilføre mer varme enn de skal, og i så måte bidra negativt.

    Hvor mange timer har projektoren vært brukt totalt? Problemet du beskriver høres ikke ut til å være et lampeproblem, men snarere en aldring/degradering av LCD-panelene eller interne fargefilter.

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De påstår at det er en orginal lampe, kjøpte den fra ?Projektorlamper & Projektorpærer - ProjektorLamper.eu Norge?. Hvor mange timer den har gått totalt vet jeg ikke men den pæra jeg byttet hadde gått nesten 4000 timer

  4. #4
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mange forhandlere som påstår mye, men dette er ikke en original-lampe, det er helt sikkert. Prisen er også halvparten av hva lampene fra Epson normalt koster. Hvorvidt dette betyr noe i denne sammenhengen er ikke så enkelt å si, men det teller neppe veldig positivt.

    4000t før lampebytte kan indikere at det er en del "slitasje" på pameler, polarisatorer, filter mm, forøvrig, og det er vanskelig å utelukke at feile ligger her.

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rosaskjæret er høyst sannsynlig varmeskade på et polariseringsfilter. Uoriginale lamper brenner som regel med for høy temperatur, og dette er ofte konsekvensen dessverre. Verd å tenke på for de som fortsatt har garanti eller reklamasjonsrett, for begge mistes i det man putter inn en uoriginal lampe.

  6. #6
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var jo kjedelig, var litt mistenksom på at den kunne være uorginal, men da jeg hadde sett flere lamper fra kina til bare 4-500 kr tenkte jeg at denne bare var billigere fra en stor leverandør fra utlandet med sine 2200 kr. Det sto jo at det var en orginal. Da er spørsmålet, er skaden skjedd og et litt rosaskjær kan jeg leve med men, kommer det til å bli værre eller er det en "stabil" skade. Kjøpte denne som en mellomstasjons projektor til jeg får skrapt sammen til en ny så den er bare tenkt å vare 12-24 måneder. Er det noe jeg kan gjøre for å minimere varmen, kjører jo alerede i eco mode men er det mulig å justere opp viften til å kjøre på fullt selv i eco f.eks? Ser at hvis jeg øker fargetemp fra 5500 som den sto på til 6500 så forsvinner det meste av rosaskjæret

  7. #7
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husker ikke om TW4400 har en "high altitude" modus? Har den det, så vil du ved å aktivere denne øke kjølekapasiteten (viftene)

    Rosaskjæret forsvinner ikke ved å senke fargetemperaturen, det gir bare hele bildet mer rødskjær, og dermed "maskerer" det til en viss grad problemet.

Lignende tråder

  1. Spørmål angående ny lampe til Epson TW-4400
    By Greedo in forum Digitale projektorer
    Svar: 2
    Siste melding: 06-22-2015, 11:56
  2. Hva er min Epson eh tw 4400 verdt?
    By billm in forum Produkt -og prisjakt Video
    Svar: 4
    Siste melding: 07-27-2014, 19:35
  3. Pære til Epson TW-4400?
    By Haugen in forum Digitale projektorer
    Svar: 10
    Siste melding: 10-19-2013, 21:09
  4. Pris Epson TW-4400
    By ohkaasa in forum Produkt -og prisjakt Video
    Svar: 6
    Siste melding: 04-24-2013, 12:37
  5. Viftestøy på Epson 4400
    By oddk in forum Digitale projektorer
    Svar: 5
    Siste melding: 01-27-2012, 11:22

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •