Hitatchi PJ-TX100 Flimmring i bildet.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hitatchi PJ-TX100 Flimmring i bildet.

    Har flimmer i øvre venstre del ca 3-5 centimeter bredt, og går til ca midten av lerrete, og samme fenomen i den nedre høyre del som dekker ca 3\5 deler av lerrete. MEGET irriterende, Vises best i lyse sekvenser samt animasjons filmer.

    Forslag til hva som kan forårsake dette? Innstillinger eller må projektoren inn? (litt surt nå når LOTR kommer ut) :cry:

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du testet med flere kilder? Er det likt på alle inngangene?

  3. #3
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kilden jeg har tilgjengelig er en DVD spiller av HK DVD 25, prøvd med to typer komponent kabler, Standard kablene som fulgte med proj, Samt 15 M proson kabel som fulgte med HFC sin pakkedeal (slutt på 10 meter så jeg fikk 15 uten tilegg i prisen)

  4. #4
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men du har kun testet med HK25 dvd spilleren? Har du evt. mulighet til å teste med en annen spiller? (kanskje HTPC?)

  5. #5
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du progressiv fra HK25? Leste i en annen tråd at noen HK dvd spillere må oppgraderes for å støtte progressiv pal.

    Prøv i såfall å kjøre interlaced

    Mvh

  6. #6
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Projektoren ble levert på HFC, etter jeg hadde prøvd og feilet litt. Sent på service, og fikk melding tilbake idag om at den kan hentes i morgen. Hitachi har vist ordnet problemet, så det var projektoren.

  7. #7
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var vistnok et loddepunkt som var feilen. Skal teste projektoren ikveld og se om det faktisk er fikset. Rydde leilighet flrst, rotete.... damebesøk i morgen :wink:

  8. #8
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, nå begynner jeg å bli meget irritert, Sorte stripene er borte men jeg har en stripe som dekker hele nederste delen av bilde, 2 pixler høyt, dekker bildet hele skjermen så er den nederste, dekker ikke selve filmbildet hele skjermen, så viser stripen lengere opp men nederst på selve bildet (sorte feltet på bunnen i det tilfellet virker da normalt.). Hvet ikke helt hvordan det skal forklares men ett slags skille, mulig fargene er litt lysere også.

    Faen at man ikke har spesielt god peiling på projektorer.... Irritert nå ja.....

    edith; Vises også på boot screenen til projektoren., etter nærmere sjekk så er fargene definitivt lysere.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •