Periodisk flimring på Benq projektor

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Active
    Medlem siden
    Oct 2007
    Poster
    474
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Periodisk flimring på Benq projektor

    Heisann, har fått et mildt sagt irriterende/frustrerende problem på min W1300, bildet flimrer veldig i perioder. Det er mest merkbart på stillestående lyse felt, men det er også godt synlig på mørke, bevegelige bilder (film etc).

    Det er derimot ikke konstant, det kan komme etter en halvtime - forsvinne noen minutter etterpå, og så komme tilbake et par timer senere, eller det kan være fra man skrur på til man skrur av.. og så gå et par dager med bruk før det kommer tilbake igjen.

    Det kan såklart være pæren som er blitt lei (etter disse "equivalent lamp hour" som raser avgårde i dobbel fart så lenge den ikke står i eco mode), da oppgitt bruk er 4170 timer. Dette tilsvarer vel ca 2000 faktiske timer bruk i smart-eco etter manuell tidtaking på faktisk bruk vs løpsk telleverk.

    Nå er den iallfall sånn når den skaper seg:
    https://youtu.be/mnyoYmT-eck

    Selv om pæren er på overtid i forhold til antall levetid, så blir det dumt å påkoste den over 2000kr nå, om det IKKE er den som er problemet, altså om flimringen består selv med ny pære.

    Hva tenker folket?

  2. #2
    Newcomer
    Medlem siden
    Nov 2015
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde nøyaktig det samme problemet med min W1300. Eneste forskjellen er at det skjedde mye tidligere i lampens levetid.

    Fram til problemet oppstod hadde jeg kun hatt projektoren i eco-modus. Jeg tipper jeg var på rundt 700-800 timer da flimringen begynte, slik som du beskriver. Jeg fant derimot fort ut at det ble borte igjen hvis jeg satte den normal modus. Det plaget meg litt, ettersom jeg syntes støynivået var vesentlig lavere i eco, og lysstyrken uansett ikke var noe problem for meg. Allikevel brydde jeg meg ikke noe mer om det. Flimringen kunne oppstå en og annen sjelden gang i normal modus, men i praksis fungerte projektoren helt fint for meg de neste 500-600 timene, inntil det en dag smalt bra over hodet på meg. Pæra hadde altså eksplodert, etter rundt 1200-1300 timer.

    Jeg er overhodet ingen ekspert, men basert på min egen erfaring virker det rimelig å tro at det er pæra som er problemet, til tross for at den holdt relativt lenge etter at problemet først oppstod. Jeg kan bare anta at jeg fikk en dårlig pære i utgangspunktet, mens din da faktisk snart har levd sitt fulle liv, utifra de timene du oppgir. Forøvrig har jeg ikke samme erfaring som deg når det gjelder "løpsk telleverk", opplevde ikke at den gikk noe fortere i normal vs eco. Mulig jeg bare er lite observant, har ikke tenkt så mye på det.

  3. #3
    Active
    Medlem siden
    Oct 2007
    Poster
    474
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snodig nok (eller heldigvis er vel mer passende) så har det ikke vært noe flimring siden den dagen jeg postet første innlegg, dvs nesten 1 måned nå. Men det var skikkelig ille når det sto på. Kjørte den i ren eco mode i en periode etter dette (ikke smart-eco), nå er den i Normal mode. Ganske stor forskjell i viftestøy ja, i eco mode så bråker den bare litt mer enn min gamle Sony VW50, i normal mode er den er real bråkebøtte. Blir nok en Sony igjen senere, men det passet bedre å bruke de nesten 20k som var i forskjell på en W1300 og en HW55 ved innkjøp til andre ting. Med tanke på pris så er jeg veldig fornøyd med Benq'en. Jeg satt tross alt igjen med over 10k fra heving av kjøp av 63" Samsung plasma når man trekker fra kjøpesummen av denne.

    Men bare det at de "jukser" med telleverket er for meg nok grunn til at dette blir første og siste Benq for min del: http://avforum.no/forum/digitale-pro...enq-w1300.html

Lignende tråder

  1. Periodisk støy i sub
    By Leo_ in forum Generelt audio og HiFi
    Svar: 5
    Siste melding: 11-11-2014, 03:30
  2. BenQ W1300 mister periodisk bilde
    By Hakkaisan in forum Digitale projektorer
    Svar: 6
    Siste melding: 08-20-2014, 08:35
  3. Benq PE7700 flimring etter oppgradering av firm
    By pinkfloyd99 in forum Digitale projektorer
    Svar: 8
    Siste melding: 07-19-2006, 08:09
  4. Periodisk knurring i SUB
    By b59 in forum Høyttalere
    Svar: 2
    Siste melding: 12-12-2005, 23:23
  5. Acer Projektor PD523 vs. BenQ Projektor, PB6200
    By ognedal in forum Digitale projektorer
    Svar: 4
    Siste melding: 12-30-2004, 15:28

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •