DLP link problem Benq w1300

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2015
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation DLP link problem Benq w1300

    Jeg får nå ikke 3D til å virke etter at jeg har laddet batteriet i brillene. Ingen endring med kabler eller oppsett som jeg kan komme på. Bruker orginalbriller benq new 3d glasses 2. Forstår ingenting. Prosjektor identifiserer rammepakke, og står på auto. Virker verken på PS4 eller PS3.

    Alt er nytt og jeg er nybegynner.

    Noen forslag?
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder DLP link problem Benq w1300-image-jpg  
    Sist endret av Mostlydad; 01-18-2015 kl 15:16

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lite sent svar, men har du testat att re-synca brillene med den lille knappen på ene siden (räknar med att det finns en sån)?

Lignende tråder

  1. 3D problemer med BenQ w1300
    By Ra1zu in forum Generell video
    Svar: 6
    Siste melding: 07-25-2015, 23:06
  2. BenQ w1300
    By mugaren in forum Digitale projektorer
    Svar: 13
    Siste melding: 12-18-2014, 00:18
  3. BenQ W1300 mot sin storebror BenQ W1500
    By DaButcher in forum Digitale projektorer
    Svar: 1
    Siste melding: 11-28-2014, 10:27
  4. 3d på Benq w1300 skuffer
    By the_fan in forum Digitale projektorer
    Svar: 7
    Siste melding: 11-22-2014, 13:02
  5. BenQ w1300 vs w7500
    By bassavhengig in forum Digitale projektorer
    Svar: 13
    Siste melding: 11-09-2014, 12:51

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •