BenQ W1300 mister periodisk bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation BenQ W1300 mister periodisk bilde

    Trenger litt hjelp fra ekspertene her og lurer på om min helt nye BenQ W1300 er feil, eller om dette skyldes noe annet (oppsett, kabler e.l.).

    Problemet er at prosjektoren mister bildet periodisk, dette skjer først og fremst når kilde sender 1080P. Har sett at det skjer ved 720P, men det er veldig skjelden.

    Det kan være fra PS4 at jeg bare blar i menyen så mister jeg bildet ca 1 sekund og ser "kildesøk" nederst til høyre før bildet kommer tilbake. Det samme kan skje om jeg ser en film i full HD. Det kan gå sekunder eller flere minutter mellom hver gang det skjer. Bruker kabel "SUPRA HDMI-HDMI KABEL MET-S/B HD A/V 12.0M" som går mellom forsterker (Sony Str-DN1040) og projektor. Så er det en kort HDMI videre til kildene, hhv PS4 og WDTV Live. Under dette oppsettet legger jeg merke til at lyden er kontinuerlig selv om jeg mister bildet.

    Har forsøkt å koble supra kabelen direkte mot kilde, men fortsatt samme problem. Har også kjøpt en ny 5m high speed ethernet HDMI kabel fra Biltema (artikkel 84739) og koblet direkte mellom projektor og PS4, men problemet vedvarer (mister periodisk bilde).

    Er det noen som har noen forslag, eller skal jeg levere den tilbake til Elkjøp ?

    Biltema kabel: http://biltema.no/no/Kontor---Teknik...MI-A-HQ-84738/
    Supra kabel: http://www.dustinhome.no/product/501...intcmp=con_con
    Forsterker: http://www.elkjop.no/product/tv-lyd-...sort#tab-specs

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som et kabel-problem, men syns det er rart at alle kablene feiler?
    Det som peker mot båndbredde "issue" i kabelen, er at problemet tiltar ved økt båndbredde (1080p)

  3. #3
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for innspill. Denne Supra kabelen reklamerer med at den garanterer full HD opp til 1080p, tenker du at det er denne som er defekt da ? Biltema kabelen på 5 meter skulle jo også klare 5 m, men den er kanskje mindre troverdig.

    Jeg har prøvd diverse innstillinger på projektor, som bytte mellom "standard", "smart eco" og "økonomi" på lampeinnstillinger, justere båndbredde på hdmi input og egentlig det meste som kan stilles på tror jeg (har tilbakestilt til fabrikkinstillinger også).

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PS4 kjører vel 1080P 60Hz så lenge du ikke spiller av blu-ray? Ved film-avspilling reduseres oppdatringshastigheten til 24Hz (23,97), og således bør det være mindre problemer når du ser film. Det virker på meg som om du har større problemer når menyen er fremme (60Hz)? I så tilfellet peker det på båndbredde problem, og at kabelen ikke er god nok.
    Flytt PS4 nærmere projektoren, og prøv med en kort HDMI-kabel (1-2 meter). Fungerer det da, så har du funnet svare på problemet. Fungerer det fortsatt ikke, så prøv med en annen kilde. Om det fungerer, så er PS4 problemet. Fungerer det derimot fortsatt like dårlig, så reklamer på projektoren.

  5. #5
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Burde fungere. Kjører selv ps4 på Benq w1070 med Biltema 5m kabel. Fungerer bra både i 24hz og 60hz. På ps4 kan du skru av 24hz blu ray playback under videoinnstillinger. Da kjører den 60hz ifølge grå infoboks øverst i venstre hjørne. Du kan jo forsøke og se om det gjør noe forskjell.

  6. #6
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ikke prøvd bluray avspilling fra PS4, kun bladd i menyene, kjørt spill og Netflix. Når projektoren mister bildet og kommer tilbake, vises en boks oppe i venstre hjørne som du sier, og da ser jeg det er 1080P og 60hz.

    Tilsvarende er det med streameren jeg bruker (WD TV Live). Her mister jeg altså også bildet når jeg kjører videofiler i 1080P, mener det står 60hz der også.

    Supra HDMI kabelen skal støtte opptil 4K over 12 meter (4096 x 2160@60Hz 1-6M, 4096 x 2160@24/30Hz 8-15M) så den burde takle det. Selv om det er mulig at kabelen er defekt er det jo rart at Biltema kabelen også skulle være det.

    Begynner å tro mer og mer på at det er projektoren det er noe feil på. Skal først forsøke å teste PS4 mot en TV for å verifisere at det går greit i 1080P.

  7. #7
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å koble PS4 rett til PJ, utenom recieveren.
    Jeg vet ikke om HDMI-svitsjen i recieveren din forsterker signalet, eller om det vil være et signaltap der og en kumulering av total HDMI-lengde?

Lignende tråder

  1. 3D problemer med BenQ w1300
    By Ra1zu in forum Generell video
    Svar: 6
    Siste melding: 07-25-2015, 23:06
  2. Er dette en produksjonsfeil? (BenQ W1300)
    By DaButcher in forum Digitale projektorer
    Svar: 9
    Siste melding: 01-23-2015, 21:57
  3. BenQ W1300 mot sin storebror BenQ W1500
    By DaButcher in forum Digitale projektorer
    Svar: 1
    Siste melding: 11-28-2014, 10:27
  4. BenQ w1300 vs w7500
    By bassavhengig in forum Digitale projektorer
    Svar: 13
    Siste melding: 11-09-2014, 12:51
  5. Kan jeg bruke BenQ W1300 med rammelerret på 2.35:1??
    By botdvd in forum Digitale projektorer
    Svar: 11
    Siste melding: 09-14-2014, 15:03

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •