Epson TW9000W - skurrete bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    May 2010
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Epson TW9000W - skurrete bilde

    Kjøpte meg i forrige uke en brukt Epson TW9000W med ca 800 timer på lampen i eco-modus.
    Da jeg startet prosjektoren i går la jeg merke til at bildet skurrer og at dette er litt av og på, det er for øvrig en høyfrekvent lyd som kommer samtidig som bildet skurrer og gir seg når bildet blir klart. Se video: https://www.youtube.com/watch?v=737JdyjIQ-w
    Noen som vet hva dette kan være?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken oppløsning og oppdateringshastighet er det du kjører fra PC? Hvis det er 60Hz, så prøv å senke den. Ser nesten ut som et båndbredde-problem? HDMI-kabelen?

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hiver meg på her da jeg har fått problemer med bilde min TW9000.
    Ingen ulyder, men bilde viser tendenser till flimring. Ser det bare på stillestående bilder hvor det er akkurat som lysstyrken er ugjevn. Går lynraskt opp og ned over hele bildeflaten og bildet virker urolig, men er fremdeles skarpt. Pæren har gått 1167 timer i eco modus.

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    191
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flimringen blir mere tydelig når projektoren har blitt varm og jo lysere bakgrunn jo tydeligere ser du urolighetene i bilde.
    Kan det rett og slett være pæren som må byttes?
    Alder på pj er forresten 1,5 år.
    Kan forresten også nevne at flimring ikke er et problem med full spenning på lampen.
    Sist endret av Matt; 04-06-2014 kl 18:00 Begrunnelse: Tillegg av info.

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det bare skjer i øko-modus kan det muligens være driveren til lampen? Jeg ville kontaktet Epson support

Lignende tråder

  1. Epson eh-tw9000w sender ikke bilde,død?
    By ferdinan in forum Digitale projektorer
    Svar: 2
    Siste melding: 03-09-2014, 23:04
  2. Epson eh-tw9000w crosstalk
    By ferdinan in forum Digitale projektorer
    Svar: 3
    Siste melding: 12-16-2013, 01:00
  3. Epson TW9000W
    By Johnnygrandis in forum Digitale projektorer
    Svar: 5
    Siste melding: 09-29-2013, 03:26
  4. Den beste TAB-TENSION til EPSON EH-TW9000W?
    By ropeders in forum Lerret
    Svar: 2
    Siste melding: 11-10-2012, 13:22
  5. EPSON EH-TW9000W eller EPSON EH-TW9100W
    By ropeders in forum Digitale projektorer
    Svar: 14
    Siste melding: 11-06-2012, 23:54

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •