Video hakker på HW50

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Video hakker på HW50

    Jeg opplever at bildet på HW50 hakker noe voldsomt, spesielt på 60fps.

    Jeg har spurt dette spørsmålet før angående Netflix og har lenge tenkt at dette var begrenset til Netflix. Men nå satt jeg å så på making of The dark knight fra BD (i 60fps) og også her hakker bildet noe enormt. Type vondt i hodet enormt.

    Nå er jeg typen som har "raske" øyne (plages stort med regnbue på DLP), men er det noe man kan gjøre av innstillinger? Er det noen som har forklaring på hva dette kan være? Defekt PJ? For meg virker det som prosjektoren ikke takler videoen. Alt som er av 24fps er silkemykt.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skjønner det som at du har testet med flere kilder?

    Projektoren din har en del innstillinger for bevegelse, blant annet motionflow. Har du eksperimentert med dette?

  3. #3
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak Vis post
    Jeg skjønner det som at du har testet med flere kilder?

    Projektoren din har en del innstillinger for bevegelse, blant annet motionflow. Har du eksperimentert med dette?
    Ja, jeg har testet med PS3 og PC, som er det to eneste kildene jeg har for tiden. På PCen har jeg testet med refreshrate på 24, 25, 30, 50 og 60 Hz. (25 og 30 gir 50i og 60i hhv.) 24Hz på 24fps film flyter utrolig jevnt, mens det andre hakker. Jeg tenkte å se om jeg kunne finne testvideoer på 24, 25 og 30 fps for å gjøre litt mer systematisk test av hva som virker og hva som ikke virker. Jeg er ikke sikker på om det er refreshraten i bildet som får HW50 til å hakke eller om det er når avspiller konverterer en fps til en annen refreshrate som får HW50 til å tulle.

    Jeg har testet med noen motionflow settinger: Å sette Motion Enhancer on/off har liten påvirkning på hakkingen. Sette FilmProjection on gjør at bildet flimrer enormt på alle refreshrater utenom 60Hz.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  4. #4
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Kristiansand
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Interessant. Jeg testet med http://red.cachefly.net/learn/panning-60fps-180.mp4 og dette gikk silkemykt på min HW50. Opplever du de samme problemene med dette klippet?

  5. #5
    Newcomer didrik nilsen sin avatar
    Medlem siden
    May 2010
    Poster
    253
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du HDMI rett fra kilde til PJ eller gjennom en forsterker?
    Filmen er jo opprinnelig i 24fps, så det må jo skje noe når den blir kjørt til 60 fps. Forklar ditt oppsett.

  6. #6
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Thali Vis post
    Interessant. Jeg testet med http://red.cachefly.net/learn/panning-60fps-180.mp4 og dette gikk silkemykt på min HW50. Opplever du de samme problemene med dette klippet?
    Nix. Denne flyter helt perfekt (fra PC på 60Hz). 60fps video på 60Hz er nydelig. 30fps på 30Hz, 25fps på 25Hz, 24fps på 24Hz. All is well!

    Sitat Opprinnelig postet av didrik nilsen Vis post
    Kjører du HDMI rett fra kilde til PJ eller gjennom en forsterker?
    Filmen er jo opprinnelig i 24fps, så det må jo skje noe når den blir kjørt til 60 fps. Forklar ditt oppsett.
    Kilden min er PS3. Denne leverer 24fps når kilden er 24fps, ellers 60fps virker det som. Bildet er normalt kjørt igjennom min Yamaha RX-A1020 receiver med HDMI video satt på through. Det spiller forøvrig ingen rolle om jeg kobler PS3-en direkte til HW50. Bildet blir ikke bedre av den grunn, så receiver er utelukket. Jeg kjører The dark knight BD. På filmdelen funker det strålende. 24fps. Mykt som bare det (med og uten ME). Dersom jeg velger special features "Gotham uncovered" går vidoen over i 60fps. Og da hakker det.

    Systematisk testing:

    Jeg testet å kjøre filmen fra CyberLink fra HTPC fordi på denne maskinen kan jeg sette refreshraten fritt. På 24Hz er filmen på 24fps silkemyk. Men på special features får jeg ikke avspillingen til å bli myk på hverken 24p, 25(50i), 30(60i), 50p eller 60p. Desverre har jeg ikke utstyr som kan fortelle meg hva frameraten faktisk er på denne videoen.

    Jeg har lagt ut noen filmsnutter med highspeed kamera som viser hvor ille det er. Last ned her (82Mb)

    • PS3 film 24hz.mp4 - referanse og er smooth
    • PS3 film 24hz ME.mp4 - samme som over med med Motion Enhancer til high for å vise at mitt kamera faktisk tar opp i high-speed
    • PS3 extra 60hz.mp4 - Viser ekstramaterialet som PS3 viser på 60Hz. Tydeligvis feil framerate
    • PC extra 24hz.mp4 - Vist på en PC med 24hz refreshrate
    • PC extra 50hz.mp4 - Vist på en PC med 50hz refreshrate
    • PC extra 60hz.mp4 - Vist på en PC med 60hz refreshrate


    Ingen av disse av extramaterialene vises OK på HW50! Så slår det meg: Hva om filmstudioet har feil framerate i materialet og at hakkingen vi ser er kodet inn i kildematerialet? Det kan jo forklare her hvorfor jeg ikke får frameratene til å passe overens.

    Så fikk jeg testet litt på Netflix:
    • PS3 netflix 60hz.mp4 - Slik panorering ser ut fra netflix-appen på PS3
    • PC netflix 24hz.mp4 - Samme panorering fra PC netflix i 24Hz
    • PC netflix 50hz.mp4
    • PC netfilx 60hz.mp4


    Som dere ser her er jo ingenting bra!

    Her er min hypotese:

    Det jeg har fått testet er at video med riktig fps spilles av nydelig på samme Hz (som forventet). Men straks du bommer på raten virker det som meg at HW50 går i frø. Dersom man frameskipper e.l. på video mot HW50, går videoprosesseringen i stå og man får veldig synlig hakking. Andre visningsenheter jeg har testet (som min gamle Panasonic PT-AE700 PJ) har ikke disse egenskapene. Dersom frameraten ikke matcher, så vil videon lagge litt (siden det faktisk er mismatch), men man ser det ikke på samme måte.

    Hvis dette er en iboende egenskap med HW50, så må jeg si meg svært skuffet over den. Når man har kilder som ikke har riktig framerate i forhold til refreshrate, så vil det påvirke billedkvaliteten betydelig!

    Kommentarer? Noen som kan bekrefte/avkrefte det jeg ser? Oppfører andre HW50 ser slik også?
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  7. #7
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten ting til; har du testet både "auto1" "auto2" og "off" i Film mode-menyen? Denne menyen finner du under ekspert-innstillinger.

  8. #8
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, nå har jeg ikke sett mye annet enn blueray på projektoren min, men har spillt noen timer fra pcen, 1080p@60hz og det går veldig fint, eneste andre jeg har sånn sett testa litt eurosport hd (50hz) og det går også bra.

    Nå skal ikke jeg påstå noe om noe angående øya mine så kan jo hende jeg bare ikke ser det :P
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  9. #9
    Newcomer didrik nilsen sin avatar
    Medlem siden
    May 2010
    Poster
    253
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette så jo ikke bra ut i alle fall, men jeg er sikker på at det ikke har noe med HW50 å gjøre.
    Jeg får også dette til med min HW55 hvis jeg bruker Dune spiller og setter den på 60 frames og spiller av BD rippet, men problemet blir borte når jeg setter dune spilleren til 23,bla bla bla husker ikke helt.

    Jeg tror du må finne riktig i avspilleren din.
    Du kan lett se hva du har ut til PJ ved å se på menyen i PJ din der timeantallet står. Hvis den ikke forandres når det settes ligger det i kortene at det blir slik det blir. Som AK sier "En liten ting til; har du testet både "auto1" "auto2" og "off" i Film mode-menyen?" Denne skal stå på Auto1 etter det jeg har hørt. Jeg hadde prøvd noe annet som avspiller som ikke er PC eller PS3. Garantert ikke noe feil med din hw50.
    Hva med din forsterker står den til å gi rett ut det den får eller brukes ikke forsterker imellom.

  10. #10
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak Vis post
    En liten ting til; har du testet både "auto1" "auto2" og "off" i Film mode-menyen? Denne menyen finner du under ekspert-innstillinger.
    JA! Ser man det! Setter jeg den på "auto2" eller "off" så blir alt mye bedre! Og jeg kan se på Netflix igjen!

    I manualen til HW50 så står det "Auto 2: Reproduces a 2-3 or 2-2 Pull-Down format video signal, such as film sources, in a smooth picture movement. When a video signal other than 2-3 or 2-2 Pull-Down format is input, the picture is played back in progressive format"

    Denne menyen finnes ikke når man har 24fps kilde og det er grunnen til at jeg ikke har sett denne før. Når jeg kjører "off" på netflix flyter det rimelig jevnt (like jevnt som på andre skjermer), men ikke perfekt -- som skyldes ujevnhet i playback fra netflix. Samme med ekstramaterialet på the dark knight. Det flyter mye mye jevnere, men fortsatt litt hakking.

    Tusen takk!

    Sitat Opprinnelig postet av didrik nilsen Vis post
    Dette så jo ikke bra ut i alle fall, men jeg er sikker på at det ikke har noe med HW50 å gjøre.
    Jeg får også dette til med min HW55 hvis jeg bruker Dune spiller og setter den på 60 frames og spiller av BD rippet, men problemet blir borte når jeg setter dune spilleren til 23,bla bla bla husker ikke helt.

    Jeg tror du må finne riktig i avspilleren din.
    Du kan lett se hva du har ut til PJ ved å se på menyen i PJ din der timeantallet står. Hvis den ikke forandres når det settes ligger det i kortene at det blir slik det blir. Som AK sier "En liten ting til; har du testet både "auto1" "auto2" og "off" i Film mode-menyen?" Denne skal stå på Auto1 etter det jeg har hørt. Jeg hadde prøvd noe annet som avspiller som ikke er PC eller PS3. Garantert ikke noe feil med din hw50.
    Hva med din forsterker står den til å gi rett ut det den får eller brukes ikke forsterker imellom.
    Jeg har hele tiden testet/sjekket på info på PJ for å se hvilken framerate som HW50 får. Så alle testvideoene har den frameraten som oppgitt. Og som sagt, ingenting endrer seg om jeg kobler kilden direkte til HW50, så receiver gjør ingenting med signalet.

    PS3 er vanskelig mhp. framerate. Man har en egen setting hvor man kan velge 24fps for film. Men for alt annet materiale (som ekstramaterialet på the dark knight og på netflix) vises det i 60hz. Det kan man ikke endre. Litt derfor har jeg vært på jakt etter en dedikert BD player og en egen mediaspiller (som har netflix som støtter SuperHD) med bedre videoinnstillinger. Men det er en annen diskusjon.
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  11. #11
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har såvidt testa med en film ifra pcen med XBMC, og ja det er definitivt judder på gang her, ikke så ille det som var på netflix hvor det nesten ikke var noe annet :P
    men, ja hadde nok sliti litt med og se på dette.

    Jeg tar det nok med ro dog enda, for det er ikke så mye jeg bruker projektoren til, kun bluerays og litt gaming og dette går jo som det skal.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  12. #12
    Newcomer didrik nilsen sin avatar
    Medlem siden
    May 2010
    Poster
    253
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra det løser seg

  13. #13
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    25
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan bekrefte at samme "problem" med netflix også oppleves på HW55, både fra PS3 og Cromecast. Jeg skal teste ut de ekspert innstillingene for å se om det også løser problemet hos meg.

  14. #14
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Midas Vis post
    JA! Ser man det! Setter jeg den på "auto2" eller "off" så blir alt mye bedre! Og jeg kan se på Netflix igjen!
    Flott at det ordnet seg

Lignende tråder

  1. *YES* HW50 i hus!
    By Midas in forum Digitale projektorer
    Svar: 4
    Siste melding: 10-02-2013, 20:00
  2. 3D briller til hw50
    By lancer in forum Digitale projektorer
    Svar: 7
    Siste melding: 08-31-2013, 21:11
  3. Video hakker ved bruk av Cyberlink 10 codec
    By svortevik in forum Generell HTPC
    Svar: 0
    Siste melding: 06-27-2011, 15:39
  4. Svar: 18
    Siste melding: 09-26-2009, 18:35
  5. Video fra PC - LAN - PC Hakker !
    By Rubina in forum Generell HTPC
    Svar: 1
    Siste melding: 02-08-2006, 21:58

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •