Infocus X1 Instillinger

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate _LarZen_ sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Infocus X1 Instillinger

    Hvilken instillinger har dere på Infocusen? Jeg tester nå med skarphet på Sharper og kontrast på 68 og lysstyrke på 68. Det andre har jeg ikke gjort noe med. Synes bildet er best med disse instillingene. Vil pære slite fortere nå? Noe tips på instillinger?

  2. #2
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Contrast og brightness har ingenting med levetiden på pæra å gjøre. Pæra lyser like sterkt hele tida, du bare justerer hvor lenge de små speilene er vinklet per "cycle".

  3. #3
    Intermediate _LarZen_ sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, men det var jo bra. Da er det bare å kjøre på!

  4. #4
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan gi deg mine innstillinger på s-video.
    Brightness: 58
    Contrast: 50
    Sharpness: sharpest eller sharper. varierer litt.
    color: 35


    Farge temperatur: Varm (Dette er kaldest, må være en feil på x1 eller noe)

    Grønn: 45
    Blå: 55
    Rød: 50

    Som du skjønner så liker jeg kalde farger, men det er jo meg.
    Det beste er å prøve seg fram og bruke det man syns ser best ut

  5. #5
    Newcomer ok sin avatar
    Medlem siden
    Jan 2003
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dimacruz
    Farge temperatur: Varm (Dette er kaldest, må være en feil på x1 eller noe)
    Ble ikke dette fikset i en eller annen firmware upgrade? Anyhow, uansett verdt å oppgradere dersom man har gammel firmware. Sjekk ut:


    http://www.infocus.com/service/x1/so...=3&soft=system

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •