Benq 8700+ problemer.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Benq 8700+ problemer.

    Hei!
    Lurte på om noen vet hva feilen er på min benq 8700+.
    Det som er feil er at når projektoren har startet skifter bilde mellom farge,sort og helt død pære.
    Prj er da enda på.

    Da dette startet så jeg på en film og etter noen min snudde bilde seg opp/ned og vridde seg 180 grader.(vranga)

    Skrur jeg av Projektoren starter den opp etter noen sekunder....ca 5-7 sekunder etter at den ble skrudd av.

    Er det pæra som ikke starter ??


    Mvh
    Espen

  2. #2
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å sette den i default settings?

  3. #3
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Jo da det er prøvd men jeg er som du ser ny med dette...
    Den har 650 timer på siden 28 juli.
    Den burde tåle mer?? Eller

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BenQ har jo lang garanti (3 år) så send den på service.
    I og med at den starter for så å slukke igjen høres det rart ut at det skal være pæren. Det at den skrur seg på automatisk etter at den er blitt skrudd av, er vel heller et tegn på at noe er feil med elektronikken i projektoren?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #5
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Definitivt feil med hovedkortet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •