EPSON EH-TW9000 problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    EPSON EH-TW9000 problem

    Hei,
    Jeg kjøpte en EPSON EH-TW9000 fra Avshop.no med proffkalibrering og har hatt en del problemer med den. Har vært både på Bluerayspiller og er veldig plaget på PS3, når jeg spiller GTA5 nå. Projektoren stopper å projisere 5-10 sekunder, så kommer den tilbake igjen. Det skjer ikke med faste intervall, det kan gå 30 minutter eller mere mellom, så kan den gjøre det 2-3 ganger på rad. Er det noen som har vært bort i det problemet. Kan ikke huske det har skjedd når jeg bruker tuneren. Pæren har blitt brukt ca. 650 timer. Jeg kjører det igjennom en Onkyo TX-NR616B Receiver.

  2. #2
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    44
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Oculatus Vis post
    Hei,
    Jeg kjøpte en EPSON EH-TW9000 fra Avshop.no med proffkalibrering og har hatt en del problemer med den. Har vært både på Bluerayspiller og er veldig plaget på PS3, når jeg spiller GTA5 nå. Projektoren stopper å projisere 5-10 sekunder, så kommer den tilbake igjen. Det skjer ikke med faste intervall, det kan gå 30 minutter eller mere mellom, så kan den gjøre det 2-3 ganger på rad. Er det noen som har vært bort i det problemet. Kan ikke huske det har skjedd når jeg bruker tuneren. Pæren har blitt brukt ca. 650 timer. Jeg kjører det igjennom en Onkyo TX-NR616B Receiver.
    Jeg har i grunn det samme problemet. men det er med PC som kilde.
    har Yamaha RX-A2010. Hos meg så gir det seg etter 10min

  3. #3
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta å se film rett fra bluray og spill rett fra ps3. Hvis det fortsatt er problermer så har du ihvertfall utelukket at det er recievern.

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som dårlig HDMI kabel, og tap av sync?

    Sjekk at alle kilder er satt til 1080p 24Hz, og receiveren til HDMI pass-through . Hvis PS3 spiller av 1080p 60Hz, så skal det ikke så mye til før båndbredden i kabelen blir et problem.

  5. #5
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm Vis post
    Høres ut som dårlig HDMI kabel, og tap av sync?

    Sjekk at alle kilder er satt til 1080p 24Hz, og receiveren til HDMI pass-through . Hvis PS3 spiller av 1080p 60Hz, så skal det ikke så mye til før båndbredden i kabelen blir et problem.
    Hei og takk for svar. Jeg testet litt rundt dette, og prøvde å sette over HDMI IN (fra PS3) og HDMI Out (til projektor) på det du sa. Jeg har ikke fått "black screen" etter at jeg gjorde endringen, men det ser ut som om jeg får veldig lav fps. Det ser ut som ting hakker både på PS3 og Netflix fra PS3, så her er det sikkert en innstilling jeg har oversett.
    Jeg bruker "HDMI 1.4 flat Kabel M/M 1m gullkontakter", både fra Tuner, Blueray og PS3, men det er kun PS3'n som har dette problemet, så det var det jeg fant merkelig, da alle hadde Auto på oppsett.

    Takk for svar
    Sist endret av Oculatus; 09-23-2013 kl 12:35

  6. #6
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Noose Vis post
    Ta å se film rett fra bluray og spill rett fra ps3. Hvis det fortsatt er problermer så har du ihvertfall utelukket at det er recievern.
    Har ikke testet det enda, skal gjøre det om undernevnte ikke løser problemer.

    Takk for svar.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •