Infocus X1 Støy

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Infocus X1 Støy

    Hei, jeg har hatt min Infocus X1 i ca 1 år nå, ca 2000 timer lampetid.
    Forrige uke begynte jeg å få en del støy fra Infocusen, og det har ikke blitt bedre, det høres ut som et gammelt sagbruk som har startet opp der inne. Jeg prøde å åpne infocusen for å rengjøre filterne, men dette har ikke hjulpet i det hele tatt, det er nesten som om det har blitt verre, er det noen som har opplevd liknende problemer? tips om hva som kan være galt, og hvordan å få fixet problemet ville vert hjertelig velkommen.

  2. #2
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er fargehjulet ditt som støyer. kontakt stedet der du kjøpte den, eller www.presentationsdata.no

  3. #3
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke så mye å uroe seg for, det finnes håp der ute! Har selv opplevd dette med min X1 så hvis du bor i Oslo kan du bare levere inn til Serviceeksperten i Trondhjemsveien. Nr. 400 og ett eller annet ved Stovner retning Nittedal hvis ikke geografien spiller meg et puss nå.

    Link til seriveinformasjon

    Link til Serviceeksperten

    Husk alle papirer, og innse at det kan ta en evighet (rundt en måned kanskje) for delene er skjelden på lager!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •