Får ikke bilde til å "passe" lerrete. Med bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke bilde til å "passe" lerrete. Med bilde

    Hei

    Jeg er helt fersk med projektor og håper å få litt starthjelp.

    Projektor - hw30es
    Lerrete- grandview 106"
    Feste - chief

    Prosjektoren henger i taket og er plassert midt på lerretet (vanntett) og loddrett henger den ca 50 cm høyere en senter av lerrete.
    Jeg har sjekket alle 4 "veggene" på lerrete med laser det henger så rett som det går.
    Som dere ser på vedlagt bilde er bilde feil i forhold til lerrete. Spesielt på venstre side. Og litt på høyre. Oppe og nede ser det greit ut.

    Har lest ang lens shift og sånt og har forstått det slik at dette skal man lett unngå med å stille?

  2. #2
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lens-shift flytter kun bilde vertikalt og horisontalt, og det er jo ikke det som er problemet ditt her.

    Mulig en liten touch på keystone kan utfylle lerret bedre i toppen.

    Men igjen ser jo egentlig ut som du kun har et lite problem i øvre venstre hjørne og jeg får følelsen av at dette hjørnet på lerretet kanskje henger litt nærmere projektoren enn de andre hjørnene, man må ned på milimeter presisjon om det skal bli 100%.

    Personlig syns jeg dette ikke så særlig ille ut, men det er mine 5 øre

  3. #3
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    syns heller ikke dette så galt ut, er det nedtrekks-lerret eller er det rammelerret?

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Projektoren din "henger" i fremkant. Enten det, eller så henger ikke lerretet ditt i vater (inntil veggen nede, og litt ut fra veggen i toppen?). Bruk et vater for å påse at projektoren henger korrekt i lengderetningen, samt at lerretet henger i vater (vertikalt).
    Den raskeste løsningen er å løfte projektoren i fremkant, og så justerer du bare lens-shift nedover for å flytte bildet tilbake på lerretet. Gjør dette i små trinn, til du blir kvitt trapesen i bildet.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #5
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hold deg unna keystone. Det er digital manipulasjon av bildet for å endre formen. Noen pixler på bildebrikka blir mørklagt og bildet blir skviset sammen på de resterende. Dette er "fy-fy" i hjemmekinosammenheng...
    Nøkkelen her er, som Gorm er inne på, at projen må henge vinkelrett på lerretet, både horisontalt og vertikalt. Så kan du benytte lens shift til å posisjonere bildet nøyaktig.

  6. #6
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    flott.. da vet jeg hvor jeg skal starte. skal prøve meg frem.
    Takker for svar

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bildet blinker på projektoren. I begynnelsen er det av og til så blir det mer og mer. Til slutt kan hele bilde dette ut.. Er dette en kjent sak? Er mest når jeg spiller ps3 tror jeg . Igår så jeg en hel film uten blink.
    Håper det har en forklaring, når jeg først har fått den i taket har jeg veldig lite lyst å sende den inn!

  8. #8
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Antakelig et problem relatert til for lav båndbredde i HDMI-kabelen din.
    Hvis du oppskalerer spillene til 1080p, og kjører dette på 60 fps, så trenger du en rimelig god HDMI-kabel

    Når du ser film har du sikkert satt opp PS3 til å sende ut 1080p 24 fps? Siden dette krever mye lavere båndbredde, opplever du ikke at signalet faller ut like ofte når du ser film
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #9
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Antakelig et problem relatert til for lav båndbredde i HDMI-kabelen din.
    Hvis du oppskalerer spillene til 1080p, og kjører dette på 60 fps, så trenger du en rimelig god HDMI-kabel

    Når du ser film har du sikkert satt opp PS3 til å sende ut 1080p 24 fps? Siden dette krever mye lavere båndbredde, opplever du ikke at signalet faller ut like ofte når du ser film
    Hdmi kabelen skal være go nok. Eagle kabel kjøpt på soundgarden, sto til og med at den skulle takle 4k. Kostet 1500 og er 10 m.

    Når jeg så film var det igjennom medi8er media spiller. Og hdmi kabel direkte i projektor(forsterkeren har ikke 3D støtte).
    Ps3 går igjennom forsterkeren. Får prøve en bedre kabel mellom ps3 og forsterker, hvis ikke det hjelper prøve å kjøre bilde direkte slik som med medie spilleren

  10. #10
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplevde slike problemer da jeg byttet fra 720p projektor til 1080p for en del år tilbake. Bytta HDMI kabel 3-4 ganger til ingen nytte. Endte med å bytte forsterkeren for å løse det.

  11. #11
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nok det er forsterkeren som er problemet her også. Spiller jeg med hd lyd(7.2) begynner bilde og bli svart etter en stund. Spiller jeg med stereo er det ikke noe problem.
    Kan dette være en reklamasjons sak? Forsterkeren støtter jo hd lyd.
    Det er en pioneer lx-71.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •