Plassering av Hitacthi Tx-100 i forhold til lerret.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Plassering av Hitacthi Tx-100 i forhold til lerret.

    Heisann, driver å funderer litt på hvirdan Tx100 skal plasseres, da det er litt kjipt å borre\skru flere testhull før det blir riktig :shock:

    Lerret er montert så maskeringen slutter ca 25 cm ned fra takhøyde.
    Hvor høyt opp bør jeg plassere Tx100 for å minimere korrigering med keystone.

    Planen er å montere den stående på en veggmontert hylle.

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TX100 har både horisontal og vertikal lens-shift, så du trenger ikke å bruke keystone. Det vil si at den er meget plasseringsvennlig både når det gjelder høye og sideveis.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står sikkert noen sider i bruksanvisningen med diagrammer og tabeller av kastelengden til projektoren. Og ellers er det som Hi-Fil sier bare å bruke lensshift dersom det ikke treffer helt.

    Og pass på og montere projektoren opp ned på vegg-montert hylle (ser det er mange som bommer på dette og dermed ender opp med å måtte bruke unødvendig mye keystone).

  4. #4
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har den oppå en veggmontert hylle. Må bruke en del lens-shift men null keystone.

    Kjelli

  5. #5
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Allright, Har montert denne på en 10 minutters hylle fra Clas Olson til den nette sum av 100 nok. Var ikke nødvendig med bruk av keystone for korrigering, Justerte bilde ned med Lenshift.

    Men ett spørsmål, Er helt ny på projektor fronten så kan vel si at jeg har litt mangel på basis kunskap, dette er da min første projektor. Den er koblet opp med Proson komponent kabelen som fulgte med fra Hifi Center kjeden (4 plugger), Men nå jeg slå på projektoren så finner han ikke komponent output, Er relativt sikker på at jeg har koblet riktig :wink: Men når jeg velger Video som signal, da får jeg bilde.

    Regner med at jeg har gjrt noe feil en plass:-)

    Hva er det jeg kan juster på for å hente inn best mulig bildekvalitet? Sort Nivået er jeg fornøyd med da jeg har relativt god lyskontroll.

  6. #6
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har helt sikkert ikke klemt pluggene langt nok inn bak på projektoren. De skal lengre inn enn en tror. Og de Proson kontaktene er trange.

    Kjell

  7. #7
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trange ja, virkelig trange,,, Er redd for å presse for hard også, Føler at noe skal ryke :cry:

    Men skal prøve å lirke de lengre inn:-) regner med det er endel å hente på bilde i forhold til video?

  8. #8
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oki, Da har jeg plasser pluggene så langt inn det er mulig å plassere de. Problemet vedvarer.

    Forslag?

  9. #9
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags dvd-spiller har du? Har du passet på å aktivere progressiv scan modus i dvd-spilleren?

  10. #10
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men nå jeg slå på projektoren så finner han ikke komponent output, Er relativt sikker på at jeg har koblet riktig Men når jeg velger Video som signal, da får jeg bilde.
    Og du har bare komponent tilkoplet ?

  11. #11
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Harman\DVD 25 , Allright, det var jeg som glemte å velge komponent fra DVD spilleren i menyen hadde bare valgt kompont i projektoren... hmm trodde sånt gikk automatisk jeg. men men,,,,, ops: Du verden så galt det kan gå når man blir for ivrig.

    Vannvittig forskjell i bilde å. Takker for hjelpen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •