Problemer med Optoma HD200X

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Optoma HD200X

    På prosjektoren min har jeg den siste tiden hatt problemer med bildet.
    Særlig ved mørke bilder så flyter på en måte fargene i hverandre. Feks kan hudfargen på panna til en person bli selvlysende på en måte.

    Litt vanskelig å forklare, skal se om jeg får tatt ett bilde av det. Men uansett så er jeg usikker på hva som kan forårsake dette. Det skjer både på pvr dekoder og på bluray spilleren. Har også forsøkt å gå utenom forsterker men det samme resultat. Noen ganger blinker også bildet veldig, der det går fra bra kvalitet til dårlig mellom blinkene.

    Kan det være pæra ? Byttet denne for 500timer siden, men byttet ikke reflektoren. Ser greit ut inni der egentlig. Skal få rengjort alt når jeg får tid.
    Kan jo også få testa med en kort og god HDMI kabel rett i prosjektor for å se om det er signalet.

    Noen med lignende problemer?

  2. #2
    Newcomer HaakonDrang sin avatar
    Medlem siden
    Aug 2012
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Crazym123
    På prosjektoren min har jeg den siste tiden hatt problemer med bildet.
    Særlig ved mørke bilder så flyter på en måte fargene i hverandre. Feks kan hudfargen på panna til en person bli selvlysende på en måte.

    Litt vanskelig å forklare, skal se om jeg får tatt ett bilde av det. Men uansett så er jeg usikker på hva som kan forårsake dette. Det skjer både på pvr dekoder og på bluray spilleren. Har også forsøkt å gå utenom forsterker men det samme resultat. Noen ganger blinker også bildet veldig, der det går fra bra kvalitet til dårlig mellom blinkene.

    Kan det være pæra ? Byttet denne for 500timer siden, men byttet ikke reflektoren. Ser greit ut inni der egentlig. Skal få rengjort alt når jeg får tid.
    Kan jo også få testa med en kort og god HDMI kabel rett i prosjektor for å se om det er signalet.

    Noen med lignende problemer?
    Heisann!

    Jeg hadde en Optoma HD200X i 2 år, før jeg sendte den inn 21. desember 2012. Hadde AKKURAT samme problem som deg!

    Det er selve projektoren der er noe galt med, og ikke signalene eller noe slikt.
    Det var bl.a fargehjulet på min som hadde gått, i tillegg til flere andre feil på projektoren.

    Jeg leverte den inn til Pixmania hvor jeg kjøpte den, og fikk alle pengene tilbake pga. de ikke klarte å fikse den.
    Jeg anbefaler deg å levere denne tilbake med mindre du har hatt den i over 5 år! Du har 5 års reklamasjonsrett i Norge.

    Link til min tråd ang. dette: http://avforum.no/forum/digitale-pro...-blinking.html

  3. #3
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha. Det lover ikke bra. Den er neppe over 5 år, men jeg kjøpte brukt så liten sjans å få den på garanti/reklamasjon. Kan høre om forje eier kanskje har papirer liggende.

  4. #4
    Newcomer HaakonDrang sin avatar
    Medlem siden
    Aug 2012
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Crazym123
    Aha. Det lover ikke bra. Den er neppe over 5 år, men jeg kjøpte brukt så liten sjans å få den på garanti/reklamasjon. Kan høre om forje eier kanskje har papirer liggende.
    Hmm. Hvis ikke forrige eier har det, ville jeg hørt om det er mulig å reparere den hos en reperatør og hvor mye det koster. Hvis ikke ville jeg gått for en ny projektor. Har hørt om flere med samme problem som oss på Optoma HD200X.

    Jeg bestilte en Mitsubishi HC4000 i dag, pga. HD200X. Den skal visste være MYE bedre, og den koster kun 8000 kroner på Pixmania. 14000 kroner på Soundgarden!

  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HaakonDrang
    Heisann!

    Jeg hadde en Optoma HD200X i 2 år, før jeg sendte den inn 21. desember 2012. Hadde AKKURAT samme problem som deg!

    Det er selve projektoren der er noe galt med, og ikke signalene eller noe slikt.
    Det var bl.a fargehjulet på min som hadde gått, i tillegg til flere andre feil på projektoren.

    Jeg leverte den inn til Pixmania hvor jeg kjøpte den, og fikk alle pengene tilbake pga. de ikke klarte å fikse den.
    Jeg anbefaler deg å levere denne tilbake med mindre du har hatt den i over 5 år! Du har 5 års reklamasjonsrett i Norge.

    Link til min tråd ang. dette: http://avforum.no/forum/digitale-pro...-blinking.html
    5 års reklamasjonsrett? kan det stemme? Har aldri hørt om så lang garanti... 2 eller 3 år er vel maks?

  6. #6
    Active
    Medlem siden
    Nov 2012
    Poster
    350
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reklamasjonsrett er ikke lik garanti - dette er to forskjellige mekanismer :???:

  7. #7
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til info så ordnet dette seg på reklamasjon. En rekke sensorer og greier inni den som hadde gått. Ble fikset gratis og sendt tilbake på ca 1 uke har fungert topp siden!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •