TV--> Prosjektor. Sort/hvitt med S-video

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TV--> Prosjektor. Sort/hvitt med S-video

    Har hatt problemer med å få opp bilder med farge på min X1 prosjektor. Bruker scart-adapter og koblet S-video fra den til prosjektor. Det som er rart, er at kabelen (10 meter) jeg kjøpte på HI-FI Klubben (Profigold) kun viser sort/hvitt. Kobler jeg heller til en billig-kabel fra Claes Ohlson, så får jeg opp bilder, selv om kvaliteten er under pari.

    Noen som har forslag til hva feilen kan være? Har byttet kabel hos klubben, men får fortsatt bare sort/hvitt.

    PS: Benytter UPCs dekoder for overføring av bilder.

  2. #2
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet ditt er at den ikke sender ut S-video via scart kontakten.

  3. #3
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men det som er rart er at det fungerer greit med en annen s-video kabel!! Det er det som ikke henger på greip. Dvs. at jeg får opp fargebilder med en kabel fra CO, mens den dyrere fra HK kun gir S/H-bilde.

  4. #4
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje kabelen er så dårlig at det er overhøring mellom pinnene. Det selges også S-video kabler som er beregnet til å gjøre dette.

  5. #5
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mulig det er svaret. Har sjekket litt, og pinnene er noe tynnere fra HK enn den som jeg har kjøpt hos CO. Blir kanskje dårlig kontakt mellom scart-adapter?

  6. #6
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde det samme problemet mellom pc`n og tv`n
    Trenger en "spesial" kabel.
    Kan lese om det her.
    Håper dette hjalp.

    http://www.svideo.com/svideoscart.html

    (er kanskje ikke lov å legge ut kom.linker. I så fall sorry)

    mvh
    Chrsmerk 8)

  7. #7
    Newcomer NerdeRune sin avatar
    Medlem siden
    Nov 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også et lignende problem. Har nettopp fått i hus en BenQ PE7800 (O Store Glede!) som gir meg flotte farger og skarpe bilder fra DVD, men sort/hvitt fra TV-signalet (som kommer via en UPC dekoder, en god gammel VHS stakkar, en SCART-plugg med overgang til S-Video). Begge S-Video inputs går til en Denon AVR-1804, og så går det S-Video også derfra til PE7800'en.

    Det som er spitzi er at akkurat samme oppsett - med en Philips widescreen TV istedenfor prosjektoren - ga fine farger på TV-bildet. Men PE7800'en rapporterer signalet som S-VHS Monochrome50, og vil ikke høre snakk om noe annet.

    Kan det være at prosjektoren er mer følsom for dette enn det en TV er? Jeg tar informasjonen i denne tråden (og linken rett over) som "bevis" på at dette er SCART adapter/S-Video-kabel relatert, og i mitt tilfelle må det nødvendigvis være dette som er problemet da AVR-1804 <-> BenQ PE7800 virker fint (bevist av flott bildesignal på DVD).

    Hvis noen har noen fantastisk bra løsninger som er lette å få tak i på østlandet, blir jeg glad for å høre om det.

    Rune

  8. #8
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde du koblet vhs'en til TV'en via s-video? Ville vel tro du hadde koblet disse sammen via scart?

    Hvis du har en gammel VHS-spiller som tuner, så er nok feilen at denne ikke sender S-video-signaler samme hvor mye scart-overgang du har, dessverre. Det er nok en grunn til at videoen ikke har en egen S-video-utgang :wink:

  9. #9
    Newcomer NerdeRune sin avatar
    Medlem siden
    Nov 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bc2d
    Hadde du koblet vhs'en til TV'en via s-video? Ville vel tro du hadde koblet disse sammen via scart?
    Det stemmer, opprinnelig var det SCART fra VHS til TV. Men når jeg fikk ETA på prosjektoren, og jeg visste den ikke hadde SCART-inngang, valgte jeg at alle signaler (inntil jeg får meg en bedre DVD-spiller som har DVI eller komponent-utgang) skulle gå gjennom Denon receiveren - litt lettere å velge lyd- og bildekilde med samme fjernkontroll. Latskap driver verden fremover...


    Sitat Opprinnelig postet av bc2d
    Hvis du har en gammel VHS-spiller som tuner, så er nok feilen at denne ikke sender S-video-signaler samme hvor mye scart-overgang du har, dessverre. Det er nok en grunn til at videoen ikke har en egen S-video-utgang :wink:
    Hehe, jeg er med på den - det er bare litt sug at når jeg kjørte TV-signalet fra vegg -> UPC dekoder -> VHS -> Scart2SVideo-adapter -> Receiver -> TV, så ble det skarpt bilde og flotte farger. Hvis jeg bytter ut TVen med prosjektoren, blir det svart/hvitt. Jeg har ingen problemer med at jeg bør få meg scart-s-video løsning av bedre kvalitet, jeg ser bare ikke helt hvorfor det oppfører seg forskjellig med TVen kontra med prosjektoren. :?

    Rune

  10. #10
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke om jeg er helt på jordet her, og definitivt i fare for å havne off topic, men du kjørte vel scart fra receiver ->Tv da?

    Eller kjørte du s-video receiver->TV?

    Tror kanskje i tilfelle 1 at hvis signalet forblir scart siden dette var det opprinnelige, mens når du kjører s-video videre til pj så må det opprinnelige signalet også være s-video? Egentlig bare synsing fra min side

    Jeg ville vel uansett ha sett etter en ny tuner med bedre signaler ut, hvis du da ikke er for knyttet til vhs-filmene dine og budsjettet strekker til. :wink:

    Om ikke så får det vel kanskje duge med komposit inntil videre hva angår tv-titting på pj. Da får du ihvertfall farger

  11. #11
    Active Tomtom sin avatar
    Medlem siden
    Dec 2003
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    signalet forblir scart
    Nå er vel strengt tatt ikke scart en type signal...

  12. #12
    Intermediate kinosjef_christian sin avatar
    Medlem siden
    Apr 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde dette problemet jeg også en gang med en scart adapter... den adapterte fra scart til S-Video.. og scart til RGB.... RGB'en fungerte helt fint! Men S-Videoen ble bare svart hvit... og jeg testet med flere kabler og både på PJ'en og TV.... jeg måtte ivei og kjøpe en ny adapter.. så fungerte det igjen!

    Har ikke dette nå lenger, så kan ikke navngu typen adapter jeg hadde den gang....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •