Døde piksler projektor Optoma HD600X

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Døde piksler projektor Optoma HD600X

    Har hatt en Optoma HD600X i snart 2 år nå. Lampen har lyst i litt over 600 timer.

    Her en dag merket jeg en hvit piksel midt på skjermen. Like etter dukket det opp noen hvite "bobler" på den ene siden. Da jeg kjørte et hvitt testbilde, så jeg også flere sorte prikker\piksler på skjermen.

    Jeg rengjorde linsen og blåste forsiktig i projektoren, uten noe nytte.

    Er det noen som vet hva dette skyldes? Er det evt en garantisak siden projektoren er under 2 år gammel? Eller er det lampen som er gåen allerede, selv om produsenten hevder den skal lyse i 2500-3000 timer?

    Mitt siste spørsmål er jo at projektoren er utgått vare hos Optoma. Får jeg evt en ny projektor da, dersom det er en garantisak?

    Jeg vet at AVForum ikke er Optoma Serviceavdeling, men kjekt om noen kan hjelpe meg litt før jeg henvender meg til dem.

  2. #2
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    5 års reklamasjon..

    Dette skal gå på garanti/reklamasjon, om di reparerer eller sender nytt vet jeg ikke. Men som regel så byttes det deler.

    Snakk med forhandleren du kjøpte pj'en hos, så ordner det seg nokk


    Om lampen er gåen, så er den rett å slett gåen, og da er den helt svart
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  3. #3
    Intermediate CareBear sin avatar
    Medlem siden
    Dec 2003
    Poster
    521
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen døde pixels må aksepteres, det beste er å sende den tilbake med en gang på angrefristen. Hvis jeg husker og forstår riktig? Andre kan kanskje bekrefte.

    Jeg har selv oppdaget 2 grønne pixels (snart 1 år gammel, nesten ikke brukt), noen som vet om et program e.l. man kan kjøre for å kanskje reparere?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •