Trøbbel med Sony VPL-HW10

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trøbbel med Sony VPL-HW10

    Hei

    Har litt trøbbel med min Sony VPL-HW10. Sønnen min spilte FIFA og plutselig sa det "bang" og bildet forsvant. Det luktet litt svidd.

    Når jeg skrur den på, blinker det standby-lyset grønt og det kommer ikke noe lys ut av linsa.

    Er pæra røket eller er det noe annet feil? Har ikke lyst til å levere den inn hvis løsningen er å bytte pære, men har heller ikke lyst til å bruke 2500,- på ny lære dersom det er noe annet feil.

    Noen som har peiling på hvordan jeg kan finne ut om det er pæra eller noe annet som er problemet?

    Jeg kjøpte prosjektøren ny i 2009, så jeg kan vel egentlig bare levere den inn... Pæra skal vel ikke ryke med et smell?

    Mvh
    Tobias

  2. #2
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke opplevd selv men mest sannsynlig pæra tipper jeg.
    Er vel bare og ta ned og åpne forsiktig for jeg tipper pæra har eksplodert inni der.

    Det er sikkert ikke helt bra men absolutt ikke uhørt at det kan skje heller så ofte er projektorn også laget til og tåle det, bare fjerne glass biter og sette inn ny pære.

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Har ikke opplevd selv men mest sannsynlig pæra tipper jeg.
    Er vel bare og ta ned og åpne forsiktig for jeg tipper pæra har eksplodert inni der.

    Det er sikkert ikke helt bra men absolutt ikke uhørt at det kan skje heller så ofte er projektorn også laget til og tåle det, bare fjerne glass biter og sette inn ny pære.
    Du hadde helt rett :-) Skrudde ned prosjektøren og tok ut pæra. Den hadde eksplodert, slik du tippet. Takk for tips.

    Mvh
    Tobias

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •