Grå flekk i bildet på AE500. Støv?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Grå flekk i bildet på AE500. Støv?

    Det er en irriterende grå, diffus flekk ned mot ene hjørnet på bildet. Jeg regner med at det er snakk om et støvkorn. Jeg tok ut pæra og blåste på det gyldne panelet (lcd-panelet?) som er i det hullet. Det hjalp ikke (ligger det på den andre siden?). Hvor andre plasser kan støvkornet ligge og hvordan får jeg fjernet det?

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en irriterende grå, diffus flekk ned mot ene hjørnet på bildet. Jeg regner med at det er snakk om et støvkorn. Jeg tok ut pæra og blåste på det gyldne panelet (lcd-panelet?) som er i det hullet. Det hjalp ikke (ligger det på den andre siden?). Hvor andre plasser kan støvkornet ligge og hvordan får jeg fjernet det?
    Det kan i teorien ligge hvor som helst mellom pæren og optikken, men det vanlige er at støvet samler seg på selve panelene. Selve støvet kan sitte litt fast, slik at den beste løsningen kan være å blåse FORSIKTIG med trykkluft på boks. Bruk i tilfelle en type som ikke spytter.

    og blåste på det gyldne panelet (lcd-panelet?)
    Litt usikker på hva du mener her, men det er 3 LCD paneler, et rødt, et grønnt og et blått. Panelene er tilkoplet med "flatkabel" som er brei, blank og lysebrun. Er det disse du har blåst på?

    Og ja, det er ganske sikkert støv.

  3. #3
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok som Ak sier ganske sikkert støv.
    Under ser du hvordan det ser ut i en Z2 (som har samme panelene som din). Panelene ser du egentlig ikke så mye til, men de ligger under printet hvor tre flatkablene går ned.


  4. #4
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Brukte trykkluft. Og det er nok ikke det jeg har blåst på. Så ut som masse gyldne firtkanter som utgjorde en stor firkant, om du kan begripe hva jeg babbler om. Ser ut som om jeg bare må skru opp hele skiten for å få fikset det og blåse over alt. problemet er vel da at så snart jeg åpner prosjektoren, så slipper jeg inn en hel haug med støv som kan gjøre problemet 100 gang verre. Eller hva?

  5. #5
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tommelom
    problemet er vel da at så snart jeg åpner prosjektoren, så slipper jeg inn en hel haug med støv som kan gjøre problemet 100 gang verre. Eller hva?
    Jeg har gjort denne operasjonen på Z2. Før jeg åpnet den var det om lag 15 større og mindre støvballer i bildet. Etterpå var det ingen.
    Jeg gjennomførte det på en dag med høy luftfuktighet. Antok det var minst svevestøv i rommet da.

  6. #6
    Intermediate Zyon sin avatar
    Medlem siden
    Sep 2004
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tommelom
    problemet er vel da at så snart jeg åpner prosjektoren, så slipper jeg inn en hel haug med støv som kan gjøre problemet 100 gang verre. Eller hva?
    Gå på badet, lukk døren og evnt vinduer. Skru på dusjen med masse varmtvann slik at det blir endel damp i rommet. Steng av dusjen, og vent ett par minutter. Da burde det meste av støv ha lagt seg

  7. #7
    Intermediate runar sin avatar
    Medlem siden
    Jul 2003
    Poster
    903
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har vel en 4-5 slike støvkorn på min AE300. Men man legger aldri merke til det under film. Men hvis man har lyst å være pirkete så funker sikkert luft på boks greit ja.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •