Støy på Benq PE5120 med dvi-hdmi-overgang

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy på Benq PE5120 med dvi-hdmi-overgang

    Handla meg kabel fra dealextreme.com her om dagen - jeg har til nå brukt dvi fra pc til projektor for å få bilde, og det har funka greit. Tenkte det kunne være snedig med en lenger kabel enn den jeg har, så da kjøpte jeg like godt en 10 meter lang hdmi-kabel med overgang til dvi.

    Fullstendig klar over at man fort kan få problemer med en så crappy kabel som den jeg kjøpte, men jeg lurer likevel: Nå sitter jeg og skriver dette på projektoren, og bildet er konge. Ikke noe støy eller noen ting, men så fort jeg klikker meg til skrivebord der det er hvit bakgrunn, får jeg støy. Får horisontale "streker" som blinker i grønt og rosa(?). Jeg ser bildet, men det er 4-5 sånne streker nedover bildet. Klikker meg tilbake til dette skjermbildet, altså forumet, og ingen støy. Heller ikke NOE som helst støy når jeg setter på film.

    Hva kan være grunnen til dette?

  2. #2
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Liten oppdatering: Har nå testa å skru ned oppløsninga, men det hjalp ikke. Fortsatt støy i bildet på lyse farger. (Vet ikke om det har noe med de lyse fargene å gjøre, men det er nå i allefall der det er støy..)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •