Fargefeil?? Optoma HD20

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fargefeil?? Optoma HD20

    Hei, jeg er ny her så "bear with me" hvis jeg poster under feil kategori.
    Har en ett spørsmål som jeg håper noen av dere kan svare meg på:

    Jeg har en Optoma HD 20 projektor som har begynt å fuske litt.
    Etter en stund på begynner fargene å "tulle" dvs alt blir rosa/lilla og grønt, blinker litt først, men etterhvert så er bildet helt som vanlig, bare at fargene er helt feil. Noen som vet hva dette kan være? søkte litt rundt og fant ut at det kanskje kan være fargehjulet det er noe galt med. Veldig rart siden bildet er normalt en stund, kan være 10 minutt eller en time før det "slår inn".
    Er projektoren ødelagt eller er dette noe som kan fikses?

    På forhånd tusen takk for svar

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok synkroniseringen på fargehjulet som ikke er korrekt. Det kan være flere grunner til det, både software og hardware basert (f.eks lager/oppheng fargehjul).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm synkronisering på fargehjulet ja, er det noe som kan fikses? Forresten noen som reparerer slikt i midt-norge som du vet om? Tusen takk for hjelpen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •