Jvc DLA-X3 Pæra røk etter kun ca 100 timer! - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 53
  1. #21
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for oppklaringen Henning, det er forbruksloven jeg forholder meg til dersom forhandler kun "pusher problemene videre"

    Ellers vil det sikkert røske i lommeboka også etter demoen av x30 i morgen på Sola...

  2. #22
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter desverre i morgen, men kanskje like bra for lommeboken det....

  3. #23
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Da var ny pære mottatt, og også nå montert i PJ = LYS igjen!

    Ber om ok fra Avshop før jeg utfører FW oppgradering, men dette må nok uansett utføres da som nevnt gjeldende software kan forårsake at PJ låser seg...

    Gjestene våre fikk desverre ingen glede av romjulsfilm og 3D, da de reiste hjem igjen nå. 3år til neste besøk derfra, og ikke så sikker på om det er Jvc i taket inne hos meg til den tid.

  4. #24
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En lekse her må nesten være å ha en ekstra pære liggende typisk at den ryker når en trenger den som mest.

    Godt det ordnet seg, selv om julefilmene gikk i dass. Du får se film som f... De neste dagene forresten så må du snart kjøre, du skal her til meg.

    Kjelli

  5. #25
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I USA er det helt vanlig å selge med ekstra pære sammen med ny projektor. Dette fordi lampene "alltid" ryker under Super Bowl, eller liknende, og da er ingen butikker åpne. Men nordmenn er jo litt sære der da, vi skal liksom "spare" så lenge vi kan
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #26
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi må ha "spare pære" i projektorene våre....da slipper vi å bytte denne på minst 8000 timer.

    Savner gamle CRT'en, den gikk til nær 30k timer, uten tegn til slitasje på tubene.

    Edit: nå er det ut til kjelli -leketid for store gutter!

  7. #27
    Newcomer Griffin sin avatar
    Medlem siden
    Dec 2007
    Poster
    185
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Btw är det du som är Hult från dvdforum?

    Fick en liten deja-vu nu när du snackar CRT.

  8. #28
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei, mulig at jeg var innom dvdforum ja...en gang for leeeenge siden da

  9. #29
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolf Hult
    Etter kort tids bruk, ca 100 timer kom det et "popp" fra min nye X3 på selveste julaften! Med familiebesøk fra UK i hele julen, var dette leit da det var planlagt mye film også for ungene i romjulen

    På min X3 har jeg også hatt problemer med at menyene låser seg fullstendig, spesielt ved zoom av bilde mellom min scope/wide lerretsduk.
    Eneste vei ut da er å ta ut strømkabelen, da også "normal" power off ikke er mulig når meny henger.

    Avshop har aldrig hørt om pære problem, eller meny problem på X3.

    Noen andre som har X3 som har hatt problem?
    Husker at det var et høyt forbruk av projektorpærer der jeg tjenestegjorde i forsvaret. Der hadde projektoransvarlig lagt seg til vane å nappe ut strømkabelen, istedet for å slå av projektoreren på vanlig vis. Det resulterte i at nedkjølinga av pæra ble fraværende.
    Var ikke mange timene pærene varte - helt til noen tipset om å bruke on/ off- knappen. Etter det ble det aldri skifta noen flere pærer... Iallefall ikke i min tid i grønt.

    Kan kanskje være en sammenheng med ditt problem?

  10. #30
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torbjørn
    Husker at det var et høyt forbruk av projektorpærer der jeg tjenestegjorde i forsvaret. Der hadde projektoransvarlig lagt seg til vane å nappe ut strømkabelen, istedet for å slå av projektoreren på vanlig vis. Det resulterte i at nedkjølinga av pæra ble fraværende.
    Var ikke mange timene pærene varte - helt til noen tipset om å bruke on/ off- knappen. Etter det ble det aldri skifta noen flere pærer... Iallefall ikke i min tid i grønt.

    Kan kanskje være en sammenheng med ditt problem?
    Tvilsomt, ikke ofte jeg måtte ta den harde metoden egentlig, og noen ganger skal den tåle. Uansett var det ingen annen måte å få slått den av når hele systemet låste seg i menyene.

  11. #31
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Firmware og guide finner du forøvrig her:
    Oppdateringsprosedyre
    Firmware
    Er dette virkelig siste oppdaterte FW?
    edit: Fant hos jvc at dette er siste oppdaterte fw ja...

  12. #32
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når det gjelder "kunstig" nedkjøling av lampen (les; viftekjøling), så er dette definitivt en stressfaktor for lampen. Beste form for nedkløling er passiv, så lenge projektoren er konstruert slik at varmen ikke ødelegger elektronikken i projektoren. Ulempen med passiv nedkjøling er at det tar lengre tid før projektoren slår seg på igjen, da man ikke kan tenne en varm pære.
    Epson er en produsent som kanskje tenker mer på lampe-enheten enn andre produsenter, siden de som eneste projektor-produsent lager lampene sine selv. Siste serie Epson-projektorer slukker umiddelbart etter at man trykker "off" knappen. Det vil si, lampen slukker og viftene stopper. Skal man skru den på igjen med en gang, starter viftene for å kjøle pæren før den tennes på ny. Alt dette er grep Epson har gjort for å forlenge levetiden på lampen, så passiv nedkjøling er ikke ødeleggende for selve lampen. Snarere tvert i mot. Det som kan ha ødelagt den, er om du har aktivert projektoren igjen, før lampen har fått tid til å kjøle seg ned.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  13. #33
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    I USA er det helt vanlig å selge med ekstra pære sammen med ny projektor. Dette fordi lampene "alltid" ryker under Super Bowl, eller liknende, og da er ingen butikker åpne. Men nordmenn er jo litt sære der da, vi skal liksom "spare" så lenge vi kan
    Det må være noe med Super Bowl som jeg ikke har skjønt ......
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  14. #34
    Newcomer Griffin sin avatar
    Medlem siden
    Dec 2007
    Poster
    185
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Märkligt, Gorm har ju vanligtvis rätt, men jag har också hört att lampan kan poppa om man bara drar ur sladden.

    Kanske det har skett en förändring eller så har det varit desinformation (som ofta är fallet), men jag kommer ihåg att privatpersoner köpte UPS´er i tillfälle det blir strömavbrott, just för att ha ström för att lampan ska kunna kylas ned. Mest för att slippa explosioner tror jag det var snack om.

  15. #35
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke det leveres ny revisjon av disse pærene, uten at der også da er en forbedring/endring på denne da.
    Etter alle tilfellene som er rapportert av eiere av X3/RS40 hos avsforum, har de der mottatt ny revisjon på pærene. Glemte å sjekke revisjonsnumrene jeg, men antar disse er forskjellig p.g.a fargeforskjell på pære "rammen".

  16. #36
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolf Hult
    Vi må ha "spare pære" i projektorene våre....da slipper vi å bytte denne på minst 8000 timer.

    Savner gamle CRT'en, den gikk til nær 30k timer, uten tegn til slitasje på tubene.

    Edit: nå er det ut til kjelli -leketid for store gutter!
    Electrohome'ene var jo bygget for proff-bruk og kostet 8-10 ganger mer enn X3'en.

  17. #37
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som Jvc "pære boksen" ikke er bygget for å vare nei...

    Desverre ser det ut til å fortsatt være problemer med min nye Jvc X3 !
    I dag låste den seg igjen fullstendig, selv med HDMi kabelen plugget fra er den helt låst. Det er lys i den nye pæra, men ingen endring m.t.p at den går i heng selv etter at firmwaren ble oppdatert.

    Eneste utvei jeg har er:
    - Trekke ut strømkabelen
    - La PJ "hvile" i ca 15min for avkjøling av pæren.
    - Strømkabel tilkobles igjen.
    - Power on ok v.br.a fjernkontrollen.

    Får ikke sagt det uttrykkelig nok hvor lite kjekt dette er.

  18. #38
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolf Hult
    Virker som Jvc "pære boksen" ikke er bygget for å vare nei...

    Desverre ser det ut til å fortsatt være problemer med min nye Jvc X3 !
    I dag låste den seg igjen fullstendig, selv med HDMi kabelen plugget fra er den helt låst. Det er lys i den nye pæra, men ingen endring m.t.p at den går i heng selv etter at firmwaren ble oppdatert.

    Eneste utvei jeg har er:
    - Trekke ut strømkabelen
    - La PJ "hvile" i ca 15min for avkjøling av pæren.
    - Strømkabel tilkobles igjen.
    - Power on ok v.br.a fjernkontrollen.

    Får ikke sagt det uttrykkelig nok hvor lite kjekt dette er.
    Føler med deg Rolf. Vet hvor j..... kjipt det er når slikt skjer

  19. #39
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal bli spennende å høre om avshop sender deg ett låneprodukt imens du venter på rep av x3en da .

    Skikkelig surt at det er noe tull med den da Rolf. Dette var ett problem andre og har opplevd?

    Kjelli

  20. #40
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Avshop følger opp saken ja, og har tilbudt meg en Epson TW5900 til lån mens min X3 er på service.
    Uansett ikke noe kjekt å sende den nye X3 med posten igjen da, med behandlingen pakker kan få der...Ville foretrukket lokal service istedenfor.

    Selv om jeg er få dager utenfor retten på ny vare, eller retten på å kunne heve kjøpet, vil jeg la Jvc få muligheten til å utføre garantiservice.

    ....er der EN skrape i lakken når den er tilbake....

    fortsettelse følger...helt sikkert

    edit: Kjelli, se linken til avsforum i min første post her. Det har vært en del problemer med RS40/X3 over dammen ja. Ettersigende (avshop) er visstnok min maskin den eneste med problemet her til lands....

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •