Epsons nye (2011) TW5900 og TW6000 (TW9000) - Side 41

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 41 av 42 FørsteFørste ... 11 21 31 37 38 39 40 41 42 SisteSiste
Viser resultater 801 til 820 av 823
  1. #801
    Newcomer Laugen sin avatar
    Medlem siden
    Mar 2011
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan få 10 000,- for den av meg :P

  2. #802
    Intermediate Andreas21 sin avatar
    Medlem siden
    Oct 2006
    Sted
    Drammen
    Poster
    3,730
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    Hvor mye tror dere kan jeg få for min TW9000 som har gått 200 timer? Den har 3stk 3d briller, Ca 4 mnd gammel. Ønsker meg en projektor med autozoom siden jeg bruker 2.35:1 lerret uten anamorphisk linse...
    Du burde greit få 12000 + for den.
    Mvh Andreas

    THX II kalibratør. Projektor/TV.
    Software: Calman Pro og Lightspace
    Colorimeter: Klein K10A Spectroradiometer: Jeti 1501
    TPG: Murideo Fresco Six G og DVDO

  3. #803
    Active Wessey sin avatar
    Medlem siden
    Sep 2005
    Poster
    332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wessey
    Det at TW6000 har offset på 0, betyr det at hvis toppen av lerretet henger 20 cm under taket bør senteret på linsen på projektoren også henge 20 cm under taket? Eller har jeg misforstått?

    Hvilken dimensjon er det på skruehullene på projektoren?
    Noen som vet?

  4. #804
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer

    EDIT: Skruene er standard 4mm maskinskruer
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #805
    Active Wessey sin avatar
    Medlem siden
    Sep 2005
    Poster
    332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Stemmer

    EDIT: Skruene er standard 4mm maskinskruer
    Takk for svar Gorm. Hvilken ville du ha valgt av Optoma hd33 eller Epson TW6000? Lyd og bilde mente Optoma'n var best, men virker som forumet har mest tro på Epsonen.

  6. #806
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kommer litt an på hvilken som passer best i forhold til offset også vel?

    HD33 har offset på 16% (eller 116% som Optoma kaller det)
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  7. #807
    Active Wessey sin avatar
    Medlem siden
    Sep 2005
    Poster
    332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er ganske fleksibel på det området, så jeg velger den som gir mest for pengene bildemessig.

    Men med offset 16% betyr at den kaster bildet litt nedover ved takmontering ikke sant? At hvis man hadde hengt begge to i samme høyde ville Optoma sendt bildet lavere på veggen? (evt at optoma'n må henge nærmere taket enn Epson.

  8. #808
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer. 16% av bildehøyden, fra linse til toppen på lerretet
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #809
    Active mean69 sin avatar
    Medlem siden
    Jul 2007
    Sted
    6160 Hovdebygda
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ett irriterende problem med min EH-TW6000W:

    Når jeg starter opp anlegget for å se film eller tv så får ikke pj kontakt med den trådløse senderen. Jeg er nødt til å slå av og på igjen senderen. Verst er det når jeg skal bruke Oppo BDP-93 som kilde. Da får jeg ikke bilde i det hele tatt før filmen er igang. Reciever er Yamaha RX-V2067.

    Ved bytte av kilde går det også tregt før pj får lås på bilde.

    Er det en instillingsfeil i pj eller reciever som kan forårsake dette, eller er det noe jeg bør sende inn klage til Epson på?

    Merker også at panoreringer kan hakke litt av og til. Er dette vanlig, eller noe en kan stille vekk?

  10. #810
    Intermediate
    Medlem siden
    May 2007
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mean69
    Har ett irriterende problem med min EH-TW6000W:

    Når jeg starter opp anlegget for å se film eller tv så får ikke pj kontakt med den trådløse senderen. Jeg er nødt til å slå av og på igjen senderen. Verst er det når jeg skal bruke Oppo BDP-93 som kilde. Da får jeg ikke bilde i det hele tatt før filmen er igang. Reciever er Yamaha RX-V2067.

    Ved bytte av kilde går det også tregt før pj får lås på bilde.

    Er det en instillingsfeil i pj eller reciever som kan forårsake dette, eller er det noe jeg bør sende inn klage til Epson på?

    Merker også at panoreringer kan hakke litt av og til. Er dette vanlig, eller noe en kan stille vekk?
    jeg hadde også dette problemet, måtte slå av ting for å få kontakt med den trådløse senderen, skiftet til kabel for å slippe å slå av og på senderen.

    har et annet problem, på knappen på fjernkontrollen virker ikke alltid, alle andre knapper virker helt fint, klarer fint å slå den av med fjernkontrollen og menyer og sånt, av og til får jeg den på også men det er sjeldent, noen andre som har hatt denne plagen? (kommer på med den fysiske knappen da) hvor er fjernkontroll mottakeren på pj?
    Sony KD75ZD9 - Samsung UBD-K8500 - yamaha rx-a2050 - emotiva xpa2 - klipsch rp-280f - xbox one x -ps4pro - nintendo switch


  11. #811
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mean69
    Har ett irriterende problem med min EH-TW6000W:

    Når jeg starter opp anlegget for å se film eller tv så får ikke pj kontakt med den trådløse senderen. Jeg er nødt til å slå av og på igjen senderen. Verst er det når jeg skal bruke Oppo BDP-93 som kilde. Da får jeg ikke bilde i det hele tatt før filmen er igang. Reciever er Yamaha RX-V2067.

    Ved bytte av kilde går det også tregt før pj får lås på bilde.

    Er det en instillingsfeil i pj eller reciever som kan forårsake dette, eller er det noe jeg bør sende inn klage til Epson på?

    Merker også at panoreringer kan hakke litt av og til. Er dette vanlig, eller noe en kan stille vekk?
    Jeg har også dette problemet med min Tw9000w. Har en Yamaha RX-V767 forsterker. Må alltid slå senderen av og på før jeg får bilde... Vurderer også å klage til Epson.

  12. #812
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Tw9000

    Hei jeg vurderer epson tw9000 på grunn av hdmi ut gangen bak og at blu ray spilleren også har det, men jeg lurer på, er det lurt å vente til 4k prosjektorene komme for fullt?

  13. #813
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor det? Det finnes ikke kildemateriale, og heller ingen konkrete planer for kommersielt tilgjengelige avspillere av ekte 4K materiale?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  14. #814
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vedlikehald av projektor

    Er det noko vedlikehald eg treng/bør gjera på min TW6000 etter ei viss tid?

    Korleis reingjer eg linsa på den,dersom det er støv på den? Vanleg microfiberklut?

  15. #815
    Active MacPhisto sin avatar
    Medlem siden
    Dec 2004
    Poster
    415
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lightbulb

    Ja, tøm filteret jevnlig! Finner det på vestre side sett fra topp, en liten skuff du kan dra ut!! Støvsug forsiktig og kakk litt på det så finstøvet løsner.
    Oppdaget nemlig at dette var fullt en dag!

  16. #816
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for tipset! Får sjekka korleis det ser ut i dag.

  17. #817
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    Hvor mye tror dere kan jeg få for min TW9000 som har gått 200 timer? Den har 3stk 3d briller, Ca 4 mnd gammel. Ønsker meg en projektor med autozoom siden jeg bruker 2.35:1 lerret uten anamorphisk linse...
    15-16 burde du få.

  18. #818
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med 24p

    Har tw9000 og opplever store forstyrringer i bildet når jeg aktiverer 24 p output fra min panasonic blu-ray spiller. Andre som har opplevd lignende ?

    Det er alltid verst i begynnelsen på discen, så gir det seg etterhvert. Jeg prøvde akkurat uten 24 p på(tenkte ikke at det kunne være problemet engang) da var bildet helt stabilt og rolig som det skal være. men vil jo helst kjøre med 24p

  19. #819
    Intermediate grandiS sin avatar
    Medlem siden
    Jun 2011
    Poster
    1,295
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Angående det trådløse problemet noen nevner, hvilken rekkefølge slår dere på utstyret? Jeg opplever ikke dette når jeg skrur på projektor til slutt!

    Kim
    DIY - Inconcert Miles - DIY Beyma 2x 12" -TPL150 Center | Klipsch |Denon | Sony HW50ES | Ps4 pro

  20. #820
    Active mean69 sin avatar
    Medlem siden
    Jul 2007
    Sted
    6160 Hovdebygda
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker Harmony One: rekkefølgen hos meg er kilde - forsterker - projektor.

    Det virker som den trådløse senderen går i dvale hvis den ikke har vært på en stund. Har jeg brukt anlegget tidligere på dag så virker det oftere som det skal.

Side 41 av 42 FørsteFørste ... 11 21 31 37 38 39 40 41 42 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •