Epsons nye (2011) TW5900 og TW6000 (TW9000) - Side 34

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 34 av 42 FørsteFørste ... 4 14 24 30 31 32 33 34 35 36 37 38 ... SisteSiste
Viser resultater 661 til 680 av 823
  1. #661
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lærer så lenge man lever. Tenkte ikke på dette med lens.shift når jeg kjøpte prosjektoren. Etter dette vil nok sikkert det være ett punkt å vurdere ser jeg. Ellers er jeg veldig fornøyd med bilde, ikke minst veldig bra på 3D. Blir nok til jeg sender den på service. Er bare litt dumt hvis de nullstiller alt. Den er jo kallibrert av Gorm fra AV Shop.

  2. #662
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Crosstalk på TW9000

    Jeg så prometheus i dag i 3d med undertekst(for første gang), og jeg får noe som ser ut som crosstalk på teksten. Veldig irriterende. Er det vanlig? Er det noe jeg kan gjøre med det? Og hvis det er crosstalk jeg ser, er det ikke litt rart at jeg bare ser det på teksten? Ellers har jeg bare opplevd crosstalk i enkelte scener i filmen Hugo med TW9000.
    Noen andre som opplever liknende?

  3. #663
    Newcomer
    Medlem siden
    May 2006
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Uskarpt bilde i 3D på TW9000

    Hei dere,

    Jeg har en proffkalibrert TW9000, som jeg stort sett er strålende fornøyd med, med ett unntak. Når jeg ser på 1080p 3D film med mye raske bevegelser (eks. Avengers) sliter PJ veldig med å henge med i svingene. Bildet blir uklart, og mye av moroa med full HD 3D blir litt borte for min del. Mindre "stimete" 3D filmer fungerer bra.

    Er dette noen flere her opplever, og er dette en normal begrensning i 3D teknologien i dag som jeg bare må leve med?

    Mvh

  4. #664
    Active
    Medlem siden
    Sep 2004
    Poster
    465
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er samme film i 2d (med FI avskrudd)?
    Det jeg tenkte på er at film har litt "judder"/hakking fordi det er laget i 24p, hvis en sitter veldig
    nærme stort lerret så blir dette mer synlig. Spesielt i nære scener og raske scener. Det er ikke nødvendigvis projectoren sin feil isåfall.
    Det er også derfor en kan velge å bruke frame interpolation for å få mykere bevegelser, men denne funker ikke i 3D modus.

  5. #665
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kaptenen
    Hei dere,

    Jeg har en proffkalibrert TW9000, som jeg stort sett er strålende fornøyd med, med ett unntak. Når jeg ser på 1080p 3D film med mye raske bevegelser (eks. Avengers) sliter PJ veldig med å henge med i svingene. Bildet blir uklart, og mye av moroa med full HD 3D blir litt borte for min del. Mindre "stimete" 3D filmer fungerer bra.

    Er dette noen flere her opplever, og er dette en normal begrensning i 3D teknologien i dag som jeg bare må leve med?

    Mvh
    Hva med å skru på interpoleringen? Dette er jo funksjonen som skal avhjelpe på bevegelses-skarphet, og på TW9000 fungerer den veldig bra. Dette er ikke en funksjon som blir aktivert ved kalibrering, siden det er rimelig individuelt om man liker FI, eller ikke
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #666
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Hva med å skru på interpoleringen? Dette er jo funksjonen som skal avhjelpe på bevegelses-skarphet, og på TW9000 fungerer den veldig bra. Dette er ikke en funksjon som blir aktivert ved kalibrering, siden det er rimelig individuelt om man liker FI, eller ikke
    Interpoleringen er desverre ikke tilgjenngelig når en ser på 3D på TW9000.

  7. #667
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    Jeg så prometheus i dag i 3d med undertekst(for første gang), og jeg får noe som ser ut som crosstalk på teksten. Veldig irriterende. Er det vanlig? Er det noe jeg kan gjøre med det? Og hvis det er crosstalk jeg ser, er det ikke litt rart at jeg bare ser det på teksten? Ellers har jeg bare opplevd crosstalk i enkelte scener i filmen Hugo med TW9000.
    Noen andre som opplever liknende?
    Hva bruker du til å spille av blu-ray filmer med ?

  8. #668
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry, leste innlegget feil. Trodde av en eller annen grunn at det var 2D som var problemet
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #669
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    Jeg så prometheus i dag i 3d med undertekst(for første gang), og jeg får noe som ser ut som crosstalk på teksten. Veldig irriterende. Er det vanlig? Er det noe jeg kan gjøre med det? Og hvis det er crosstalk jeg ser, er det ikke litt rart at jeg bare ser det på teksten? Ellers har jeg bare opplevd crosstalk i enkelte scener i filmen Hugo med TW9000.
    Noen andre som opplever liknende?
    Jeg la merke til det samme på Prometheus og så også noe tilsvarende på Cars 2 i dag. Ikke veldig plagsomt, men kan jo være litt irriterende når man tenker over det. Har ikke testet flere filmer enda. Kanskje det gjelder teksting generelt?

  10. #670
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dere satt opp avspilleren med rett lerretsstørrelse? Det er nok ikke cross-talk, men rett og slett såpass lang avstand mellom høyre og venstre bilde, at dere ikke klarer å skjele nok med øynene, for å få dem til å overlappe.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  11. #671
    Intermediate Jan B sin avatar
    Medlem siden
    Jan 2012
    Poster
    768
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gorm, når du snakker om størrelse, mener du den innstillingen som kalles "3D dybde"?
    Har ikke noe på min Panasonic BD spiller om størrelse. Bare dybde.
    -Triple Atmos Receivers
    -Atmos 13.1.8/DTS:X 9.1.8/Auro 3D 12.1

    Min stuekino


    http://avforum.no/forum/hvilket-utst...-stuekino.html

  12. #672
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Har dere satt opp avspilleren med rett lerretsstørrelse? Det er nok ikke cross-talk, men rett og slett såpass lang avstand mellom høyre og venstre bilde, at dere ikke klarer å skjele nok med øynene, for å få dem til å overlappe.
    På min CAMBRIDGE Azur 651BD har jeg satt opp lerretsstørrelsen og opplever ingen crosstalk på bildet ellers. Har ikke sjekket om spilleren har egne instillinger for undertekster i 3D. Skal se litt på det i kveld...

  13. #673
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan jo også være at underteksten er feilplassert (for stort offset) på enkelte filmer? Er usikker på om det er kodet i avspilleren, eller på bluray platen?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  14. #674
    Newcomer
    Medlem siden
    May 2006
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Gorm,

    Stemmer at det er i 3D problemet oppstår. Du som er godt kjent med denne projektoren, har du noen tips til om det finnes justeringsmuligheter for bevegelsesskarphet i 3D? (Evt. innspill på om det er vanlig at raske bevegelser er en utfordring i 3D på TW9000?)

  15. #675
    Newcomer
    Medlem siden
    May 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har denne HDMI-switchen kjøpt på AV-shop for 3 år siden eller noe:
    AVshop.no / DreamScreen UltraMatrix BASIC HDMI 4x2 Full-HD + 3D

    Kan jeg kjøre 3D-signaler igjennom denne og videre til PJ? TW6000W er den som er mest aktuell med tanke på budsjett og at jeg ikke har stue som er maskert/mørk.

    Det står "3D" under beskrivelse, men har "bare" HDMI 1.3?

  16. #676
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det må være noe feil hos meg... Jeg sitter og ser toystory 3, og teksten vises trippelt. Altså et utropstegn "!" vises som "!!!" hvor første og siste tegn er svakt i bakgrunnen. Holder jeg for venstre brilleglass ser jeg forstatt de to siste utropstegnene. Er dette normalt? Dette gjelder fra 80" (minimum hos meg) og oppover. Jeg bruker PS3 som kilde.

    Noen som har en mulig forklaring eller som sliter med det samme?

  17. #677
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    Det må være noe feil hos meg... Jeg sitter og ser toystory 3, og teksten vises trippelt. Altså et utropstegn "!" vises som "!!!" hvor første og siste tegn er svakt i bakgrunnen. Holder jeg for venstre brilleglass ser jeg forstatt de to siste utropstegnene. Er dette normalt? Dette gjelder fra 80" (minimum hos meg) og oppover. Jeg bruker PS3 som kilde.

    Noen som har en mulig forklaring eller som sliter med det samme?
    Regner med det er 3D du snakker om.
    Har du slått på brillene?

  18. #678
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Funk
    Regner med det er 3D du snakker om.
    Har du slått på brillene?
    Ja, det er 3D jeg snakker om, og jeg har slått på brillene. 3D fungerer ellers fint. For meg er problemet kun synlig på undertekstene.

  19. #679
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    Ja, det er 3D jeg snakker om, og jeg har slått på brillene. 3D fungerer ellers fint. For meg er problemet kun synlig på undertekstene.
    Hehe, regnet med at de var på
    Er det en 3D blu-ray du ser på? Eller streamer du? Skjer det kun med denne filmen? Jeg har den selv på blu-ray, men har aldri brukt tekst på den. Kan desverre ikke teste den da jeg er på jobb. Hvilken projektor er det du har?

  20. #680
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Funk
    Hehe, regnet med at de var på
    Er det en 3D blu-ray du ser på? Eller streamer du? Skjer det kun med denne filmen? Jeg har den selv på blu-ray, men har aldri brukt tekst på den. Kan desverre ikke teste den da jeg er på jobb. Hvilken projektor er det du har?

    Jeg har nå fått testet med flere filmer på min tw9000 og opplever det samme i mer eller mindre grad på de filmene jeg har testet på. Dette er på blu-ray 3D og Blu-ray ISO filer. Jo lenger ut i rommet teksten er jo mer fremtredende er problemet.

Side 34 av 42 FørsteFørste ... 4 14 24 30 31 32 33 34 35 36 37 38 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •