HC-3000 Problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate BjrnrB sin avatar
    Medlem siden
    Jun 2005
    Poster
    824
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HC-3000 Problem

    Min projektor nekter å slå seg ordentlig på. Høres ut som den prøver flere ganger og det kommer en tikkelyd innenfra. Power lampen går i rødt etter en stund og status lampen blinker gult. Deretter slår den seg av... Anyone??????

    HJELP!

  2. #2
    Intermediate BjrnrB sin avatar
    Medlem siden
    Jun 2005
    Poster
    824
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BjrnrB
    Min projektor nekter å slå seg ordentlig på. Høres ut som den prøver flere ganger og det kommer en tikkelyd innenfra. Power lampen går i rødt etter en stund og status lampen blinker gult. Deretter slår den seg av... Anyone??????

    HJELP!
    Bump?

  3. #3
    Intermediate BjrnrB sin avatar
    Medlem siden
    Jun 2005
    Poster
    824
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjorde forresten et superstunt for å få bekreftet at det er pæren, men er ikke 1000% sikker uansett! Jeg tok i hvertfall ut lampen og dirka litt borti tråden på pæra "med et skrujern". Når jeg startet opp på nytt da, så ble "knitre" lyden mye høyere. Er det sånn som med lysrør at de må tenne? I så fall tror jeg det er problemet?

    HJELP! Someone? ;D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •