Offisiell tråd for JVC DLA-X30, DLA-X70 & DLA-X90 - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 9 FørsteFørste ... 4 5 6 7 8 9 SisteSiste
Viser resultater 141 til 160 av 163
  1. #141
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MadMan69
    Har akkurat bestilt X30 med følgende takfeste: CHIEF MFG RPMA281 Elite Universaloppheng - til JVC X30/70/90 - sort (RPMA281)

    Denne skal henges i gipsplater (ikke doble) i taket. Min tidligere prosjektor hang fint der (Benq PE8720) men den veide "kun" ca. 10 kg. X30 veier jo 14.9 kg så den er betydelig tyngre. Jeg bruker gips skruer som "bretter " seg ut over gipsplaten etter at skruene er festet.

    Men det store spørsmålet - Vil det holde?

    Jeg kan "dra" godt i dagens feste (SMS Universal feste) uten problemer for at det gir etter av noe slag.

    Noe som tør uttale seg ?
    Hei, har du noen erfaringer med dette festet du kan dele? Jeg har blitt tipset om Chief Elite for min X30 i en annen tråd. Har kulefeste nå, fungerer dårlig, trenger et feste der jeg kan justere i alle plan uavhengig med skruer.

  2. #142
    Intermediate
    Medlem siden
    Mar 2010
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt litt småtrøbbel med min X70, og jeg ser jo at jeg har en gammel firmware (25.051). Ny versjon er 28.056, så jeg tenkte å oppgradere den.

    Er det noen risiko ved å oppgradere? F.eks kan innstillinger og fargekalibrering bli slettet?

  3. #143
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I vår da jeg kjøpte X30 klarte jeg ikke å matche rød, blå og grønn oppå hverandre. Prøvde flere ganger. Har forsøkt igjen nå og finner ut at hovedproblemet er at grønn har en ekstra pikselrad over seg. Rød kan matches bra, blå bare ca en halv piksel feil og grønn egentlig riktig men det blir lagt til en ekstra rad med grønne piksler. Dog litt svakere enn originalen. Legger til 2 bilder fra fokuseringsskjermen for å vise.

    Vedlegg 98823

  4. #144
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vedlegg 98824

    Det første bildet er noe overeksponert og viser ikke pikslene så godt. Klarte ikke å eksponere langt nok ned på mobilen. På den horisontale linjen vises det godt 2 pikselrader pluss den ekstra over men på den vertikale linjen vises det ikke piksler i særlig grad.

    Er dette en vanlig feil? Kan det eventuellt gjøres noe med?
    Irriterer meg og blir usikker på om projektoren leverer like bra bilde som en uten dette problemet.

  5. #145
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som en refleksjon, altså en optisk feil (bildet med bare grønt panel)?

    På det siste bildet har du justert konvergensen helt "off". Ser jo tydelig av du har bommet på blått (ligger en pikselrader for lavt, og en rad for langt til venstre)

    EDIT: Er ikke spesielt lett å få dette bra, med en så kraftig skygge på grønt panel. Er det tilsvarende skygger på blått og rødt, eller er det bare grønt (trenger egne testbilder for å sjekke blått og rødt raster)?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #146
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På bilde nummer to ser det verre ut enn det er i virkeligheten. Om jeg beveger blått til høyre så får jeg blått minst like mye utenfor på høyresiden. Det er kun grønn som har denne kraftige skyggen du beskriver. Den vises også på bilde nummer to. Det er den grønne raden med piksler over som er denne tredje raden.

    edit: Byttet tilbake blå et steg til høyre slik jeg hadde det før og blå ble alikevell nærmere korrekt på høyresiden en på venstresiden.

  7. #147
    Intermediate Eleanor sin avatar
    Medlem siden
    Jun 2009
    Poster
    714
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan dette ha noe sammeng med JVC sin e-shift tekologien å gjøre?

  8. #148
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    X30 har ikke e-shift
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #149
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vedlegg 98848

    Her kan man se hva som skjer i et bilde. Over lyse partier kommer det en rad med disse grønne pikslene. Lurer på om det da også vil komme noe grønt inn lyse områder som bruker alle tre fargene ettersom grønn vil ha denne ekstra skyggen?

    Er det noen grunn til å reklamere? Vil eventuellt bytte av lampe kunne forandre det eller har ikke lampen noe med hvor pikslene treffer?

  10. #150
    Intermediate Andreas21 sin avatar
    Medlem siden
    Oct 2006
    Sted
    Drammen
    Poster
    3,730
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lampebytte vil ikke påvirke problemet. Jeg hadde garantert reklamert!
    Mvh Andreas

    THX II kalibratør. Projektor/TV.
    Software: Calman Pro og Lightspace
    Colorimeter: Klein K10A Spectroradiometer: Jeti 1501
    TPG: Murideo Fresco Six G og DVDO

  11. #151
    Intermediate Eleanor sin avatar
    Medlem siden
    Jun 2009
    Poster
    714
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    X30 har ikke e-shift
    Opps my bad, trodde dette av en eller annen grunn var en X70, men det var jo i inlegget over ser jeg nå.

    Har sett noe som ligner en slik feil på en JVC HD1 tidligere, men det kom av ringing i kabelen ved analog kabling, og skal jo ikke forekomme når test bildet og kilden er internt i projektoren.

    Ville også som Andreas21 reklamert på en slik refleks feil hvis det ikke finnes noen justerings mulighet i menyen som reduserer/fjerner denne. Dette kan jo være en feil i optiske deler eller en feil som kommer av skjevheter pga store yttre påvirkninger ved transport osv. Det kan kanskje igjen utvikle seg når man få noen termiske sykluser på de optiske delene. En slik feil i en projektor i en slik prisklasse er vel ikke akseptabel.

  12. #152
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I og med at feilen bare ligger på grønt panel, så må den nødvendigvis skyldes en optisk feil inne i LCoS "engine"? Muligens et prisme eller filter som har en feil? Hadde feilen ligget lengre ute (optikk, e-shift) så ville den vært der på alle tre panelene.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  13. #153
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk beskjed om å ta kontakt med Elektronisk Service AS. Han jeg snakket med der hadde ikke hørt om denne feilen før. Jeg sender inn projektoren på nyåret og får se hva de finner ut.

  14. #154
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Venter et par uker før jeg sender inn projektoren med ekstra grønn pikselrad da det passer best for meg. Sender den inn når jeg er bortreist :-)

    Når jeg kobler til min mac via mini display port til hdmi får jeg bare grønt bilde fra projektoren. Bildet/tekst/video vises men bare i svart/grønt. Trodde for et halvår siden at min adapter hadde blitt ødelagt så kjøpte nylig en ny. Da var det akkurat likedan. Testet den gamle mini display port adapteren på min tv i stua og da funket det som det skulle. Tydeligvis ikke noe feil på adapteren.

    Noen som har vært borti et lignende problem med bare en farge når datamaskin er koblet til projektor?

  15. #155
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sendte inn min projektor trolig med feil på grønt panel eller noe slikt for 2 uker siden til service. De jeg snakker med sier de venter på svar fra JVC. Noen som har erfaring med hvor lang tid man kan regne med å vente på et sånt svar?

    2 uker er jo ikke mye men kjedelig å være uten projektor særlig når man ikke har en anelse om når man får den tilbake. Andreas21 mente det var lite trolig de ville kunne fikse det så håper jo på å kunne få ny projektor. Muligens bytte med mellomlegg til en HW50.

  16. #156
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sendte inn en HD750 for en kamerat for snart 2 mnd siden å har ikke fått noen avklaring enda. Går ikke an å kjøpe JVC projektorer hvis de skal holde på sånn :evil:

  17. #157
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble den også sendt til Elektronisk service?

  18. #158
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KristianW
    Ble den også sendt til Elektronisk service?
    Ja

  19. #159
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var noe sånt jeg fryktet At det kan ta månedsvis. Føles litt hjelpesløst å ringe å purre når de bare venter på svar fra JVC Sverige og de igjen sikkert fra JVC internasjonalt. Tenker liksom at behandlingen stopper opp et sted.

  20. #160
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det vel bare å ringe JVC Norge hver eneste dag, for å høre hvor langt i prosessen de er kommet? Tror nok det eneste som hjelper er å være en skikkelig "masekråke" ;-)
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Side 8 av 9 FørsteFørste ... 4 5 6 7 8 9 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •