Offisiell tråd for JVC DLA-X30, DLA-X70 & DLA-X90 - Side 6

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 6 av 9 FørsteFørste ... 2 3 4 5 6 7 8 9 SisteSiste
Viser resultater 101 til 120 av 163
  1. #101
    Newcomer
    Medlem siden
    May 2009
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Avstand og lerretstørrelse

    Håper noen kan hjelpe meg med ett spørsmål!


    Har handlet en X30 og kinorommet er straks ferdig.
    Gjenstår lerret og kabling.

    Nå har jeg funnet ut at det vil være ca 3.60m fra pj-linse til lerret.
    Jeg har hele tiden tenkt at jeg skal ha 106" lerret, men blir dette for stort med tanke på kasteavstand?

  2. #102
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arrakiss
    Håper noen kan hjelpe meg med ett spørsmål!


    Har handlet en X30 og kinorommet er straks ferdig.
    Gjenstår lerret og kabling.

    Nå har jeg funnet ut at det vil være ca 3.60m fra pj-linse til lerret.
    Jeg har hele tiden tenkt at jeg skal ha 106" lerret, men blir dette for stort med tanke på kasteavstand?
    Går helt fint det, max bildestørrelse fra den avstanden er 116" ifølge projectorcentral..

  3. #103
    Newcomer
    Medlem siden
    May 2009
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Phew!


    Takk for svar!

    Har forsøkt meg på den kalkisen der inne, men forstod meg ikke helt på den.
    Fint at andre kan oppklare.


  4. #104
    Active kellex sin avatar
    Medlem siden
    Jan 2008
    Sted
    Lillehammer
    Poster
    327
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    Går helt fint det, max bildestørrelse fra den avstanden er 116" ifølge projectorcentral..
    Hmm.. Når jeg sjekker samme avstand på X30(3.6m) så få jeg 87".. Er det jeg som har misforstått helt her?

  5. #105
    Newcomer
    Medlem siden
    May 2009
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat fra Hjemmekino.no

    "Avhengig av plasseringen fra lerretet og innstillningen på zoom kan projektoren produsere et bilde fra 40" til 200". Med zoom på maximum klarer projektoren å lage et 100" bilde (220 cm bredt) fra ca 297 cm og med minimum zoom klarer den samme bildestørrelse fra ca 591,8 cm. Dette gir et zoomforhold på ca 1:1,99 noe som er meget bra og gjør denne projektoren meget plasseringsvennlig når det gjelder avstand fra lerret. Justeringen av zoom og fokus er motorisert noe som gjør du kan gjøre dette fra sofaen."


    Så utifra dette så virker ikke 106" fra 3.60 som noe problem

  6. #106
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kellex
    Hmm.. Når jeg sjekker samme avstand på X30(3.6m) så få jeg 87".. Er det jeg som har misforstått helt her?
    Om du lar zoom være nøytral så får du 87" Maksimal zoom fra den avstanden gir 116".

  7. #107
    Newcomer
    Medlem siden
    May 2009
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil bruk av Zoom gå på bekostning noe av kvaliteten egentlig!?

  8. #108
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arrakiss
    Vil bruk av Zoom gå på bekostning noe av kvaliteten egentlig!?
    Man vil jo egentlig bruke minst mulig av optikken og holde bildet i senter av linsen da kvaliteten på optikken vanligvis avtar lenger ut mot sidene.
    Det er ikke så mye å tenke på med X30, den har super optikk og gir sylskarpt bilde selv om du bruker en del lens-shift og zoom..

  9. #109
    Newcomer
    Medlem siden
    May 2009
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    Man vil jo egentlig bruke minst mulig av optikken og holde bildet i senter av linsen da kvaliteten på optikken vanligvis avtar lenger ut mot sidene.
    Det er ikke så mye å tenke på med X30, den har super optikk og gir sylskarpt bilde selv om du bruker en del lens-shift og zoom..

    Godt å høre! Da kan jeg puste litt lettere ut der også...

    Takk for at du tok deg tid til å svare

  10. #110
    Newcomer viz0id sin avatar
    Medlem siden
    Sep 2011
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg en oppdatering på min X-30 som "henger seg".

    Har pratet med soundgarden som igjen har vært i kontakt med JVC. De er visst klar over dette problemet. Men det negative er at jeg må levere inn min PJ slik at denne blir sendt til Oslo. Der skulle de lodde på en motstand (sa selgeren), som ville fikse problemet.

    Tenkte det var greit å gi beskjed hvis noen andre får dette problemet.

  11. #111
    Newcomer aeon2 sin avatar
    Medlem siden
    Feb 2006
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    X30 og Prismasonic HD-5000

    Er det noen som vet om X30 klarer en throw ratio på 1.7 med en Prismasonic HD-5000 linse uten å få vignetting?
    Jeg vet at det er ønskelig med 1.8 eller høyere, men jeg er usikker
    på hvor tilbaketrukket linsen i X30 er.

  12. #112
    Intermediate
    Medlem siden
    Mar 2010
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har vi fått sett en del film på vår nye X70, som forøvrig har blitt kalibrert skikkelig. Da kun i 2D, da 3D ikke er noe vi prioriterer.

    Projektoren leverer virkelig glimrende bildekvalitet med Blu-ray som kilde. Den er også veldig tilgivende overfor den lavere oppløsningen i DVD, man sitter ikke og irriterer seg over teknisk kvalitet, men i stedet bare nyter filmen. Det er vel sånn det skal være? 8)

  13. #113
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forslag på hvorfor jeg under hver eneste film mister lyd og bilde et øyeblikk? Dette skjer i hver film etter rundt 42-43 minutter !! Har HTPC -> Onkyo PR-SC 5509 -> JVC DLA-X30.

  14. #114
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er litt rart - syns jeg - at hver gang det nevnes link-problemer via HDMI, så er det en Onkyo receiver med i signalkjeden?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  15. #115
    Active mclaren sin avatar
    Medlem siden
    Apr 2005
    Poster
    356
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det samme problemet har jeg med et helt annet utstyr... Problemet er hvis reciveren har både HDMI 1 & 2 aktiv da får du det problemet ( oss meg hvertfall ) så hvis du går inn i menyen og setter den til ex: hdmi 1 hvis det er den du bruker til film så forsvinner nok problemet?

    Gorm jeg har Yamaha og har alltid hat det problemet hvis begge hdmi er aktive.

  16. #116
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har aldri støtt på dette, og har alltid begge HDMI-utgangene aktive. Hverken Z11, eller 3010 har hatt noe form for synk-problem via HDMI. Ikke engang når begge utgangene har aktive projektorer tilkoblet. Sikker på at dette ikke skyldes noe annet?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  17. #117
    Active mclaren sin avatar
    Medlem siden
    Apr 2005
    Poster
    356
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke godt og si... Men problemet er ikke eksisterende hvis jeg har kun en av hdmi utgangene aktive... Med en gang jeg trykker 1&2 aktiv da mister jeg bile i et parr sec en halvtime ut i filme (ca) og det er uten unntak .

  18. #118
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mclaren
    Ikke godt og si... Men problemet er ikke eksisterende hvis jeg har kun en av hdmi utgangene aktive... Med en gang jeg trykker 1&2 aktiv da mister jeg bile i et parr sec en halvtime ut i filme (ca) og det er uten unntak .
    Takk for tipset, skal teste med kun en aktiv utgang.
    Jeg har en Samsung TV på den andre utgangen og med den får jeg aldri dette problemet, veldig merkelig at dette skal skje etter akkurat samme tidspunktet hver gang ! ?

  19. #119
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det kun med PC som kilde dette skjer?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  20. #120
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Er det kun med PC som kilde dette skjer?
    Det er kun PC jeg bruker som kilde med X30, så jeg vet ikke om det skjer med andre kilder, men det skal jeg undersøke nærmere.

    Jeg testet nå å kjøre kun en aktiv utgang mot X30, og bildet falt ikke ut iløpet av en times tid.
    Vanskelig å forstå hva som er problemet..

Side 6 av 9 FørsteFørste ... 2 3 4 5 6 7 8 9 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •