bilde fult av glitter tw-5500

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    bilde fult av glitter tw-5500

    har akkurat montert min ny inkjøpte tw-5500. men bilde bare kommer og går. den viser bilde i 3-5 sek å så blir det sort i 3-5sek osv sov osv. etter en stunfd blir bildet værende men da er hele bildet fullt av prikker. er det hdmi kabelen som kan være ødelagt? bruker en Dreamscreen 1.3 flat kabel og ps3.
    ps har ikke peiling på dette feltet.

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ut som HDMI-kabelen ja. Hvilken oppløsning og oppdateringshastighet kjører du ut av PS3?

    Se forøvrig denne tråden for korrekt oppsett av PS3: http://avforum.no/forum/dvd-blu-ray-...vspilling.html
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg må stemme i og være enig i at dette høres ut til å være et kabelproblem. Har du mulighet ttil å evt. flytte PS3 nermere projektoren og teste en kortere HDMI kabel?

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipsene
    Fant frem en annen hdmi kabel jeg hadde å da ble bildet kjempe fint. Å Gorm, takk for kalibreringen
    Er det ikke livstid garnantid på dreamscrean kablene?

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare hyggelig. Håper du fulgte setup guiden for PS3 til punkt og prikke, for PS3 er jo i utgangspunktet satt opp helt feil for film.

    Når det gjelder kabler og garanti, så aner jeg ikke. Har de ikke noe info på hjemmesiden sin?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump:
    Har fått meg ny dreamscreen v1.4 stealth 10M HDMI kabel fra Avshop. Alt glitteret er borte men bilde forsvinner forsatt. Men ikke like mye som før. Så en film i går kveld å da mistet jeg bilde 3 ganger a 5 sek ca. Har satt ps3'en opp etter det oppsettet det ble linket til. Noen som har en ide?

  7. #7
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Har du en annen kilde å teste med? Test også gjerne en annen HDMI-inngang på projektoren.

    En tredje ting som kan virke inn på overføringen er større elektromagnetiske felt, så hvis kabelen ligger i en kveil sammen med mye "strømtørst" utstyr kan det være en ide å prøve å heller lede kabelen en annen rute.

  8. #8
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Har du en annen kilde å teste med? Test også gjerne en annen HDMI-inngang på projektoren.

    En tredje ting som kan virke inn på overføringen er større elektromagnetiske felt, så hvis kabelen ligger i en kveil sammen med mye "strømtørst" utstyr kan det være en ide å prøve å heller lede kabelen en annen rute.
    prøvde å flytte hdmi kabelen. så en hel film i går uten jeg mistet bildet.
    takk for tips

  9. #9
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå skjønner jeg ingenting...'
    hvis jeg spiller på ps3èn så hakker bildet ca hvert 15min. bilde blir borte i ca 5sek. men ingenting skjer når jeg ser film? hadde aldri noen problemer med det gamle oppsettet mitt. men etter at jeg byttet fra sony hw10 projektoren til tw5500 så funket plutselig ikke hdmi kabelen lengre og bildet ble som beskrevet over. :-x :-x :-x :-x

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •