Problem med Epson Emp-tw700

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Epson Emp-tw700

    Jeg skulle skru på min tw-700 idag og da begynte den med oppvarming (men ingen lys ut fra linsa) blinket grønt, og etter ca 10sec med grønt lys så går det over til konstant rødt lys på warning lampa og vifta øker turtallet betraktlig og ingen lys fra linsa, er det pæra mi som har gidd seg da?
    Jeg har hatt projektoren hengende i taket i 2 år ca og flyttet på den i helga (forsiktig) , kan det ha tatt knekken på pæra mi? counteren står på 1700 timer ca

    takker for hjelp

  2. #2
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har opplevd det samme selv et par ganger. Måtte slå den av og på med bryteren på baksiden for å få den igang.
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  3. #3
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det hjalp 3 ganger på min også, men nå funker ikke det lenger

  4. #4
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt rettelse, jeg skrev feil i første posten, det lyser ikke konstant men blinker med ca 1 sec mellomrom. Kan det fortsatt være pæra som har tatt kveld?

  5. #5
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Frehys
    Litt rettelse, jeg skrev feil i første posten, det lyser ikke konstant men blinker med ca 1 sec mellomrom. Kan det fortsatt være pæra som har tatt kveld?
    Hei Frehys, fant du ut av problemet med viftegang uten bilde? Jeg har nemlig akkurat samme problem, og har byttet pære uten at det hjalp.

  6. #6
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Phoney
    Hei Frehys, fant du ut av problemet med viftegang uten bilde? Jeg har nemlig akkurat samme problem, og har byttet pære uten at det hjalp.
    Jeg hadde samme problem med tw2000 for en stund siden. Jeg tok ut pæra, tørket forsiktig bort litt støv i hullet etter lampa. Har fungert utmerket siden.

  7. #7
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husk også å rengjøre støvfilteret som sitter på undersiden av tw-700...
    Mitt var helt gjenngrodd pga teppegulv et sted vi bodde før...

    Når det er tett klager den også på overoppheting...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  8. #8
    Intermediate Espen84 sin avatar
    Medlem siden
    Sep 2009
    Poster
    968
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lenge skal pæra holde på disse? Når vet man helt sikkert at det er pæra som har tatt kvelden?

  9. #9
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Jeg hadde samme problem med tw2000 for en stund siden. Jeg tok ut pæra, tørket forsiktig bort litt støv i hullet etter lampa. Har fungert utmerket siden.
    Det var et godt tips. Skal skaffe tilveie en boks med komprimert luft og blåse rent.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •