Hjelp meg!! HDMI probl. Prosjektor og nytt lydsys

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp meg!! HDMI probl. Prosjektor og nytt lydsys

    Hei på dere.
    Har for en stund tilbake kjøpt ny tv m 3D og nytt lydsystem som har 3D osv.
    Problemet mitt nå er at min eldre prosjektor ikke viser bildet når jeg er koblet til det nye systemet. Har en litt eldre prosjektor som heter BenQ W100 og den har DVI utgang m HDMI adapter. Hvorfor får jeg ikke bilde når det er koblet til det nye systemet.? Funket bra på systemet som er 3-4 år gml(kun DVD).
    Noe som vet hva problemet er??
    Må jeg kjøpe meg ny Prosjektor?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    W100 takler nok ikke 1080p bildesignal. Prøv å nedskalere ut fra blu-ray spilleren, til f.eks 720p eller 1080i, så burde projektoren klarer å nedskalere til SD igjen, og du får tilbake bildet. W100 er absolutt moden for utskiftning, da det er en ren SD-projektor (oppløsning på 854x480, altså under en femtedel av dagens HD-standard).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •