Keystone på epson 4400 :( hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Keystone på epson 4400 :( hjelp

    Hei, finner ingen Keystone på epson 4400

    vet at du helst ikke burde bruke det, men jeg har ikke noe valg.

    Er det jeg som er helt blind?
    ser det er noe som heter plassering under Bildeforhold som står på normal uansett hva du gjør, men sånn skal det være om du bruker 1080p leste jeg i manualen.

    Men Keystone er vel på plassering, men hvorfor kan ikke jeg trykke på det :s

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva skal du med keystone på TW4400? Hvis du ikke kommer i mål med lens-shift, så må du flytte enten projektoren eller lerretet. Hvor høyt har du plassert projektoren, i forhold til lerretet?

    En god hjemmekino projektor har ikke digital keystone (heldigvis), og TW4400 stiller nok i denne klassen.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry jeg som roter, så feil ut siden den ikke hang bra nok med et universalt billig oppheng jeg hr kjøpt. Men fått det til nå, med hjelp av masse kroker og tråer haha

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •