Problemer med Panasonic TH-AE300

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Panasonic TH-AE300

    Jeg har en Panasonic TH-AE300 som jeg kjøpte i januar i fjor.
    Når jeg slår den på nå, så hender det veldig ofte at bildet flimrer, før den slår seg av. Da blinker det en liten rød lampe som det står "Lamp" på. Temperaturlampen lyser ikke. Jeg kjører den på lav lampestyrke og viften på høy. Når den slår seg av, blir jeg nødt til å slå den av med hovedbryteren for å få den på igjen. Når jeg slår den på igjen, så fungerer den. Men hver gang den har vært av en stund, og slår den på, så skjer det samme.
    Jeg kjøpte projektoren fra Japan, og der gjelder garantien bare i et år, og bare i Japan. Noen som har noe forslag om hva jeg bør gjøre? Er det noen steder her i landet jeg kan sende den for å få fikset den? Skal jeg sende den til Japan, så er jeg redd det vil koste mer enn det smaker...

    Og noen som har noen ide om hvor mye (sånn cirka) det vil koste å få fikset den?

  2. #2
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor ofte pleier du å rense støvfilteret i projektoren?

  3. #3
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ehm....? Nå kommer jeg sikkert til å virke som en idiot, men...
    Støvfilter? Hvor er det? Hvordan tømmer jeg det? Hvor ofte bør jeg tømme det? Hadde ingen anelse om at det var noe sånt...

  4. #4
    Intermediate rojohan sin avatar
    Medlem siden
    Feb 2003
    Poster
    1,906
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Filteret er merket, det står vel i manualen at det skal støvsuges etter kvar 100 time eller ved behov meiner eg å huske.

    Du tar det ut og støvsuger det, litt forsiktig med støvsugeren så ikkje filtere tar turen inn og

  5. #5
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hjertelig takk!! Min har gått litt over 2000 timer... Så det er sikkert på tide Manualen var bare på Japansk, så jeg føler meg litt unnskyldt... :-)

  6. #6
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oi... Kanskje på tide eg gjere det og da ja... Min har gått 1200 timar, og har aldri vore støvsugd noko støv filter nei... Kanskje på tide å gjera det :-) Er det fleire plassar ein skal støvsuga, eller helde det med filteret? Som ved vifta? Er det smart å støsuga der, eller kan ein suga med seg heile projektoren da :-)

  7. #7
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står et par sider i bruksanvisningen om vedlikehold (leser ingen denne lenger?). Les disse. Det står på side 46 i min AE500. Er ikke nødvendig å gjøre noe særlig mer enn å passe på å vaske støvfilteret hver 100. time egentlig.

  8. #8
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min bruksanvisning er berre på japansk, og det er eit språk eg har visse problem med å forstå...
    Er det nokon plass på nettet der ein kan lasta ned ein manual på eit språk eg skjønnar? Engelsk foreksempel...?

  9. #9
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, det er det. Søkte litt på downloadcenteret under "manuals" på www.panasonic.co.uk og dette er hva jeg fant 10 sekunder senere:

    http://www.support.panasonic.co.uk/s...B-AE300pt1.pdf

    edit: merkelig nok har panasonic kuttet ut de siste sidene fra manualen. PDF'en går fram til side 42, mens informajon om det støvfilteret ligger på side 53.. Send en mail til panasonic så får du sikkert resten

  10. #10
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for den :-) Sjøl om det berre var 42 av 66 sider der, men det er jo ikkje din feil.

  11. #11
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, da har jeg støvsugd støvfilteret, men det er fortsatt det samme problemet. Bildet flimrer, den slår seg av, og lampen for Lamp blinker rødt. Er det flere ting jeg kan prøve, eller er det bare å sende den på reperasjon. Og i så fall... Hvor skal jeg sende den. Ikke noen som tilfeldigvis kjenner noen som ordner slikt gratis :lol:

  12. #12
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://www.service-eksperten.no utfører reparasjoner på panasonic projektorer i Norge. Men det kan fort bli en dyr affære..

  13. #13
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Toddy
    Vel, da har jeg støvsugd støvfilteret, men det er fortsatt det samme problemet. Bildet flimrer, den slår seg av, og lampen for Lamp blinker rødt.
    Siden du har rensa luftfilteret så er det enten en feil ved kretsløpet til lampa, eller så vil projektoren ha deg til å bytte pære. Mest sannsynlig det siste, siden du har passert 2000 timer. Du kan jo ha endel levetid igjen på pæra siden du har kjørt den på low med vifta på high. Så da kan du jo prøve å nullstille timetelleren.

  14. #14
    Intermediate rojohan sin avatar
    Medlem siden
    Feb 2003
    Poster
    1,906
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står i manualen at man må nullstille telleren etter 2000 timer, der er også prosedyren forklart

  15. #15
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta å gje beskjed når du finner ut ke det var.
    Hadde vore moro å visst.

  16. #16
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bare nullstilte timetelleren, og da fungerte den helt fint igjen 8) Men nå har jeg da lært noe nytt.
    Støvfilteret skal rengjøres oftere nå
    Dette trikset med nullstilling, er det noe man kan gjøre i det uendelige?
    Altså, jeg tror ikke at pæren kommer til å vare evig, men om det samme skulle skje igjen, så...
    Uansett... Tusen hjertelig takk for all hjelp.

  17. #17
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fortsatt ikke fått ordnet projektoren. Leverte den inn her hjemme til en fyr som skulle se på den hvor mye det kunne komme på. Men når det nå hadde gått to måneder siden han fikk den, og han ikke hadde sett på den, så har jeg kommet frem til at jeg må sende den et sted.
    Ser noen har anbefalt Service-Eksperten, og lurte på om noen vet om de er bra, og om noen vet om eventuelle andre steder jeg kan få fikset den. Helst så fort som mulig. Har ikke fått sett film på projektor på lenge nå, og har kjøpt mange nye. All hjelp blir mottatt med takk.


    PS: Etter å ha nullstilt projektor, og støvsugd filter, var den bra i noen dager. Så kom de samme problemene tilbake.

  18. #18
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nettopp sett One Day In September, og når filmen var nesten slutt so la eg merke til at vifta gjekk og durte so kuken laus. Såg opp på projektoren, og der lyste lyset for Lamp.
    Fekk umiddelbart panikk, men håpar jo at det ikkje er noko gale med projektoren. Eg slo han av, og styrta på dataen for å sjekka ke so kunne væra feil.
    I følge bruksanvisningen på 700'en, so er det visst på tide å bytta ut pæra. Noko eg jo helst ikkje vil, sidan det innebære økonomisk tap
    Det har ikkje dukka opp noko beskjed om Replace Lamp, og lurer på om det da kan væra noko annt so er gale...
    Eventuelt om det er nokon triks eg kan gjera for å fiksa detta...
    Einaste indikasjonen på at noko er muffens er at lampa lyser, og at vifta går meir enn normalt.
    Ser ikkje noko på bildet.
    Forslag?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •