BenQ PE7700 unsupported

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    BenQ PE7700 unsupported

    Heisann, plutselig en dag jeg starta opp kanona mi, så får jeg ikke bilde lengre.
    Får kun opp unsupported format, når jeg skrur på HTPC / DVD spiller, og hva det måtte være, både på hdmi og component. Men fikk opp menyene fra min Yamaha 3900 når jeg kopla den til på component, ikke på hdmi.

    Noen som har vært borti samme sak ?

    Kjører jo "riktige format" så det skal ikke være problemet, men det var noe overraskende når jeg fikk opp skjermsparerbilde fra receiver, og menyer, men får ikke opp annet. Og 3900en kan dessverre ikke gjøre om digitalt (hdmi) bilde til analogt, tror jeg, fikk det vertfall ikke til.

  2. #2
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt lignende problem med 8720 og da først og fremst i kombinasjonen receiver og PC. Går jeg direkte fra PC er der ingen problem med 720p60, men går dette via receiver får jeg opp feilen du nevner, der må jeg ned i 720p50 for å få bilde.

    Feilmeldingen i utgangspunktet betyr at oppløsning eller oppfriskningshastighet er for høy, men hos meg oppstår problemet først i kombinasjon med receiver i mellom.

  3. #3
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke hjort noen endringer i oppsettet, og det har fungert fint lenge.
    Men jeg har nå testa en panasonic blu ray spiller, og får bilde fra den via component, i 720p. også via receiver.
    Virker som HDMI kortet i PJ har visna hen ?!?
    krever jo seriøs omkopling i oppsettet å få lyd og bilde fra alle komponenter, når jeg må kjøre bilde analogt til kanona.
    Men pcen kommer ikke frem til PJ (via component), får et fargesprakende lignende det bildet det skal være. Så er nok på tide å degradere PJ, til fordel for en ny. Men det passer ikke inn i budsjettet med et første... GReeeeeerrrrrrreerrr

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •