Infocus In76 problem *No HDMI Signal*

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer ryanstar sin avatar
    Medlem siden
    Nov 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Infocus In76 problem *No HDMI Signal*

    Etter et strømbrudd da lynet tok strømmen i huset har jeg da et problem med min prosjektor IN76.

    Den finner ingen signaler gjennom hdmi kabelen. Har prøvd gjennom ps3,Receiveren,Blu-ray spilleren etc. MEN ingen signal - Synes det virker ironisk at HDMI utgangen skal streike etter strømbrudd, men for al l del.

    Begynner å irritere meg nå etter et par timer med grubling - Håper på at jeg ikke må kjøpe en ny en.


    Noen som kan ha noen Ide'r?

    Har vært innom alt så og si på menyen til selve prosjektoren men uten hell


    Hjelp :

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg regner med at du har prøvd flere kabler, også?

  3. #3
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har skjedd med flere projektorer i nærområdet mitt også. Inngangskortene som har vært tilkoblet, stort sett HDMI og Component, har tatt kvelden som følge av kraftig strøm-peak mellom komponentene.
    Du må nok sende den på service. Dersom HDMI-kortet er en del av hovedkortet, kan det bli en dyr affære.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  4. #4
    Newcomer ryanstar sin avatar
    Medlem siden
    Nov 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Det har skjedd med flere projektorer i nærområdet mitt også. Inngangskortene som har vært tilkoblet, stort sett HDMI og Component, har tatt kvelden som følge av kraftig strøm-peak mellom komponentene.
    Du må nok sende den på service. Dersom HDMI-kortet er en del av hovedkortet, kan det bli en dyr affære.
    Var det jeg trodde. :/

    Men om det har seg slik at jeg ikke kan bruke hdmi utgangen. Kan jeg da bruke DVI utgangen bak prosjektoren? Med en overgang fra hdmi til dvi. Kan vel få kjøpt en slik en overalt.

    Men får vel langt i fra samme bildekvalitet ?

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bak DVI-inngangen sitter sannsynligvis samme HDMI mottakskort. Men du kan jo prøve?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #6
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    reset projektoren, dette vil da fikse problemet! det er n bug i firmware til projectoren.




    Sitat Opprinnelig postet av ryanstar
    Etter et strømbrudd da lynet tok strømmen i huset har jeg da et problem med min prosjektor IN76.

    Den finner ingen signaler gjennom hdmi kabelen. Har prøvd gjennom ps3,Receiveren,Blu-ray spilleren etc. MEN ingen signal - Synes det virker ironisk at HDMI utgangen skal streike etter strømbrudd, men for al l del.

    Begynner å irritere meg nå etter et par timer med grubling - Håper på at jeg ikke må kjøpe en ny en.


    Noen som kan ha noen Ide'r?

    Har vært innom alt så og si på menyen til selve prosjektoren men uten hell


    Hjelp :

  7. #7
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noe referanse til dette? Kan ikke se andre rapporterer dette, og finner heller ikke noe i firmware loggen til InFocus (IN76)?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  8. #8
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en n76 selv, jeg fant ikke noe info om det på nette, men etter mye feilsøking, klarte eg å fikse det ved restting.

    Sitat Opprinnelig postet av Gorm
    Har du noe referanse til dette? Kan ikke se andre rapporterer dette, og finner heller ikke noe i firmware loggen til InFocus (IN76)?

  9. #9
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm... ja det prøvde ikkje eg før eg sendte inn min IN82 med samme problem...

    som no har blitt returnert til Soundgarden fra Service uten at de gjorde noe som heldst, men den fungerer visstnok uten noen problemer.

    klarte vist ikkje å finne noen feil, skal hente den når eg kjem heim fra ferie, og da får me vel sjå :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •