Infocus IN82 Problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Infocus IN82 Problemer

    Hei,
    Har hatt projectoren i ca. 1 år, men i tidlegere i uka ville den ikkje ta imot signal mer.

    Den har altid vert litt rar f.eks. under menyskifte i blu-ray og slikt (mister sync med forsterkeren opill flere ganger, rekner med det har noe med menyer som tar lang tid å laste på blu-ray)
    Men no står den slik hele tiden, søker, finn kilden, men akkurat da den normalt kommer opp med bilde, begynner den bare å søke igjen.

    Dette er via Hdmi, har kontrollert med å koble en annen blu-ray spiller direkte med kortere kabel, men med samme resultat får heller ikkje inn PC som er koblet på DVI ingangen(men der søker og blar den ikkje) så rekner med det er noe som påvirker alle ingangene...

    Noen som har noen ideer om hva det kan vere???

    Daniel

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som om inngangs trinnet på projektoren har tatt kvelden. Ikke uvanlig at dette skjer ved f.eks lynnedslag eller andre peak'er på strømnettet.

    Når du henter opp system-menyer, forandres oppløsning og oppdateringshastighet. Det er nok grunnen til at projektoren din må synkronisere på nytt. Alternativet kan være å skaffe seg blu-ray spiller og receiver som klarer å kjøre menyene som overlay på 1080p24. Da slipper du slike "brudd"
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,
    takk for svar, :-)

    Det var det eg var redd for, da får eg vel ta meg ein tur til Soundgarden for reperasjon da... Dårlig timing no når eg skal vere heime en stund...

    disse skiftene når plata laster er eg blitt vant til no, så det er ikkje lenger noe som plager meg, når menyene først har lastet seg inn så fungerer alt som det skal.
    Tar jo så lang tid å laste Blu-ray platene alikevel :-)

    Daniel.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •