Problemer med skjermkort. Viser for lite bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med skjermkort. Viser for lite bilde

    Hei!

    I går monterte jeg opp mitt nye lerret, stilte alt helt 100% og ble kanonfornøyd. Jeg brukte da et Radeon HD2400 skjermkort som kilde fra PC-en. Men i dag satte jeg inn et helt nytt Radeon HD5750 skjermkort, og da ble bilde for lite. Menyen på projektoren er helt i kantene på lerretet slik som tidligere, men selve bildet fra PCen er for lite. 7-8cm fra kantene i topp og bunn og 12-13cm fra kantene på sidene.

    Jeg har på samme oppløsning som før skjermkortbyttet naturligvis (720p) og alt virker helt topp, bare at bildet er for lite.

    Noen som kan hjelpe litt på dette? Utrolig frustrerende med nytt lerret og alt, og så virker det ikke skikkelig

    EDIT: Fant en tråd her nå om overscan.... Overscan på projektoren stod nettopp på 0, men måtte justere den opp 8 hakk for at bildet skulle bli stort igjen. Hvordan kan dette ha seg? Og hvorfor var det ikke slik før skjermkortbytte?

  2. #2
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan det være at prosjektoren egentlig er 768P og at du i det gamle driverne hadde huket av for å fylle ut hele bildet? (husker ikke hva den funksjonen heter)

  3. #3
    Newcomer Cyclops sin avatar
    Medlem siden
    Mar 2007
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå inn i catalyst controllcenter (heretter kalt CCC) velg advanced view->graphics helt overst->desktops and displays->høyreklikk på den "lille tv'n" nederst hvor det står 1 på nederst i venstrehjørnet->configure->scaling options. der har du det du leiter etter. veit ikke om det blir forsjell om du gjør det i projector eller i CCC, men vert et forsøk. (dette er i nyeste driver versjon)

  4. #4
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må slå av underscan i ATI-driverne. Det gjøres inni CCC.

  5. #5
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Herlig folkens, herlig!!

    Som sagt, gjorde det på selve projektoren så problemet er løst men da lærte jeg at man kan bruke overscan på pcen også.

    Takk og god natt

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •