Offisiell tråd, Panasonic PT-AE700 - Side 55

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 55 av 58 FørsteFørste ... 5 15 25 35 45 51 52 53 54 55 56 57 58 SisteSiste
Viser resultater 1,081 til 1,100 av 1155
  1. #1081
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Frister å oppgradere firmware på min egen AE700 (ref. LLs innlegg). Er det noen som har erfaring med å gjøre det selv?

  2. #1082
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kokken
    Frister å oppgradere firmware på min egen AE700 (ref. LLs innlegg). Er det noen som har erfaring med å gjøre det selv?
    Ikke så enkelt å få tak i en RS323 -> D-sub 15 kabel... Noen som vet hvor en får kjøpt en slik? Jeg vet ikke om jeg har de ferdighetene som kreves for å lodde en selv...

  3. #1083
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du koblingsdiagram så skal jeg alltids lodde....

    edit: Ser fra linken til www.kristahl.com at en kan åpne AE700'en og bruke intern RS232 plugg. Sikkert enklere enn å lodde.

    Sitat Opprinnelig postet av www.kristahl.com
    RS-232C SEL.
    RS-232C*....Driving is done by A19 internal connector.
    D-SUB.........Driving is done by VGA plug.

  4. #1084
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er så en A19 internal connector? Hvordan ser denne ut?

  5. #1085
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    A19 er antakeligvis en intern referanse (plassering etc).

    Sitat Opprinnelig postet av avsforum
    There is an RS232 function in the projector. You need Panasonic's software, a standard RS232 PC cable and an adapter board (Panasonic part number) to connect to the projector. The RS232 port on the projector is inside the box (you have to take the lid off) at connector A19, which is on the top board after the lid is removed in the far back left corner (looking from behind the projector).
    Link: http://www.avsforum.com/avs-vb/archi...65849-p-7.html

  6. #1086
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noe å tjene på å oppgradere firmwaren uten at man har problemer med PJen?

  7. #1087
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har egentlig ikke problemer med min, men er alltids på jakt etter "rimelige" oppgraderinger.

    Har en tidlig versjon av firmware (1.03) og et irritasjonsmoment er sporadiske white frames via HDMI. 1.05 firmware fikser disse og 1.07 fikser noe mer rundt fargeprosesseringen. Tror også overscan på HDMI blir ordnet eller en får tilgang via meny for valg. Andre som har oppgradert har nevnt generellt litt bedre bildekvalitet, men VB er ikke løst.

  8. #1088
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har oppgradert fra en tidlig firmware til nyeste utgave. Jeg synes VB ble endel redusert etter den oppgraderingen. Den er ikke helt borte, men mye mindre markant...

  9. #1089
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppgraderte du selv nå? I så fall: Brukte du den interne porten?

  10. #1090
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kokken
    Brukte du den interne porten?
    Nei. Jeg gjorde det ikke selv.

    Fikk et Panasonic verksted til å gjøre det. Projektoren er fremdeles innenfor garanti-tiden så jeg hadde ikke s lyst til å gjøre det selv...

  11. #1091
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan man spørre hvor mye du betalte for oppgraderingen, eller ble det dekket av garantien?

  12. #1092
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Starman
    Kan man spørre hvor mye du betalte for oppgraderingen, eller ble det dekket av garantien?
    De første utgavene av PT-AE700 hadde noen problemer med iris'en. Den skrudde seg av i blant. De det er nå utbedret (så vidt jeg vet). Dessuten opplevde jeg av og til noen rare HDMI relaterte problemer. Det var dette grunnlaget den ble utbedret, så det hadde vært urimelig om det ikke ble dekket av garanti.

    En får nok ikke firmware oppgradering helt uten videre. En må nok ha et eller annet kjent problem med enheten.

  13. #1093
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også min PT-AE700 tilkoblet med HDMI og opplever en gang iblant at bildet forsvinner, for så å komme tilbake etter noen få sekunder. Ikke noe stort problem, men fryktelig irriterende nå det inntreffer midt i en film. :???:
    Jeg er dog usikker på om problemet er relatert til projektoren, men den er nok hovedmistenkte!

    Er dette samme HDMI-problemene som du registrerte?

  14. #1094
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Starman
    Jeg har også min PT-AE700 tilkoblet med HDMI og opplever en gang iblant at bildet forsvinner, for så å komme tilbake etter noen få sekunder. Ikke noe stort problem, men fryktelig irriterende nå det inntreffer midt i en film. :???:
    Jeg er dog usikker på om problemet er relatert til projektoren, men den er nok hovedmistenkte!

    Er dette samme HDMI-problemene som du registrerte?
    Nei, mitt problem var relatert til HDMI-handshake. Ofte ville den ikke vise bilde på HDMI uten å måtte endre bildeinnstillingene på DVD-spilleren. Tror det er utbedret nå, men jeg har ikke fått sjekket det så nøye. Dessuten fikk jeg problemer med bildet på min MediaBox, men dette problemet ligger tydeligvis i spilleren og ikke i projektoren.

    Det mest irriterende var egentlig dette med irisen, ettersom jeg måtte skru av projektoren midt i en film...

    Jeg har ikke hørt om noen som mister bildet på HDMI. Kanskje du har for lang HDMI kabel og får dropout? Kan selvfølgelig være en feil i projektoren også...

  15. #1095
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ut som problemet ditt var litt mer alvorlig enn det jeg opplever. Ang. kabel, så bruker jeg en 12m fra BetterCables som vel burde være problemfri med denne lengden. Men det kan muligens være dårlig kontakt i tilkoblingen av HDMI-kabelen (HDMI-kontakten er jo ikke spesielt god sammelignet med DVI-kontakten)...må nok sjekke dette nøyere.

    Jeg tok nettopp en kikk på projektoren og det ser ut som jeg faktisk har firmware v1.07, så da er det vel ikke noe poeng for meg å prøver en fw-oppgradering.

    Jeg går ut fra at tallet øverst til venstre i self check menyen (R1.07) indikerer firmware-versjonen?

  16. #1096
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som du har versjon 1.07 ja. Det er vel det som er nyeste firmware så vidt jeg vet. Tror nok heller ikke at det vil kommet flere oppdateringen til denne projekoren. I denne bransjen begynner den jo å bli gammel!

    12-meter kan være i lengste laget. Der er det nok litt forskjell på kabler, men det viktigste er kanskje signalstyrken fra spilleren. Mulig at det er noe som svikter der. Ville i hvert fall prøvd å låne en kortere kabel et sted for å se om det fikser problemet.

  17. #1097
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg burde kanskje ha prøvd med en kortere HDMI-kabel. Men problemet mitt oppstår med såpass lange mellomrom (5-10 timer) at jeg tviler på at det er kabelen som ikke holder mål.

    Edit: Det var DVD-spilleren (Phillips DVP 9000S) som var problemet. Etter oppdatering av firmwaren på denne så har jeg ikke merket mer til problemet. :-)


    Projektoren er ikke nyeste på markedet lenger nei, men jeg er godt fornøyd med den sett i forhold til prisen. Har også tro på at det skal bli enda litt bedre når det bestillte grå lerretet (har hvitt nå) kommer i hus.

  18. #1098
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fyller ikke 16:9

    Jeg har endelig fått takmontert min pt-ae700. Har tidligere hatt den stående på et bord. Den har virket fint hele veien, men etter at jeg takmonterte den ser det ikke ut som den klarer å fylle hele 16:9 bildet. Når jeg justerer bildet slik at det fyller i høyde retningen, blir det fortsatt igjen noen cm uten bilde på sidene. Da jeg har et maskert 16:9 lerret burde jo bildet passe akkurat. Noen som vet hva som kan være feil?

    Mener jeg har lest noe om dette på forumet tidligere, men klarte ikke å finne det igjen.

  19. #1099
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av taita
    Jeg har endelig fått takmontert min pt-ae700. Har tidligere hatt den stående på et bord. Den har virket fint hele veien, men etter at jeg takmonterte den ser det ikke ut som den klarer å fylle hele 16:9 bildet. Når jeg justerer bildet slik at det fyller i høyde retningen, blir det fortsatt igjen noen cm uten bilde på sidene. Da jeg har et maskert 16:9 lerret burde jo bildet passe akkurat. Noen som vet hva som kan være feil?

    Mener jeg har lest noe om dette på forumet tidligere, men klarte ikke å finne det igjen.
    Hvis du har koblet projektoren til med HDMI-kabel så klipper projektoren ca. 20 pixeler rundt bildet. Dette kan gjøre at bildet ikke passer inn i rammen din...

    Du kan skru av denne funksjonen i service menyen, men da virker det isteden som den forstørrer bildet litt i steden for å klippe pixler. Derfor tror jeg nok at det er best å bruke den med default setting...

  20. #1100
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok, men er det ikke da rart at bildet passet så og si perfekt før jeg takmonterte den? nå mangler det ca 4 cm. på hver side. Bruker en DVI-HDMI kabel fra en denon 1910.

Side 55 av 58 FørsteFørste ... 5 15 25 35 45 51 52 53 54 55 56 57 58 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •