Offisiell tråd, Panasonic PT-AE700 - Side 30

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 30 av 58 FørsteFørste ... 10 20 26 27 28 29 30 31 32 33 34 40 50 ... SisteSiste
Viser resultater 581 til 600 av 1155
  1. #581
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I forhold til feks 4805 synes jeg den støyer mye. Dette var motsatt av hva jeg har lest her på forumet og faktisk en viktig årsak til at jeg valgte AE-700 i utgangspunktet.
    Har du sammenlignet de direkte? Jeg kan garantere deg at AE700 bråker mye mindre enn 4805, om din ikke gjør det er det nok en feil på den. (Eller en modifisert 4805 )

    Jeg er amatør og syntes alt pratet på dette forumet om sortnivået var noe jåleri. Så feil kan man ta! For meg er dette det største problemet og hovedgrunnen til min lille skuffelse.
    Som AlexF skriver er en kalibrering med f.eks DVE essensielt for et bra bilde. Siste DVD og Hjemmekino spesial forklarer veldig bra hvordan man skal kalibrere.

    På den annen side er jeg muligens litt skyld i dette selv da jeg ikke har rommet 100% blendet av.
    Jo mørkere rom, jo bedre sortnivå. (Mer eller mindre)


    I tillegg får jeg gjentatte ganger noen irriterende horisontale streker over noen linjer som kan ligne på en slags strekkode. Digitale streker er kanskje et bedre ord. Noen som vet hva det er?
    Hvor ofte skjer dette? Skjer det på flere filmer?

  2. #582
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    720i eller 1080i

    Hvorfor blir det mye støy og knitring i bildet når jeg setter dvd spilleren på 720i eller 1080i ? Har jeg stilt inn noe feil?

    Denon 2910-hdmi supra-Panasonic PT700

  3. #583
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hyggelig respons.

    Dere har sikkert rett i at 4805 støyer mindre. Min slutning bygger på en sammeligning uker i mellom.

    Dette med kalibrering skal jeg sjekke mer ut. Foreløpig har jeg bare lekt meg med THX-softwaren som følger med Lucas-filmer.

    Disse horisontale strekene forekom på de to første filmene jeg så. Det var utrolig irriterende da de til stadighet dukket opp. Det jeg snakker om kan best beskrives som den strekkoden en finner på varer. Ett par cm i høyden og kanskje 20 cm i lengden.

    Er jeg den eneste som har opplevet dette?

    Senere har jeg jo sett tjukke horisontale striper som vises ett par ganger i en film, men det regner jeg med er fargesøl fra produsenten av plata eller i hvert fall noe helt annet (kablene er trippelsjekket om at de sitter riktig i).

  4. #584
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flua: Har du vært inne i service menyen og justert flicker? Det anbefales. Anbefaler også å skru AV Noise reduction filter NR i samme meny. Til sist anbefales å prøve progressiv eller ei fra DVD spiller. på noen spillere er panasonicen bedre egnet til å deinterlace enn andre. Men du har jo en meget bra DVD spiller, så det spørs nå...

    Til sist mine EGNE problemer:
    De fleste filmer er på formatet 2.35:1. Man kan like det eller mislike det. Men når jeg bruker zoom-funksjonen, får jeg brukt hele 16:9 lerretet mitt.

    Det som da irriterer meg er at halve tekstingen forsvinner. Og DET er faktisk irriterende.

    En workaround noen?

  5. #585
    Newcomer linebacker sin avatar
    Medlem siden
    Dec 2003
    Poster
    166
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cal Apone
    Til sist mine EGNE problemer:
    De fleste filmer er på formatet 2.35:1. Man kan like det eller mislike det. Men når jeg bruker zoom-funksjonen, får jeg brukt hele 16:9 lerretet mitt.

    Det som da irriterer meg er at halve tekstingen forsvinner. Og DET er faktisk irriterende.
    Ja det ligger vel i ordet "ZOOM"

  6. #586
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flua

    Dere har sikkert rett i at 4805 støyer mindre. Min slutning bygger på en sammeligning uker i mellom.
    Vi mener vel de fleste av oss at 4805 bråker endel MER enn 700en....

  7. #587
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Unnskyld, det ble litt sent på kveld. Mente selvfølgelig at dere sikkert har rett i at 4805 støyer mer enn AE700.

    YNWA!

  8. #588
    Active langbein sin avatar
    Medlem siden
    Feb 2004
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flua
    Senere har jeg jo sett tjukke horisontale striper som vises ett par ganger i en film, men det regner jeg med er fargesøl fra produsenten av plata eller i hvert fall noe helt annet (kablene er trippelsjekket om at de sitter riktig i).
    Jeg har akkurat de samme stripene på min AE 500 og har også sett de på AE 700. Jeg trodde at de ble borte med proggresivt signal og kjøpte derfor en 2910 og DVI kabel, men de er der enda...Jeg lurer rett og slett på om dette kan være en av bakdelene med smoothscreen? ....ikke vet jeg, men de er der og de irriterer meg :?

  9. #589
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har akkurat de samme stripene på min AE 500 og har også sett de på AE 700. Jeg trodde at de ble borte med proggresivt signal og kjøpte derfor en 2910 og DVI kabel, men de er der enda...Jeg lurer rett og slett på om dette kan være en av bakdelene med smoothscreen? ....ikke vet jeg, men de er der og de irriterer meg :?[/quote]

    Kva var din første tilkobling? Blei stripene framheva?

  10. #590
    Active langbein sin avatar
    Medlem siden
    Feb 2004
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På den gamle spilleren (Sony dvp405) var det RGB via scart med en 8 meter monster video 2. Jeg innbilder meg at det er litt bedre nå, men det er godt synlig enda. Disse stripene er ikke sagtenner, men de forekommer ved panoreringer og er best synlig i lysepartier, f.eks. lyse vegger og rene flater.

  11. #591
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,797
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Offisiell tråd, Panasonic PT AE-700

    Hei,

    Skjønner ikke helt hva som kan forårsake slike "strekkode" striper. Er det sorte eller Hvite striper? Har noen mulige (usannsynlige :wink: ) teorier.

    Den ene teorien jeg har tenkt på går ut på at det er forvrengning på grunn av for sterke inngangs signaler/signaler i prossiseringen i projektoren eller inn på LCD panelene på grunn av for føy brigtness og/eller kontrast innstillinger enten i DVD spiller og/eller AE700.., og man får en slags digital forvrengning/klipping av de lyseste partiene langs kanten av bildet med panoreringer. (Det var klager om at man var plaget av for lite sortnivå, og det kan jo tyde på høy Brigtness innstilling)

    En annen teori (jeg for så vidt har mer tro på,) er om det kan være noen jordings sløyfe eller forstyrrelser fra strøm forsyninger andre plasser i anlegget. Jord sløyfe feil, kan lage alle slags rare og snodige feil, og kan være vanskelig å lokalisere uten å ty til eliminasjons metoden. kabel tv kabler, adsl, telefon nett, antenne forsterkere, pc nettverk ol. som kobbles inn direkte eller inndirekte i hjemmekino anlegget, kan gi noen merkelige effekter mellom enhetene.

    Hvor mange innganger/utganger som er opp koblet fysisk på projektoren eller dvd spilleren er også ting som kan spille inn.

    Ville prøvd se om "strek kode" feilen kommer også dersom man "isolerer" DVD spiller og projektor både fra jord og resten av anlegget og det er kun dvd spilleren og projektoren som er tilkoblet hverandre uten andre mulige forstyrrende elementer. prøv å isolere jord kontaktene på strøm kabelen for dvd spiller og projektor. (NB! for egen sikkerhets, ikke berør projektoren eller dvd spilleren samtidig som man holder på noe annet jordet punkt... Vi vil ikke "leke" jordkabel, vil vi vel.. :wink: )

    Samtidig med eliminerings metoden kan man prøve med lavere brigtness og kontrast innstillinger også. (Anbefaler å justere inn bildet brigtness, kontrast og farge balanse med hjelp av AVIA eller DVE dvd platene.)

    Mvh
    Uten kontrast, får man ikke med seg alle detaljene.

  12. #592
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var og så AE700 hos BRL i Sverige igjen... Aner ikke hva de har gjort, men bildet så helt for j.... ut! Blasse farger, kornete og utflytende. Det eneste som fortsatt var bra var mangelen på SDE og lavt støynivå. Stol aldri på hva dustete betjening i butikker finner på å justere på projektorer.

    Sist jeg var der så det faktisk veldig bra ut, men hvordan de har klart å ødelegge bildet slik, det aner jeg ikke. Anbefaler at folk ser projektorer hjemme hos entusiaster hvis mulig. Dette var skuffende.

  13. #593
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du
    1) Testet å kjøre interlaced til projektor?
    2) Disablet NR i options menyen (noise reduction filter)
    3) vært inne i service menyen og justert flicker for RGB?

    Ellers er det mye å hente på bildesiden ved å justere gamma under advance menyen, og colors også.

    Jeg er VELDIG fornøyd med bildet fra Denon 2200, femten meter komponentkabel og ptae700. NR off, progressivt fra denon. Dynamisk bilde, fargeskarphet -1, og ellers en del opp på gamma i advanced menyen. Har minimalt med strølys inn i stua, bor i tromsø og mørketid er bare konge.

    GOD JUL TIL ALLE PÅ AVFORUM

    Sitat Opprinnelig postet av langbein
    Sitat Opprinnelig postet av Flua
    Senere har jeg jo sett tjukke horisontale striper som vises ett par ganger i en film, men det regner jeg med er fargesøl fra produsenten av plata eller i hvert fall noe helt annet (kablene er trippelsjekket om at de sitter riktig i).
    Jeg har akkurat de samme stripene på min AE 500 og har også sett de på AE 700. Jeg trodde at de ble borte med proggresivt signal og kjøpte derfor en 2910 og DVI kabel, men de er der enda...Jeg lurer rett og slett på om dette kan være en av bakdelene med smoothscreen? ....ikke vet jeg, men de er der og de irriterer meg :?

  14. #594
    Active vette sin avatar
    Medlem siden
    Dec 2003
    Poster
    480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en tysk test hvor den får 6 av 6 stjerner

    http://www.areadvd.de/hardware/Panasonic_PT-AE700.shtml

  15. #595
    Active langbein sin avatar
    Medlem siden
    Feb 2004
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1) Testet å kjøre interlaced til projektor?

    -JA, jeg kjører 1080i fordi det ser bedre ut en 720p med hensyn til disse stripene. (merkelig forsåvidt..).

    2) Disablet NR i options menyen (noise reduction filter)

    - Jeg bruker ikke NR. (ikke mulig med DVI)

    3) vært inne i service menyen og justert flicker for RGB?

    - Nei, ikke vet hva jeg skal se etter der eller...

    Ellers er det mye å hente på bildesiden ved å justere gamma under advance menyen, og colors også.

    -Gamma`n er uforandret, men jeg har derimot justert litt på fargene for og få bort litt av grønnskjæret. Trekt ut grønt både på contrast og brightness, og lagt til bitte litt rødt og blått. (kalibrert med DVE)

  16. #596
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ECO-modus på denne? Eventuelt AL?

    RSy

  17. #597
    Active langbein sin avatar
    Medlem siden
    Feb 2004
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja :!:

  18. #598
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og vet du da hvilken AL jeg får i ECO-modus?

    RSy

  19. #599
    Active langbein sin avatar
    Medlem siden
    Feb 2004
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det vet jeg ikke.... :?

  20. #600
    Intermediate borabora sin avatar
    Medlem siden
    Oct 2003
    Poster
    527
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk min istad, så mye bedre ut en den gamle Epson TW-10 jeg hadde.(Selvfølgelig)
    Ikke fått justert den noe spesielt eller sånn enda da.
    Bestilt Adeo lerret og DVE og kjøper muligens 2910 snart for å se om det blir noe forskjell.

Side 30 av 58 FørsteFørste ... 10 20 26 27 28 29 30 31 32 33 34 40 50 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •