hjelp til oppsett- OBS. Lang post med mye mas.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hjelp til oppsett- OBS. Lang post med mye mas.

    Som de fleste her vet har jeg nettopp fått meg en Sony 1271 prosjektør.
    Kona fikk bakoversveis når jeg kjørendes inn i gården og bilen bar tydelig preg av at noe tungt lå i bagasjerommet.
    Det verste var vel at hun var med og bar herligheten på nesten 80Kg inn.
    Etter å ha fått den nye lille kjekke prosjektøren inn dørene (som jeg hadde forklart på forhånd), så gikk vi opp i stuen og gråt litt isammen.

    Jaja, nok om det.

    Jeg åpnet den, svært lite støv (er mye mer i PCen min). Lite brent støv rundt stømforsyningen. Luktet ikke noe svidd inni eller noe. Jeg besluttet å sette den isammen igjen og bare forsiktig tørke litt støv. Det var mange vifter inni, ubetydelig med støv på dem.

    Koblet strøm på herligheten bare for å se at den virket, den lyste opp. Kikket inni rørene. Kan ikke se noe antydninger på at den har noe mørkt felt. Ikke svakt mørkt engang. Hvis jeg stirret nøye inni den blå innbiller jeg meg at jeg kunne se en svak antydning til et litt mørkt felt. Men dette skyldes nok støv på øyene mine.
    Det som var litt synd synes jeg, den røde linsa hadde fått noen skraper på seg på utsiden. Disse var ikke store, men syntes når jeg kikker på linsa. Har ikke sett på veggen enda om jeg kan se dem der da jeg må få satt ting på plass først. Kan noe gjøres med dette? Skal jeg prøve å få tak i ny linse?

    Ellers så var det rundt 2-3 svarte prikker inni når jeg kikket inni den blå. Disse var veldig små, gjør dette noe? kan være noe støv eller noe. Jeg vet ikke.

    Det neste jeg lurer på er tilkoblinger. På denne saken er det ikke noe kompositt inngang. Det er 5 plugger der det står RGB. neste er en det står VIDEO på neste er Y/C som ser ut som en rund plugg.

    Spørsmålet er hva er best å bruke? hvis jeg vil bare koble xboxen til denne saken, kan jeg skaffe en plugg som går fra compositt (rund gul) til den som er på VIDEO inngangen ser ut som en slik BNC plugg.

    Kan noen gi meg noen guidelines og hva for å gå etter?

    Jeg har en PC jeg skal bruke, men vil ha muligheten for å kunne koble xboxen og til. Er det kanskje best med et kort i PCen som jeg igjen kobler boxen innpå og alle signalene til prosjektøren går via en VGA/RGB kabel?

    Dette ble en lang post dette. Har du lest hittil må du virkelig være intressert i dette

    Mvh
    Kjelli

  2. #2
    Intermediate Rusty sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,900
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke så mye om CRT projektorer .men her er det en link med mye bra info om CRT projektorer.(barco) http://www.crtprojectors.co.uk/crt_faq.htm
    jeg vil også ha en Barco!

  3. #3
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gratulerer med ny CRT prosjektor Kjelli
    Det beste er nok å bruke rgb inngangen med bnc plugger. Har akkurat blitt ferdig med å lage en vga til 5bnc kabel hvor jeg brukte cat5e ftp Kabel. Billig og utrolig bra.
    Du kan fint bruke compositt på video inngangen, men ville nok fått tak i en rgb kabel til xbox, det ville bli mye bedre bilde. Har ikke xbox selv, tror det skal finnes rgb kabel til xbox, men er litt usikker, kanskje det er noen andre som vet.

  4. #4
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjelli,
    Gratla med PJ i huset (OG kona med på laget ) Det beste er å benytte de 5BNC inngangene. Du får en 5-10m VGA til BNC kabel av bra kvalitet hos Clas Olson til under 400kr (Jeg benytter 10m fra Clas Olson). Kabelen benytter du direkte fra VGA utgangen på skjermkortet på PCen, og inn på BNC på PJ.
    Noen riper på det ytre glasset på linsene har intet å bety for bildekvaliteten. Det må være rimelig stygge skraper på disse for at dette skal virke inn på bildet. Når det gjelder støvpartikler inne i linsene, er dette normalt. Det er nærmest umulig å få bort alle mikropartikler fra disse. Uansett så vil du se at bildet er perfekt :wink:
    For å sjekke om det er antydning til innbrenning (uten å demontere), kan du bedre sjekke dette ved å lyse inn i rørene med en lommelykt (med PJ slått av).
    Eksempel på CRT innbrenninger: http://rennfast.dns2go.com/crtburn.htm
    Kjøpt deg et rimelig greit TV adapter til PCen. Med dette åpner du mulighet til å koble til både Xbox, VHS og satelitt tuner.

    Software som jeg benytter på min PC;
    Windows XP
    TheaterTek (DVD avspiller)
    Dscaler (TV, VHS og satelitt)
    ffdshow (postprosessing av bildet)
    Powerstrip

    ffdshow støttes i TheaterTek og forbedret dybde og kvalitet i bildet ganske betraktelig! Kan nevne at jeg benyttet ikke dette da du var her på besøk.

    Ellers på video anbefales at du går for et ATI Radeon skjemkort. Dette er mest brukt på HTPC og gir det beste på video. Noen ATI skjermkort har også TV tuner innebygget.

    Oppsett på Sony 1271 kan tenkes å være optimalt fra HTPC med 1280x720 60Hz (mulig 72hz) og progressivt signal. Du bruker Powerstrip i Windows XP til å sette dette.

    Lykke til!

  5. #5
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for dekkendes svar gutter

    Rolf, jeg var inne på http://rennfast.dns2go.com/crtburn.htm og kikket. Den øverste er den som er gjeldendes for boxen min. Jeg kan ikke se noen antydninger til sorte felt eller innbrenninger. (jeg har nok vært heldig her). Skal prøve å finne ut om boksen har timeteller.

    Hehe, jeg fant en slik VGA - 5BNC kabel her. Så der var penger spart. Har ordnet med en PC. Må anskaffe et radeon kort.

    Skal kikke på softwaren du nevner Rolf. Det fungerte veldig bra hos deg.
    Har noen testet www.myhtpc.net ? Det ser veldig stilig ut. Jeg skal prøve dette og. Kan dette smeltes isammen med hvilke programmer en ønsker er det perfekt. At dette skal være relativt lett å bruke er prioritet nr1.

    Så det anbefales å bruke et interface kort i PCen og kjøre alt via denne.
    Da skal jeg gjøre det.

    Fikk fjernkontroll og med, denne virker heldigvis på IR og kabel (minijack standard kabel) slik at det blir enklere å bruke den uansett posisjon i forhold til prosjektøren. Tenker å bygge en kasse boksen skal stå i, denne boksen blir også fungerendes som et bord.

    Skal få tatt bilder etter hvert som ting faller på plass.

    Mvh
    Kjelli

  6. #6
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant timetelleren. Den er gått 7100 timer. Dette er litt mye, men bildet som kommer opp underoppvarminga er helt hvitt og fint, ser en svak antydning til der feltet har vært før. Men denne er såvidt sebar.

    Kjelli

  7. #7
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    7100 timer er ikke mye dersom PJ er kjørt skånsomt. Dersom den hadde vært brukt like mange timer med stort sett kun statisk data grafikk, ville du nok sett en del mer innbrenning.
    Du kan nok regne med minst 5-6000 timer med fortsatt høy kvalitet fra disse rørene, og DET er rundt 11-12år dersom du ser 1 film hver dag!

  8. #8
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fikk høre fra han jeg kjøpte den ifra.
    Den har kun blitt brukt til video, og ikke nok med det. En vanlig videomaskin.
    Er blitt brukt svært lite til data da den var ikke særlig god til det. Iallefall hadde de ikke fått det noe særlig til.
    Og dette stemmer godt med slitasjen på saken . Phhheww

    Kjelli

  9. #9
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har fått ting sånn halvveis på plass, nok til og leke meg litt.
    Koblet prosjektøren opp og kjører en P3 500 som HTPC.
    Kjøpte meg et pinnacle TV kort, som jeg vel brukte 3 dager på å få til å virke. Med Descaler fungerer dette nå knallbra. (programvaren som følgte med kortet var ikke å hoppe i taket for)

    Hvordan setter en progressivt signal i powerstrip? Jeg finner ikke uttav det.
    Uansett, har såvidt testet prosjektøren på 1280X1024 og kjørt litt xbox og dvd på den.
    Himmel for et bilde. Det er utrolig. Å slippe å se pixler og et blass bilde er en ny verden.

    Kjelli

  10. #10
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Velkommen i klanen.

    Jeg ville nok prøvd og gått ned i oppløsning. Da vil bildet ditt bli skarpere, men dette er en smakssak og det er litt forskjellig fra en maskin til en annen. Prøv 1027*768 og kanskje til og med 800*600.

    Ellers er bildet fra en PC bestandig progressivt. Hvis du da ikke ber powerstrip om interlacing.

    Gratulerer. Du kommer til å sveve et par uker minst.

  11. #11
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar. Begynner å komme seg enda mer nå og jeg forstår mer av alle innstillingene. Bildet fra DVD i maskinen ser knallbra ut. Fra pinnacle kortet ser det og knall ut.

    2 ting jeg lurer på.

    1. Oppe på bildet er det noen buete streker. Disse er helt på kanten av det projiserte bildet den kan vise. Når jeg ser inni rørene så ser jeg disse streken på alle farvene. Vil disse forsvinne når jeg får stillet den skikkelig inn? Det står i manualen at det kan være slike streker og en skal bruke den innebygde maskeringen for å ta dem vekk. Maskeringen tar dem ikke vekk da maskeringen begynner rett der disse strekene er. Ikke noe problem egentlig, men det er ikke perfekt

    2. Når jeg bruker rgd inngangen og null bilde på skjermen er bildet svakt rødt, ser inni rørene så ser jeg det røde lyser mer en de andre. Ser inni og det røde tegner et firkantet bilde. De andre farvene gjør ikke dette.
    Kan det være noe farveinnstillinger? Trykker på videoinngang, og da er det kullsvart uten tendesn til litt rødt, det er kun på rgb inngangen dette skjer. Noen som har erfaring med noe liknendes?

    Mvh
    Kjelli

  12. #12
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke helt hva disse strekene kan komme av, men slike ting kan ofte oppstå av ymse årsaker; Feil på VGA-RGB kabelen eller dårlig kvalitet på denne e.v.t forstyrrelser på signalet (prøv med annen pc), endre på skjerminstillingene kanskje. Forsøk f.eks 75hz istedet for 60Hz o.s.v

    Bildet kan ha et lite rødskjær dersom konvergens ikke er optimal. På en "kald" PJ går dette over etter at PJ er oppvarmet, og ikke har "utglidning" på konvergensen.

    Hos meg er det noe rødskjær på svart bakgrunn når PJ er kald. Tar jeg da opp konvergens prøvebildet, så ser jeg at fargene ikke matcher hverandre helt på konvergensen. Etter ca 10min oppvarming, er bildet igjen 100% ok.

  13. #13
    Newcomer
    Medlem siden
    Dec 2002
    Poster
    126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    2. Når jeg bruker rgd inngangen og null bilde på skjermen er bildet svakt rødt, ser inni rørene så ser jeg det røde lyser mer en de andre. Ser inni og det røde tegner et firkantet bilde. De andre farvene gjør ikke dette.
    Kan det være noe farveinnstillinger? Trykker på videoinngang, og da er det kullsvart uten tendesn til litt rødt, det er kun på rgb inngangen dette skjer. Noen som har erfaring med noe liknendes?

    Kan jo være cut off på det røde røret som er stilt for høyt.
    Vet ikke om sony har gain og cutoff justeringer.
    I så tilfelle skal det finnes i menyen.
    På min (Barco 801s) justerer en disse innstilingene for hvert nye signal en mater den med.Slik at det kan være forskjell fra en inngang til en annen.

  14. #14
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker for tips folkens.
    Det er videoinngang, rgb1 og 2.
    På videoinngang uten noe tilkoblet er det rødskjær når den er varm (ikke kald), samme på rgb1 inngangen. På rgb2 inngangen er de alle like mørke. Så det må være ett eller annet med farvebalansen som kan stilles separat for de 3 inngangene. Dette er unasett om noe er tilkoblet eller ikke. Når jeg kjører video på den så ser en ikke dette da det er nok for svakt til at en kan se det.

    Jeg må undersøke litt mer, men det er prosjektøren som skaper dette ser jeg nå og uavhengig om noe er tilkoblet eller ikke.

    Disse streken jeg nevner er der uansett om noe er tilkoblet eller ikke. De er helt i kanten på skjermen inni og ser ut som de skyldes refleksjoner i en kant inni eller noe.
    Jeg må få satt den skikkelig opp før jeg begynner å etterforske dette. ikke noe problem da det er som sagt helt på kanten av bildet, litt svart maskering så er det borte.

    Kjører forresten 1280 oppløsning på den. fantastisk

    Mvh
    Kjelli

  15. #15
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,820
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke om jeg forstår forklaringen din helt, men Sony'er har en synlig AKB stripe i overkant av bilde for kalibrering av G2. Denne er alltid synlig.

  16. #16
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en stripe øverst på bildet og det er ingen andre striper der. Det kan vel godt være dette er den AKB stripen Per Johnny snakker om?
    Det er en bue der de forskjellige farvene ikke ligger oppå hverandre iallefall. Iallefall ikke i kantene.

    Jeg fant ut av dette med at det svarte er litt rødt når den er varm. Viser seg at jeg kan stille "farvesammensetningen på sort" eller lysnivået på de forskjellige røra uavhengig av hverandre. Hvor mye de skal lyse når de viser sort i forhold til hverandre. Vet ikke om jeg forklarer meg godt nok, men det ble bra iallefall

    Testa litt med maskering i går kveld, himmel for en forskjell når en maskerer litt rundt bildet.

    Det nærmer seg

    Mvh
    Kjelli

  17. #17
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er meg igjen

    Ville bare fortelle at nå er det meste på plass.
    Kjøpte et ATI 9000 kort etter anbefaling fra Rolf Hult. Himmel og hav for en forskjell fra voodoo3 kortet jeg brukte før. Mørke partier er mørke og tonen i bildet er fantastisk, for ikke å nevne fargene. Og for første gang så jeg denne 3d følelsen folk snakker om med crt prosjektører.

    Jeg har til nå synes bildet har vært ok, men nå med ATI kortet i ble det nesten uvirkelig. Jeg er i himmelen.

    En kompis var innom i kveld og vi så på litt filmer, han påstod at dette var bedre en en del kinoer han hadde vært i mhp bildekvalitet, jeg protesterte ikke.

    Jeg er helt oppgiret. Takk for all hjelp folkens, et fantastisk forum dette her.


    Mvh en som har sett "rgb-lyset"
    Kjelli

  18. #18
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå da du har riktig skjermkort, hvilken DVD software bruker du?
    Softwaren har også en del å si på resultatet. PowerDVD XP er mye brukt, men Zoomplayer er også veldig bra med de rette dekodere installert (Cineplayer).
    Setter en knapp på Theatertek, da jeg selv er meget fornøyd med dette.

    Enig i at en tur på kino kan virke som et "steg tilbake" når en har en 3rørs kanon hjemme. :lol:

  19. #19
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg bruker power dvd xp. virker veldig bra. Kjørte først windvd og synes det var ok, men powerdvd var mye bedre igjen.
    Theathertek er enda bedre?

    Det eneste jeg sliter litt med er litt ujevn gange på noen filmer. Ikke alle. Spesislet lotr1 er ujevn i perioder, som når de ror imellom de 2 statuene og kameraet flyr sakte over hodet til den ene statuen.

    Det 5 element er fantastisk. Så jeg eksperimentere med å finne uttav hva denne ujevne gangen kan skyldes. Vil ikke kalle det hakking da det er mer som ujevn gange. Kan dette skuldes 72 vs 75Hz problematikken?

    En blir ikke ferdig utlært i denne hobbyen med det samme skjønner jeg

    Mvh
    Kjelli

  20. #20
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er flere ting som kan spille inn på kvaliteten på visning i software spilleren; WinXP bør benyttes (eller w2k), sjekk at DMA er aktivert for DVD-Rom, forsøk å sette DVD-Rom alene på egen IDE kanal (standalone på secondary kontroller), bytte driver på ATI kortet (mange tips på AVS forum på hvilken ATI driver som er fri for bug), sjekk at HW akselerator er aktivert i DVD sw-spilleren.
    Er ikke sikker på om 72 vs 75Hz skal ha slik konsekvens. Kjører selv 72Hz på både PAL og NTSC disker.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •